Windows 8 and 8.1 Forums

Ethernet connection tells me "unidentified network"

  1. #1

    Posts : 8
    Windows 8.1

    Ethernet connection tells me "unidentified network"

    Hi everyone,

    I have been searching the internet for two days for a solution to this problem and I just cannot for the life of me figure it out.

    I have a D-Link DSL-3680 router provided by Talk Talk (UK). I can connect wirelessly and thats fine.

    However, I wish to connect my Windows 8.1 via the ethernet LAN setting because WiFi is not very stable in the rural area where I live.

    I previously had a wired connection via a Netgear router. I set this up while i was waiting for Talk Talk to send me a replacement router, so I know I can get a wired connection.

    The problem Im having is the wired connection tells me *Unidentified Network*

    This is what I have tried so far .

    1. run the troubleshooter - it tells me to reset the netgear router - I dont have the netgear router . Its the D-Link router

    2. Made sure ip.v 4 and ip.v6 are set to automatically detect IP address.

    3. done all the usual check on the wires , the ethernet card , updated drivers ect .

    4. Checked in CMD prompt by typing ipconfig all .......I can see the ip.v4 IP addresses look different ?

    Windows seems to have the settings for the previous router(netgear) and I dont know how to get windows to forget the previous router and find the D-link router

    Thank you in advance
    Attached Thumbnails Attached Thumbnails Ipconfig.PNG  

      My System SpecsSystem Spec

  2. #2

    Central IL
    Posts : 3,468
    Linux Mint 17.2

    Looks like you are connecting to two networks. The OS is probably trying to "Bridge" the two connections. Do not worry about the "Unidentified Network". If it works when you only connect to either Wifi or LAN. Then leave well enough alone. Usually you will see this statement from third party Internet Security software.
      My System SpecsSystem Spec

Ethernet connection tells me "unidentified network"
Related Threads
Hi guys. So when I turned on my desktop today, I got the limited network sign. I am using Powerline, so it showed as Ethernet, just as usual. I had the powerline adaptors unplugged, since I moved my PC to another room for a day, and then back again in the old place where it used to work perfectly....
So this has been showing up for the past week or so under my network connections. I am not using Ethernet as I have no cable plugged into my PC; I have been using WiFi instead. This problem isn't at one place, I have been using WiFi on different routers in few different locations but this...
Hello everyone,I've been having a problem since I updated to Windows 8.1My internet wi-fi connection is unusually low and is not working after only minutes of browsing the internet. The problem is always fixed after I run troubleshoot problems and is saying that the default Gateway is unavailable....
Hi guys, I am having trouble with ICS on win 8. On my old laptop (win xp) I used to be able to share my 3Connect dongle internet to connect to Xbox live. I recently got a new laptop with win 8 and whenever I share this internet connection I can never connect on my Xbox (the network to internet part...
Hi, I've been dealing with this for 2 days and I hope someone can help me out! This problem started very suddenly (Wifi worked, walked away for 10 minutes, then found that it didn't). I would normally just reset the router, but I live in an apartment building and the router is in my landlords...
So I've been using this router, Belkin N+ wireless router F5D8235-4 v2, for a while now and It hasn't had problems most of the time and I've been using it fine with my DSL modem. My mother connects with her Nook tablet, my father with his laptop, and sometimes my phone and no problems. Until the...
Hi, I'm using an ethernet cord to connect to my internet and it has been working well until Thursday morning when I turned on my laptop (Windows 8) to see a yellow triangle sign in the bottom right hand corner, in front of the ethernet connected symbol. Since then I haven't been able been able...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook