Windows 8 and 8.1 Forums


netsh int ip reset worked...

  1. #1


    Posts : 37
    Win 8.1 Upd 1 Pro

    netsh int ip reset worked...


    I had a problem where shutdown took an age, web browsing dropped to a crawl and I was unable to reach most websites.

    I could reach and open files on my local network NAS drive fine but COULD NOT do the following: connect to my router or any other node on my local network 192.168.1.* , or login to my router.

    I COULD ping my local network
    I COULD tracert a remote website by url or IP address...

    So, I figured it's a TCP/IP problem.

    Issuing the "netsh int ip reset" and "netsh winsock reset catalog" commands cured the problem immediately

    MY QUESTION is: Fixing the problem is one thing, but what would have been the likely CAUSE of the problem, and what action is recommended if it becomes something I have to do more often? Thanks!

      My System SpecsSystem Spec

  2. #2


    Posts : 22
    windows xp 7 and 8.1


    Seems like there is a lot of that going on in windows 8 and 8.1 and it seems to fix a lot of things too. I would like to know also!
      My System SpecsSystem Spec

  3. #3


    Posts : 37
    Win 8.1 Upd 1 Pro


    C'mon guys... someone must have some insight into this question...yeah?

    Corrupt stack - causes? Is it Win 8 / 8.1 at the root? Or what? Opinions or experiences please...

    BTW, based on clean scans with Bitdefender, SAS, MBAM, MBAR, HitmanPro etc, my system is (and always has been (except for cookies...thanks SAS)) clean of malware...

    So... the cause? Eh? Ta!
      My System SpecsSystem Spec

netsh int ip reset worked...
Related Threads
I'm trying to create a NETSH batch file that sets my TCP/IP settings to DHCP. The line I want to use is: netsh interface ipv4 set address name="My Custom Named Network" dhcp If I run the global cmd prompt and paste this line, it works as intended. However, if I create a batch file with the...
Bluetooth never worked in Network & Sharing
Hi, First of all, sorry if I don't explain very well my problem, I'm French... I have a problem that no one managed to fixed for months now... I have bought a Samsung np350v5c a year ago in a store selling products from shops that ran out of business. It was brand new, but no more guaranteed by...
netsh command unsuccessful in Network & Sharing
no net access device, manager shows no yellow or red problem indicators properties of the NIC say working poroperly, original NIC is on motherboard, installed a NIC but no change in status any suggestions (trying to resolve, don't have my Net+ certtification yet, my A+ helps but need to know...
netsh issue in Network & Sharing
I'm running windows 8.1. I'm using netsh hostednetwork to allow my Android to pick up wifi. after a period of time, I can no longer access the net. Everything seems to be the same windows-wise, nothing changed that I can tell, so I'm not sure if this is a windows or Android issue. Droid still shows...
Hello, for a while I've been using netsh to add some IP addresses to the standard windows loopback adapter (interface idx=1) which worked fine until today when I ran windows update. I have always used this command to assign my loopback adapter an extra IP: netsh int ip add addr 1...
Windows 8 64 hi guys to date all my networking needs are just fine though I do have just one last loose end to tie up with the adhoc wifi :eek: it just fails after sleep :confused: would you have a solution?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook