Windows 8 and 8.1 Forums


wifi connects but say limited connection not ISP issue

  1. #11


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Have you followed the steps here: About the Wireless Gateways

    Again, connect with a cable as outlined there and see if it works and you can access the user interface.

      My System SpecsSystem Spec

  2. #12


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Click image for larger version
      My System SpecsSystem Spec

  3. #13


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit
      My System SpecsSystem Spec

  4. #14


    Posts : 12
    windows 8.1 x64


    none of that has worked i tried changing the mode b/g/n no good tried resetting modem, try starting from scratch nothing however i did try a internet connection troubleshooter i came across while looking around the settings ran it and got a message "Windows could not automatically detect this network's proxy settings" then please contact network administrator. i dont know if that has anything to do with not being able to connect. any other suggestions
      My System SpecsSystem Spec

  5. #15


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Can you connect when using a cable instead of wireless?
      My System SpecsSystem Spec

  6. #16


    Posts : 12
    windows 8.1 x64


    yeah i can connect via cable but its a pain in the ass being bound by like a 6 foot cable id like to be able to use the wifi so i can take the laptop in other rooms or take it with me when i go somewhere. is there any manual way i can make the laptop connect to wifi or anything else to fix the wifi where i can connect with no issues
      My System SpecsSystem Spec

  7. #17


    Posts : 328
    Windows 8.1 (x64)


    Have you tried disabling the 802.11n mode (not on the router but on your pad's wifi card) ? I know some Ideapad had this recurrent problem with it
    You can access it via device manager / select your wifi card / properties. The option to disable n mode might be there.
      My System SpecsSystem Spec

  8. #18


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Quote Originally Posted by oneeyed View Post
    Have you tried disabling the 802.11n mode (not on the router but on your pad's wifi card) ? I know some Ideapad had this recurrent problem with it
    You can access it via device manager / select your wifi card / properties. The option to disable n mode might be there.
    Good advice. These new Comcast gateways seem to be a pain in the butt.

    Are you truly a one eye person? Had to ask as a person who lost one. Still looking for it.
      My System SpecsSystem Spec

  9. #19


    Posts : 12
    windows 8.1 x64


    Quote Originally Posted by oneeyed View Post
    Have you tried disabling the 802.11n mode (not on the router but on your pad's wifi card) ? I know some Ideapad had this recurrent problem with it
    You can access it via device manager / select your wifi card / properties. The option to disable n mode might be there.
    ive looked everywhere in the properties i cant find anything to disable 802.11n i did find a option that said 802.11b and tried it no luck there either
      My System SpecsSystem Spec

  10. #20


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Quote Originally Posted by reliablefever View Post
    yeah i can connect via cable but its a pain in the ass being bound by like a 6 foot cable id like to be able to use the wifi so i can take the laptop in other rooms or take it with me when i go somewhere. is there any manual way i can make the laptop connect to wifi or anything else to fix the wifi where i can connect with no issues
    Well, not much help but at least we know it is strictly a wireless problem and probably none of the generic network settings on the laptop. I would experiment with every wireless setting there is on that gateway. I can't believe Comcast won't or can't provide some help with proper settings.

    Wish I could more help but hard to do over the internet, not sitting in front of the equipment.
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
wifi connects but say limited connection not ISP issue
Related Threads
Can't connect after windows update. Have tried everything to connect to home wifi. Reset EVERYTHING. Uninstalled and reinstalled wifi driver. Used system restore to roll back updates by windows. Followed sugestions on this forum and others. Flushed DNS. Tried to reset TCP/IP stack but failed access...
My computer always gives me the warning sign that I have limited connection about every ten minutes. I then trouble shoot it with (what else) windows trouble shooter. It fixes it self saying "The default gateway is not available." With the "Fixed" sign to the right. Then 10 mins later its down...
I just traveled to a place where there is supposed to be wifi and I am staying here for a while. The wifi connects well through Ipod, but when connecting through windows 8 it accepts the password but tells me this connection is limited. I searched through some threads and did some of the...
Hi, i just bought a new laptop lenovo z510 with windows 8, it has issues connecting with wifi. it gives the following error "the settings saved on this computer do not match the requirements of the network". i tried looking for it over the net still all the solutions are for windows 7 or...
Hi, haven't been here for a long time! I'm currently having a problem with using WiFi on Windows 8. I can't seem to connect to the internet at all over WiFi. Previously I randomly had issues where my internet connection would randomly drop off. After trying to reset TCP/IP and reinstalling the...
I finally downloaded and installed Windows 8 on my computer today. It has 3 hard drives, an SSD that has Windows 7, and two other drives that have media and other stuff. I shrank one of these volumes and created a new 50 GB partition for Windows 8. The install seemed to be without any glitches...
Hi All, I am struggling to get the wifi to work...well only with some devices. I am tecchie enough to know that I have an odd problem, but not tecchie enough to solve it. I have the latest MS available Win 8 installed on the lappie (M18xr2 fully loaded, including Bigfoot 1103). Firstly I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook