Windows 8 and 8.1 Forums


Ethernet cable plugged in, Windows says not

  1. #11


    When you turn wireless off do you get a red cross over the network icon in the bottom right?

      My System SpecsSystem Spec

  2. #12


    Posts : 10
    Windos 8.1


    Sorry, I didnt see it made a second page. But yes is does!
      My System SpecsSystem Spec

  3. #13


    Try going into Device Manger, right click your Realtek card and uninstall it, once removed, reboot your computer and let the computer pick it up and re-install itself (should do it automatically) and see if that helps?
      My System SpecsSystem Spec

  4. #14


    Posts : 10
    Windos 8.1


    Okay will do it now! Will edit after.
    EDIT:
    This was when I only uninstalled it
    Click image for larger version
    This was when I uninstalled + deleted it
    Click image for larger version
      My System SpecsSystem Spec

  5. #15


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Then something is wrong with the card, or not enabled in the bios. Reboot the machine, and enter the bios (should be F2 or Fn+F2 keys). Then check to see if the Ethernet is enabled in there.
      My System SpecsSystem Spec

  6. #16


    Posts : 10
    Windos 8.1


    Went into BIOS and it said Realtek LAN Controller was enabled. When I had this problem on my older PC all they did was install a driver (they said). A friend of mine said that the problem will be fixed by putting in a network card, will this 100% guaranteed fix the problem?
      My System SpecsSystem Spec

  7. #17


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    I am thinking that your Ethernet is borked. I would just install a PCIe card, then go into the bios and disable the existing onboard Ethernet chipset.
      My System SpecsSystem Spec

  8. #18


    Posts : 10
    Windos 8.1


    Okay thanks! I ordered one, since they didn't have it in the store. It will arrive tommorow, hope it works!
    Thank you guys for all your effort!
      My System SpecsSystem Spec

  9. #19


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Your driver is way out of date (2/6/2013, Windows 8.1 was not available at this time), at least 4, 5 different versions in between.
    Instead of going to the ASUS site, you should go directly to the Realtek site. Download, unzip and run setup to install.

    Click image for larger version

    In addition, make sure you have the latest Intel Chipset Drivers installed. Open the registry and look under:
    HKEY_LOCAL_MACHINE\SOFTWARE\Intel\InfInst =======> The current version is: 10.0.13
    If not, you can download from here: https://downloadcenter.intel.com/Det...adType=Drivers

    Also, check with ASUS if they have a newer BIOS

    Your PC is quite new so you'd have at least 2 year warranty. If anything ever goes wrong, just call them and request an RMA, they'll send you a replacement. You should not have to buy any new card. Besides, there might be a bottle neck using the PCIe slot and might affect the speed. Your PC should last for a while, you would not want a MB with a faulty device in it.

    Here's mine dated 5/8/2014:
    Click image for larger version


    Good Luck !!!
    Last edited by topgundcp; 09 Jul 2014 at 17:13.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Ethernet cable plugged in, Windows says not
Related Threads
Basic Specs Brand New Toshiba Satellite C855 Win 8 64-bit 6 GB RAM Display Adapter: Intel(R) HD Graphics (2000) Driver: Intel 9.17.10.3040 Playback Devices
I got home and turned on pc, got message that windows is finishing update and once i got to desktop, none of my usb devices worked, and even my internet disconnected. Restarting does nothing, and theres only so little i can do since keyboard and mouse are not working.
Won't detect the ethernet cable. in Network & Sharing
Hello, I'm currently trying to setup my router as the previous one broke but my laptop won't detect the ethernet cable being plugged in. Things I've tried: Rebooting and hard resetting router. Changing the Speed/Duplex. Changing to to 100Mbps Full Duplex caused the routers lan port to...
The cable works on a different computer, the computer gets wireless fine (typing to you from it) but will not read an ethernet cable. The motherboard manual (built the PC myself from components) says an LED should light-up if an ethernet cable is connected, no such LED appears when I connect the...
I recently purchased a RCA HDTV ,I am trying to get the sound working from my TV. However I can't because it says "not plugged in", I have no idea whats wrong with it. please watch the video to give you a full understanding of my problem. http://www.youtube.com/watch?v=j8YwXEJJsNY
Hey guys! This issue is most puzzling to me. Since yesterday the internet began to act unsoundly (through WiFi). As in I never had this problem before. There were periods where it was fast enough to play some online games, watch Youtube no problem, and then it would shut off randomly. So...
I have Laptop and Desktop (windows 7 ultimate) I use it to play games, But I wanna transfer my Games (files) to my new laptop using Ethernet Cable or Crossover cable. I lost my 16 gb USB so I just transfer via Ethernet Cable but How? Please help me.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook