Windows 8 and 8.1 Forums


Dafult boot for Home Network ""this is a home computer..."

  1. #21


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    mfx, you need to post the URL, not a txt file. Re-run Speccy and post the URL it gives after it inspects your system.

      My System SpecsSystem Spec

  2. #22


    Quote Originally Posted by broe23 View Post
    mfx, you need to post the URL, not a txt file. Re-run Speccy and post the URL it gives after it inspects your system.
    Thanks Bro...for some reason my version didn't have the publish option anyway
    Last edited by mfx; 22 Jun 2014 at 09:45.
      My System SpecsSystem Spec

  3. #23


    The directions in the following link may help to fix this problem.

    How to change network location type in Windows 8
      My System SpecsSystem Spec

  4. #24


    Quote Originally Posted by chev65 View Post
    The directions in the following link may help to fix this problem.

    How to change network location type in Windows 8
    Sorted and thank you. Perfect solution.

    Thank you Broe23 and Kari for your time and contribution.
      My System SpecsSystem Spec

  5. #25


    Quote Originally Posted by mfx View Post
    Quote Originally Posted by chev65 View Post
    The directions in the following link may help to fix this problem.

    How to change network location type in Windows 8
    Sorted and thank you. Perfect solution.

    Thank you Broe23 and Kari for your time and contribution.
    All this speculation yet the answer was so simple. Glad your problem is fixed mfx.
      My System SpecsSystem Spec

  6. #26


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    I wonder if the Nvidia "NvNetworkService.exe" may be the culprit in this. Also your OCZ-AGILITY3 is showing up as having a S.M.A.R.T. error for Life Left. Those are my only two main concerns. As for the text file. I do not know either what happened.
      My System SpecsSystem Spec

  7. #27


    The problem was fixed with my first post. Not much reason to speculate any longer.
      My System SpecsSystem Spec

  8. #28


    Quote Originally Posted by chev65 View Post
    The problem was fixed with my first post. Not much reason to speculate any longer.
    Hee hee well almost...but im not going any further Its working how I want it, the px could see everything to start with then lost it all. But the slave (media player) can see what I want it to see. So let's not go there

    The drive I noticed also. Seems ok but is due for a repatriation to OCZ I think. The second drive has the serious work on it.

    Actually the nvidia stuff, it has crossed my mind to disable it on bootup. As with a lot of other unnescessary programs running. Windows updates always catch the latest drivers and tbh, no issue with graphics so never any real rush or demand.
      My System SpecsSystem Spec

  9. #29


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Try disabling it by using msconfig from the run command in the desktop. If it stops the behavior by selecting the suspect item. Then you know what is creating this headache.

    Also beware with Windows Updates. The Microsoft signed drivers are wrecking havoc with machines right now. It is suggested to stick with chipset or computer manufacturer drivers.
      My System SpecsSystem Spec

  10. #30


    A Finnish ex-pat in Leipzig, Germany
    Posts : 1,452
    Windows 8.1 Pro with Media Center


    Happy to hear you got it sorted. Making my last effort in trying to clarify something:

    Quote Originally Posted by mfx View Post
    Yes I understand what you are saying..
    Just to clarify I am not and have not used wizard since first install, I am not relaunching it.
    That is not true. According to your own words you do it every time you boot your computer.

    The highlighted part in quote below is how you run the wizard in question, which regardless of your current settings always shows the first option "This computer is part of a business network..." pre-selected:

    Quote Originally Posted by mfx View Post
    When I boot up it appears I have to always tweak the settings :

    1) Control Panel > System > Change settings > Network ID and select under "Select the option that best describes your network" so I opt for I tick "this is a home computer; it's not part of a business network."
    What you call "tweaking the settings" is nothing else than running an unnecessary wizard. To put is short: the Network ID button launches the wizard. You do not need it, however you told us in your original post that you have run it each time you have started your computer.


    Quote Originally Posted by chev65 View Post
    The directions in the following link may help to fix this problem.

    How to change network location type in Windows 8
    I also mentioned this tutorial in my previous post although OP's screenshots in this post already showed that the network location was set correctly to Private network.

    Kari
      My System SpecsSystem Spec

Page 3 of 4 FirstFirst 1234 LastLast
Dafult boot for Home Network ""this is a home computer..."
Related Threads
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
I recently installed Windows 8.1. I didn't like all the folders under Computer so I registry tweaked it to remove all the libraries folders. However, later on, I accidentally dragged the Downloads folder from Favorites onto the Computer tab and now there's a Download folder listed under Computer...
driving me nuts. something about 8 is diff than 7 with regard to setting up Network, and Type of network. This seems to default any new network connection to "Private", whatever that means. In order to share in a Homegroup I need the network type to be "Home". how? I feel like Groundhog...
Anyone successfully fixed the Could not reconnect all network drives error at boot? I get it most of the time with a wired Ethernet connection. I've done a lot of searching and tried different things but nothing seems to work. This started a few months ago, was not there initially with Windows 8,...
Solved Rename "Home" user to actual user name..how to? in User Accounts and Family Safety
Dear All, My friend has Win 8 64-bit installed via his assembler. In his C: drive (OS drive)..it shows as C:\User\Home..unlike mine one which is C:\User\Troy <my name> He wants his user name to replace the "Home" user. Please guide how to achieve this and hope this will not impact the...
When I go to advanced system settings and choose Home instead of business, when I save and restart it is still on Business network. I have windows 8 pro 64 bit on a HP pavilion elite 8 gb ram i6 1tb drive. I have made sure that the services below are running as well as set to Auto. o Computer...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook