Windows 8 and 8.1 Forums


I am trying to delete a network folder in 8.1

  1. #1


    Posts : 1
    windows 8.1

    I am trying to delete a network folder in 8.1


    I have a network folder called MYSHARE that I want to delete. I also have two external drives that are not recognized by the network. The two drives are Iomega(L) and Partition1 (K)/Recovery(J)

    Click image for larger version
    Last edited by Brink; 17 Jun 2014 at 10:37. Reason: removed quote of entire tutorial, embedded image, and moved to new thread

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    The Myshare could be from the iOmega, or from the Asus Webstorage drive. It does not show in your screenprint. As for the other shares that are no longer recognized. You can go into the registry. It gets a little technical, when you do it through the registry, or in the Command window interface.
      My System SpecsSystem Spec

  3. #3


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    The shares in the network screen is stored in DNS cache, you cannot delete them but refresh the DNS will make them go away.

    1. Reset your router by turning it off, leave it off for few minutes then turn it back on. This will re-discover your devices & create new DNS Cache
    2. For each PC, from the elevated command prompt, type: ipconfig /flushdns <enter>
      This will re-create DNS Cache in your PC.
    3. Reboot your PC.
    Last edited by topgundcp; 17 Jun 2014 at 23:13.
      My System SpecsSystem Spec

I am trying to delete a network folder in 8.1
Related Threads
Add "Delete Files in Folder" and "Empty Folder" to Context Menu of Folders in Windows This tutorial will show you how to add or remove "Delete Files in Folder" and "Empty Folder" to the context menu of folders for all users in Vista, Windows 7, and Windows 8. While you must be signed in as...
Can't Delete Folder in General Support
Hi guys, I can't delete a folder. When I try to in Explorer I get "Could not find this item. This is no longer located in..." I tried deleting the parent folder and received the same message. I tried rmdir using the command line and it says "The system cannot find the file specified." This...
Unable to Delete a Folder. in Network & Sharing
Hi guys, We have an older server 2003 with all sorts of account permissions on it, that also controlled the profile of this PC I'm currently sitting it. I then reinstalled Windows 8 to this PC creating a new profile independent of the server, and as a workgroup network connection. However,...
Solved Can't delete folder in General Support
I was trying to clean up my 8.1 system and encountered a folder that it won't allow me to delete or move. It is in C:\users\\appdata\local\temp and is named rarsfx4. It appears to have been used by my AV pgm., Bitdefender, at install time. When I attempt to delete it, it asks me if I want to move...
Delete C:/Users/#name# folder in User Accounts and Family Safety
Hello, I've recently installed windows 8 and during the installation I found out I already made a Microsoft account with my email. That was no problem, it actually saved me time, so after the installation was finished and windows was set up I opened the windows explorer, where I found out my user...
Can't delete a folder in General Support
I have a folder called C:\8e2766e5fa559c32dee2f00483e114 that contains a file called MPSigStub.exe. I can't delete it even though I've look at the 'take ownership' tutorials. Keep on getting '....require permission from IAIN-PC\Iain to make changes' error. I am Iain! Any ideas?
Solved Delete Windows.old Folder in General Support
How do I delete the Windows.old folder? It keeps asking me to be the administrator. I am logged in as the Admin. Thanks for the help in advance.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook