Windows 8 and 8.1 Forums

Windows 8.1 Pro - Can ping server, can't map drive

  1. #1

    Posts : 2
    Windows 8.1 Pro

    Windows 8.1 Pro - Can ping server, can't map drive

    Good morning,

    As title says, I can ping our work server (windows 8 server) as well as connect to it using a remote desktop connection, it just won't map as a network drive.

    I had this problem a few days ago, so I tried everything I could think of (dns flush, ip config release/renew, restarting, disconnecting from network drive & re-mapping) and nothing would let me back on. I did a system restore to 2 weeks ago and it works again. So of course then windows wants to do its updates, I let the updates happen and the problem returns.

    It seems like the windows updates are the root of the problem, although I have no idea how to hunt down the cause. For now I'll have to restore to before the updates & turn off the updates.

    Does anyone know what might be causing this??
    Attached Thumbnails Attached Thumbnails Ipconfig - all (1).PNG   Ipconfig - all (2) and ping.PNG   Mapping Error.PNG   Windows Updates.PNG  

      My System SpecsSystem Spec

  2. #2

    I'm not sure which update is causing the problem but installing the updates one at a time then rebooting and checking for mapping function would help to locate the problematic update.

    Once you find the problematic update you can uninstall that update and then choose to "hide the update" so it can't install again.
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8.1 Pro

    System restore in progress. I will try this, thanks for the response Chev65.
      My System SpecsSystem Spec

  4. #4

    Central IL
    Posts : 3,468
    Linux Mint 17.2

    It depends on what you are using to remote connect to a remote server. If it is RDP. You will not be able to do it. You would really need to use a VPN connection to do remote folder sharing.
      My System SpecsSystem Spec

Windows 8.1 Pro - Can ping server, can't map drive
Related Threads
Hi, I have an old ACER EasyStore H340, which figured out it should crash on me the other day. In the unit I have 4 HD's, 1 for OS and 3 for DATA. I have done restore (not factory reset) on the unit earlier, and that has been successfull. However I never had the amount of data on it as I do...
Windows 8.1 - Disabling Ping in System Security
Hello everyone, I am was reading about how DNS on local machines can actually help malware. So I wanted to disable DNS on my local machine completely. That is to say when I execute ping from cmd.exe I should get the message could not resolve. How do I do this...
Hello, I have a 1TB hard drive with a lot of free space, and I would like to use some of this space to set up a home server that I will eventually publish a web site to. I'm very new to setting up home servers but I read something about setting up a storage pool in order to set up a server. ...
Solved ping command in General Support
in which folder can i find ping command
Cannot ping gateway in Network & Sharing
Sometimes happens that I cant ping gateway (same address as router(dhcp server)) but I get address from it. Then only restart helps. Shutdown doesn't help. I tried ipconfig /release -> ipconfig /renew after that I get IP from but I cannot ping it back. OS: Windows 8
hey guys..before the upgrade i had 17 ping in battlefield 3. now after upgrade its over 1200 how can i fix it?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook