Windows 8 and 8.1 Forums


Default Gateway issues (old hardware)

  1. #1


    Posts : 12
    Windows 8.1

    Default Gateway issues (old hardware)


    So I have an old PC I use as a Media PC.

    specs
    MB: Asus p5e-vm hdmi
    CPU: Intel Core2 E7500 2.9GHz
    RAM: 6GB

    Has a few hard drives and runs all day.

    My issue is it keeps dropping network connection.I right click and check the problem and it pops up Gateway and it has been fixed. This usually fixes it for an hour or 2 then does it again, but today I had to reboot the PC to get it to reconnect (witch feels like it takes hours compared to my laptop). Its plugged straight into the router. Asus doesn't even have drivers for Win 7 for the Mother board. If I cant get this sorted I'm going to have to scrap it and setup a new system and I kinda don't want to spend the money on that although it would be cheaper on my power bill.

    Any help would be great.

      My System SpecsSystem Spec

  2. #2


    Check the power management tab for the adapter in device manager properties, make sure box is not checked to allow the machine to turn off the hardware to save energy. Try a different cable. Update the driver for the network card. Look in the ipv4 properties, advanced tab, put the address of the router in for default gateway.
      My System SpecsSystem Spec

Default Gateway issues (old hardware)
Related Threads
Solved Default Gateway is not available in Network & Sharing
Hi there, I'm having trouble keeping my lenovo laptop (running windows 8) connected to the internet, and hoped someone might be able to help. I have been able to connect successfully to multiple wireless networks and access the internet until I tried to connect to the new network. ...
Like everyone else that has this problem, my Internet disconnects at irregular time intervals. The Internet only works intermittently. It's worth noting that this problem occurs only with MY device and not with any others. I'd like help. I'm using an Ethernet cable to talk to you right now.
Quite often (up to every 15 mins) my HP Folio 13 netbook running Windows 8.1 Pro will loose Wifi connectivity. I have 4 other devices (1 x Windows 7 laptop, 2 x Android phones, and 1 PS3) which do not have any problems connecting to the wireless router. When this occurs I cannot ping the default...
Gateway Default not Available. in Network & Sharing
Hey everyone, my Internet has been getting this issue for a while now (about once a day) where it would start getting all sporadic and turn off for whatever technical reason. I try to troubleshoot the problem but whenever I do, it starts disconnecting again about 30 seconds later. If anyone...
Default Gateway Not Available in Network & Sharing
After update to Win8.1 my internet connect keeps disconnecting. Hard land wire (Ethernet) and wireless connections does this. I've already switch modems/routers. Tech came out everything outside looks good. Getting message Default Gateway Not Available. Microsoft Windows (c) 2013 Microsoft...
Default Gateway Not Available in Network & Sharing
Running Win 8.1 SBG6580 Modem Updated wifi driver Toshiba Laptop Any idea of where I can start. It runs fine then all of a sudden will stop. Phones, xbox, tablets, chromecast, other laptops all work fine.
Default Gateway not available in Network & Sharing
I've seen a few posts like this, but none of the solutions in those posts have worked for me. So here it goes: For the last week or so, I've been having issues with my ASUS notebook disconnecting from my wireless network or having a limited connection. This would happen maybe twice a day, but...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook