Windows 8 and 8.1 Forums


Setting PPPOE connection to autodial on startup

  1. #1


    Posts : 24
    WINDOWS

    Setting PPPOE connection to autodial on startup


    Hi,i'm using W8.1 and I try to setup autodial for a PPPOE connection on startup,I've use Task Scheduler
    on action i've set: c:\Windows\System32\rasphone.exe
    arguments: -d "connectionname"
    trigger : At log on
    When I start computer,PPPOE connection starts but doesn't auto connect,I have to press "Connect" button

    so there is a problem setting it to autodial,need some help

    Click image for larger version

    thanks!

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    You are doing it the hard way. Just set it up from Internet Options in the Control Panel. You can also set it up from the Network Connections folder.
      My System SpecsSystem Spec

  3. #3


    Posts : 24
    WINDOWS


    Hi,I don't understand what you mean "to set it up",I want to autodial/autoconnect it on system startup
    Quote Originally Posted by broe23 View Post
    You are doing it the hard way. Just set it up from Internet Options in the Control Panel. You can also set it up from the Network Connections folder.
      My System SpecsSystem Spec

  4. #4


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Quote Originally Posted by mrapi View Post
    Hi,I don't understand what you mean "to set it up",I want to autodial/autoconnect it on system startup
    Quote Originally Posted by broe23 View Post
    You are doing it the hard way. Just set it up from Internet Options in the Control Panel. You can also set it up from the Network Connections folder.
    I stated what you need to do to set up so that when Windows starts. Your PPPoE connection will automatically start.

    Using a task is the incorrect way of doing it. Plus it is a hard way of doing something, that Microsoft's engineers have already made available through two options.
      My System SpecsSystem Spec

  5. #5


    Posts : 24
    WINDOWS


    Hi,my connection doesn't automatically start/dial,if there is an option I couldn't find it,please tell me how to set it up
    thanks
      My System SpecsSystem Spec

  6. #6


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Quote Originally Posted by mrapi View Post
    Hi,my connection doesn't automatically start/dial,if there is an option I couldn't find it,please tell me how to set it up
    thanks
    Again, you have to do it either from Internet Options or Network & Sharing Center. Configure Windows 8 PPPoE Internet Settings
      My System SpecsSystem Spec

  7. #7


    Posts : 24
    WINDOWS


    My connection is already set,it does connect manually,I only need to make it automatically connect,that is what i only need,I didn't find any option to make that,in W7 there is an option to not ask for user+password,I could not find it on W 8.1
    thanks
    Quote Originally Posted by broe23 View Post
    Quote Originally Posted by mrapi View Post
    Hi,my connection doesn't automatically start/dial,if there is an option I couldn't find it,please tell me how to set it up
    thanks
    Again, you have to do it either from Internet Options or Network & Sharing Center. Configure Windows 8 PPPoE Internet Settings
      My System SpecsSystem Spec

  8. #8


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Follow the instructions in that link. It has not changed in how setting up PPPoE connections are done. Everything is still the same as it was in previous editions.
      My System SpecsSystem Spec

  9. #9


    Posts : 24
    WINDOWS


    I've followed your link since you gave me and found nothing about automatically dial/auto connect,the tutorial ends with creating a shortcut and place it to desktop to be manually run..

    Quote Originally Posted by broe23 View Post
    Follow the instructions in that link. It has not changed in how setting up PPPoE connections are done. Everything is still the same as it was in previous editions.
      My System SpecsSystem Spec

  10. #10


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    You do not place anything on the desktop. When you power on the computer, you can click on the network icon at the sign-on screen and activate the PPPoE connection. If you really want to make it easy. Just use a router for an Always on connection.

    Windows 8 looks at PPPoE as a "Metered" connection. That is why it is not an always on connection. As I stated above. You can connect to the connection at log-in if you wish, if you use the Microsoft login. It is always on if you use a Local Workstation account.
      My System SpecsSystem Spec

Page 1 of 3 123 LastLast
Setting PPPOE connection to autodial on startup
Related Threads
My parents bought a PC last year running W8. I set up there talktalk E mail accounts in the W8 Native E mail client from the Mail tile at the start screen without any problem. All worked fine until recently when in order to download an app they had to register an Outlook E Mail address. Not sure...
Windows 8 crashes by pppoe in BSOD Crashes and Debugging
My pc gives me a blue screen and restarts every time i connect and start browsing with my pppoe connection.
Recently, something odd has been happening. On initial start up of my PC, the network fails. It will show the yellow exclamation point and show as limited. When this happens, I cant even ping my directly connected router. It shows as PING: Transmit failed. General Failure. So far since this...
Hello everyone, I am facing a problem recently. I hope anyone of you can help me to solve it. Recently I have been installed Windows Eight Pro 64-bit in two of my desktop computers. One pc having motherboard Intel DG41 and the other one is Asus Sabertooth P55i. I have two external Realtek NIC...
I have a problem sharing PPPoE internet connection after installing Win8 in top of Win7. On my computer (say, "Computer A") I have 2 LAN ports on the motherboard: 1-st one ("Ethernet 1") is connected to internet provider 2-nd one ("Ethernet 2") is connected to "Computer B" I am trying...
Hello guys. Recently installed win 8 pro vt media center and have several issues .. my main concern s internet. I am unable to create new pppoe connection and evytym I try to create my pc restart just aftr verifying username password. I am using cisco dpq adsl modem connected using usb....
though I have set it as usual username and password, I use PPPOE by the way I've checked not to ask me again, also for all users, only one on this computer though. I use windows 8 x64 enterprise. I put network shortcut in the startup , I tried scheduling a task that runs rasdial or rasphone ,...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook