Windows 8 and 8.1 Forums

Where do I type in the WiFi Key

  1. #1

    Posts : 4
    windows 8.1

    Where do I type in the WiFi Key

    I plugged in my Linklsys USB Network Adpater.
    It appears under: Control Panel / network & Internet / Network Connections
    And is indicates that the signal is strong.
    I right mouse click on it and select Connect/Disconnect
    A blue panel slides in from the RHS of the screen.
    It says: Networks. View Connection Settings. No connections are available.
    I click 'view connection settings',
    It says 'Not connected' - so I click on that
    which takes me to a page of properties.
    What I am looking for is the button for "CONNECT TO THIS ADAPTER".

    What is frustrating is that there is no clear indication if Windows 8 cant deal with the adapter or if I just havent got to the settings page for the adapter.

    Under Properties > Configure, it says it is working properly and the driver is upto date.
    I also clicked 'Diagnose' but it couldn't identify the problem (though I dont know if there is a problem).

    I tried the same thing on a windows 7 PC in the same room and it worked fine.
    I dont have WPS.

    Could someone please tell me what is supposed to happen when I plug in an adapter or what the likely problem is.

    I'm on windows 8.1

      My System SpecsSystem Spec

  2. #2

    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit

    Setup a new connection or network should work:

    Click image for larger version
      My System SpecsSystem Spec

  3. #3

    Central IL
    Posts : 3,468
    Linux Mint 17.2

    When you click on the WiFi connection, choose the A/P that you want to connect to. If it needs a key. It will ask for it.
      My System SpecsSystem Spec

  4. #4

    Posts : 22,576
    64-bit Windows 10

    Hello spiderplant, and welcome to Eight Forums.

    In addition, see if this may be able to help for now. Be sure that you have any required drivers for the network USB key installed first.

    Wireless Network - Connect To or Disconnect in Windows 8
      My System SpecsSystem Spec

  5. #5

    Posts : 4
    windows 8.1

    @popeye, thanks. I guess you mean then for me to click on 'set up a new network' option. - no devices appear.

    @broe23 - from where do I do this?
      My System SpecsSystem Spec

  6. #6

    Posts : 4
    windows 8.1

    @Brink - thanks. I uninstalled the driver, downloaded the new one from Linksys and and then went into Device Manager to try to install the new driver. However it jsut says "Windows could not find software for your device" (I point it to the unzipped folder containing the driver and have 'search sub-directories' ticked. I also tried running the linksys setup program but I dont thing this runs to completion (probably not compatabile with windows 8).

    Its funny that it works fine (and automatically installs everything) in windows 7. Maybe its a bug in windows 8. Or maybe this device is too old for windows 8.

    I ask this question to find out if I had missed something in the setup. E.g. I should have gone to some setting to enter the wifi password. Can you confirm, from my description in my original post, that it sounds like windows 8 has got stuck? If so, I will buy a new adapter.
      My System SpecsSystem Spec

  7. #7

    Posts : 22,576
    64-bit Windows 10

    What's the model number for your Linksys USB Network Adapter?

    One of us may be able to find a compatible driver for it.
      My System SpecsSystem Spec

  8. #8

    Posts : 4
    windows 8.1

    It is a Linksys wireless-G WUSB54GS version 2.1

      My System SpecsSystem Spec

  9. #9

    Posts : 22,576
    64-bit Windows 10

    Well, Linksys doesn't even have drivers available for it. It is pretty old though.

    WUSB54GS Support | Wireless-G USB Adapter with SpeedBooster?

    If the drivers you got have an installation file, then see if installing it with it instead of through Device Manager may work instead. You may need to use compatibility mode on the driver installation file.
      My System SpecsSystem Spec

  10. #10

    usb wireless

    Hi Spider,
    had this problem with my built-in wlan, i sorted it by using the MS generic drivers.
    Browse in my comp > let me pick> UNCHECK compatible hardware > select Manufacturer (linksys) then select your USB, either 1st wireless g or last wireless g with booster.
    like Brink said old usb but this might help.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Where do I type in the WiFi Key
Related Threads
Hi there, I have a new problem that has just cropped up today. I am no longer able to connect to public wifi or my phone's wireless hotspot. My laptop either will not connect or connect with limited access. It has connected without issue in the past and as soon as I returned home it connected to...
Hi All, Win8: I have two wifi APs in the home and I have it all set up so that one is the Internet by cell phone tether and the other is the cabled network via the router wifi. Works just fine - except. On wifi 1, Internet I have it set for "Connect automatically" which at boot up it...
Solved Wi-Fi Connection Type in Network & Sharing
I have a DLink DWA-182 wireless adapter and it connects to my DLink DIR-865L router and the connection speed is 866.5 Mbps. This connection type should be 802.11ac but when I open the Task Manager the connection type shows as 802.11n. Is this just some minor bug in Windows 8.1 Pro that should be...
Hi Windows 8 hypervisor hyper v is bare metal hypervisor. And vmware workstation is not. So will the new any difference between these two in terms of performance on a Windows 8 machine? Is there any article document contrasting these scenarios?
Hi, I have a Gateway NV52L15 notebook and I am having problems with my WiFi access. I have Windows 8. My wireless networks are not showing up. When I troubleshoot the network adapter, I get a messAge that reads that my wireless capability is turned off. When I go to the Gateway Device fast lane, my...
when i type i get things in Browsers & Mail
when i type on mozilla,chrome or explorer i get things like is asking me do you want to save this webpage or it opens a new tab automatically.please how do i solve this problem.
System Type? in General Support
Hi, This is kinda weird for me, my system type is shown as "64-bit Operating System, x64-based processor", but when I run Task Manager and under Processes all the programs are shown as (32 bit) even the 64bit ones I've installed myself. Does Windows 8 change it from 64bit to 32bit automatically...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook