Windows 8 and 8.1 Forums


Ports Blocked [Possibly?]

  1. #1


    Posts : 3
    Windows 7

    Ports Blocked [Possibly?]


    Hello, I'm attempting to portforward my router, but every time I try, I get "Reason: Connection refused"
    This is on every port, I've done netstat -a, and every port is "LISTENING", they all appear to be blocked.
    I've also enabled DMZ, I've changed my IP to Static, disabled all the firewalls, nothing.
    Also, I'm connected over Wi-fi, would it help if I'm connected directly?
    Router I'm using is TL-WR740N.

    If you need any more information, please let me know. Any help is greatly appreciated.

      My System SpecsSystem Spec

  2. #2


    I highly doubt that "every" port is listening on your local computer. For example, if you wanted to run a web server you would install something like IIS or Apache and it would set itself up to listen on port 80 (http) and 443 (https). Without Apache or IIS running, there would not be a listening port on your local computer to connect to.

    What are you trying to port forward to? Which services do you want to run on your local computer that you connect to from the Internet?
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    Windows 7


    Well, every time I check for an open port, they are all refused.
    I'm trying to port forward a Minecraft server, I've followed multiple guides, and I still get refused connections.
      My System SpecsSystem Spec

  4. #4


    When you launch your minecraft server, which ports are you trying to connect to? If memory servers me correctly, it should be port 25565. It should only be TCP that you have to do.


      My System SpecsSystem Spec

  5. #5


    Posts : 3
    Windows 7


    Yes, it's 25565. I've also tried portforwarding via utorrent, and I get connection refused.
    I'm not sure what the problem could be, if I've disabled the firewalls?
      My System SpecsSystem Spec

  6. #6


    Install the telnet client on your local computer and try,

    telnet 127.0.0.1 25565 and make sure that you get a connection.

    If so, try to connect from another computer with telnet x.x.x.x 25565 (where x.x.x.x is the IP address of your computer running the minecraft server).

    Also, be sure that the minecraft server is actually running.
      My System SpecsSystem Spec

  7. #7


    England, Northamptonshire
    Posts : 536
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard


    Just a note, If you are trying to run a Minecraft server, make sure that output ports are all open so that dynamic source ports can be made for the clients. You may be experiencing an issue where communication is going to the server but the server cannot respond back because the reply traffic is blocked.

    Telnet test should tell us if this is the case. If you receive a connection refused then the initial connection was blocked or the server is not listening on that port. If you receive a timeout then the reply traffic is most likely blocked.

    Josh
      My System SpecsSystem Spec

  8. #8
      My System SpecsSystem Spec

Ports Blocked [Possibly?]
Related Threads
So I just installed Kaspersky and it asked me to block some packet ports. I clicked "Yes to All" and now I can't play any online games. I've tried searching the net on how to fix the packet rules to no avail. I just updated Windows 8.1 after my laptop reset itself due to some problems so I don't...
Solved Possibly dead GTX 580? in Drivers & Hardware
Hi, I had been having problems with Lineage 2 crashing and having white lines on the screen when it did, but i didn't pay too much attention to it since i thought that was the game's fault. Well, yesterday i was playing another game, and it crashed too, and not only that, the computer shutdown....
Solved Problem with usb ports/audio ports in Drivers & Hardware
I have a problem with my front usb ports/audio ports, a couple days ago I replaced my radiator and unplugged the cord for the front usb ports but it went back in fine and ever since then I would have my headphones plugged in but whenever I took out something from the usb port the headphone/audio...
I have an application that is receiving connections from the internet on port 4443. It was working 100% but stopped all of a sudden. The port forward is correct on my FritzBox 7390 router and my firewall is disabled as well as Bitdefender. I have no AV installed. When I format my pc it works and...
Hey all so I have forwarded some ports on my router with Airport Utility (NAT port forwarding), but using cmd netstat -n the ports I forwarded aren't listed and using online port checkers confirms they are closed. I added exceptions to my firewall (even though it is off), and windows defender is...
All Ports Blocked? in Network & Sharing
Few days ago I noticed my Splashtop Streamer was not binding to its port so I tried changing it and that did not work so I just said what the hell and ignored it and was going to reinstall it in the future but since then I was messing around with Minecraft and tried Open to LAN while playing some...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook