Windows 8 and 8.1 Forums


unable to view xp computers in network view on 8.1 pc

  1. #11


    Posts : 11
    windows 8.1


    Looking at the registry on my win8 PC which can see all workgroup fine the it is the same as that on the win8 PC that cannot. I will create the registry key as suggested and see what happens. For information - If I search for a specific PC within the workgroup in "search this PC" box it does find them and will let you access them however when you close and re-open they no longer show in the network list of PC's.

      My System SpecsSystem Spec

  2. #12


    Posts : 11
    windows 8.1


    Hi Chev65 I have created the key as advised........still the same. I have looked at every perceivable setting within the sharing capabilities and cannot find any reason at all why the win8 PC should not see the others as mine does.
    All other PC's can see and access the win8 PC without any difficulty.
    Frustration..............................................
    Last edited by talbo50; 13 May 2014 at 10:11.
      My System SpecsSystem Spec

  3. #13


    Does the machine with the problem have a password associated with the User account?

    Have you tried adding the credentials from the other machines to the Credential manager via the Control Panel, try adding the credentials from the other machines to the "Windows Credentials".
      My System SpecsSystem Spec

  4. #14


    Posts : 11
    windows 8.1


    OK the windows credentials are exactly the same on my PC (that functions fine) and the PC that isn't. There are no passwords on any of the XP machines. Let us call the PC's "good" and "bad".
    Just to make sure that I have explained myself properly I attach a screen image of the network explorer for both win8 PC's where you can see that one shows all the workgroup PC's and the other doesn't. I can ping all workgroups from the "bad" win8 no problem. I simply cannot get it to show any of the XP machines. I have checked once again that the "bad" PC shows the correct workgroup in system and that all share settings are as I believe they should be.
    I am at my wits end.......................Click image for larger versionClick image for larger version
      My System SpecsSystem Spec

  5. #15


    I think I mentioned this earlier but this appears to be a User account problem.

    When you click on the Network file it's only supposed to say "Network" at the top of the screen, this shows in your other screen shot and it's the same way on my own PC's.

    In your case, rather than showing "Network" it's showing a user name "Admin2" followed by Network. I'm not completely sure how this could happen but it's safe to say that the User account wasn't set up properly.

    The only way to fix this is to create a new User account "Admin or Standard"
      My System SpecsSystem Spec

  6. #16


    Posts : 11
    windows 8.1


    The reason it shows \\Admin2 is simply because I was searching for the PC named Admin2 in our workgroup (if you look to the left of the screen shot you will see it in the search box). When opened it shows Network as you would expect.
    Yes you did mention in previous posts regarding setting up new user account and I have tried this. the PC behaves exactly the same. I am pretty confident that I have set the user account up properly, I did exact same as I did with my PC and mine is operating fine.
      My System SpecsSystem Spec

  7. #17


    So you didn't notice that it's not showing any PC's on the main page at all, no media devices...no nothing?

    And why would anyone need to use search for something that is right there on the taskbar? Why not just show the screen shot from the actual Network page via the taskbar?

    You can clearly see that not only are the other machines not showing up but nothing is showing up at all on that Network page, it's completely blank so unless there is some file corruption or a problem with the user name or the actual network "router set up" I don't see how this problem could occur.

    Do you have any type of third party anti virus or firewall installed? Have you run any system file integrity scan's like sfc /scannow or the DISM repair command?

    Have you tried using a User name that doesn't have Admin in the name?
      My System SpecsSystem Spec

  8. #18


    Posts : 11
    windows 8.1


    With due respect the idea was simply to confirm that we were discussing the same thing I did not consider it that important where the screen shot was taken. As far as your comment "And why would anyone need to use search for something that is right there on the taskbar? Why not just show the screen shot from the actual Network page via the taskbar?" this appears to be a common fix as shown on many forums. If it were a problem with the router or network then surely other PC's would have issues?
    Only running windows firewall and I have even tried it with this turned off. No I have not ran any of the scans etc that you mention.
    I am happy to try anything. Why would the user name on this PC have to be different? All of our PC's are named Admin1, Admin2, Admin3 and so on up to Admin6. Never had any problems before.
    I fear that the PC may be corrupt.
      My System SpecsSystem Spec

  9. #19


    Quote Originally Posted by talbo50 View Post
    With due respect the idea was simply to confirm that we were discussing the same thing I did not consider it that important where the screen shot was taken. As far as your comment "And why would anyone need to use search for something that is right there on the taskbar? Why not just show the screen shot from the actual Network page via the taskbar?" this appears to be a common fix as shown on many forums. If it were a problem with the router or network then surely other PC's would have issues?
    Only running windows firewall and I have even tried it with this turned off. No I have not ran any of the scans etc that you mention.
    I am happy to try anything. Why would the user name on this PC have to be different? All of our PC's are named Admin1, Admin2, Admin3 and so on up to Admin6. Never had any problems before.
    I fear that the PC may be corrupt.
    I'm not so sure that Windows 8 can tell the difference between user names with only 1 number difference in the user name so that was my thinking behind having a user name that didn't have Admin in the name.

    And depending on where the Win 8 machine is located on the network it could be picking up a DHCP IP from a secondary router or access point that doesn't have the DHCP turned off. Or the secondary router might not be plugged into the LAN port as is should be.
    This type of problem happens more often than you would think and when I can't even see the network and don't know how many routers might be involved then I can only assume this is a possibility but I'll leave it up to you to check on that.

    As for the system file scan's, follow the link below and run the scan's as outlined there.

    Accessing internet
      My System SpecsSystem Spec

  10. #20


    Posts : 11
    windows 8.1


    Yes I can appreciate not seeing all of the set up forces you in to a corner of having to make assumptions.
    Our set up is simple:
    8 PC's and 2 laptops all going through one router for internet access . All are Networked through our telephone system. All access SAGE via a separate external hard drive (public on the network list). The PC's are all named Admin? (net BIOS names ADMIN?) with user names being the operator - Jo, Kelly and so on. The laptops are called laptop1 and 2. All are members of a Microsoft workgroup named XXXXXXXXX. The system has been functioning superbly up until I had to replace two PC's. The two new PC,s are win8. One is my system and this connected to the workgroup and functions fine. The other is the PC that I just cannot seem to get connected properly. All other PC's can see and access the PC (Admin8) however this PC just cannot see anything other than my win8 PC and two laptops that run win7.

    I appreciate you help and patience. I will run the scans as detailed and let you know result.
    Thanks
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
unable to view xp computers in network view on 8.1 pc
Related Threads
Hi folks My wife's new ASUS notebook operates on Windows 8.0 and we uploaded the free MS Office 2013 package that came with it. All was well for two weeks but a few days ago she was unable to view videos from Youtube, Iplayer, BBC news etc although the sound track was playing OK, indicating that...
Hi Everybody, If anybody could give me some pointers on my problem I would really appreciate it :) I have Windows 8.1 on my HP Pavilion Laptop. I have this problem where after starting my PC, logging in and being dropped into the Panel view, I wait for about 10 seconds... and then the PC...
Just wondering if Win 8.1 somehow made available a "all programs" list view (as per win 7 start) versus the highly undesirable Metro all programs view ? Can't find any evidence of it ? Is there a way to boot into desktop view directly (as opposed to metro view) yet ? Or am I going to have to buy...
I have two icons that I want to assign to two folders. Unfortunately, something has gone wrong. Let me explain what happened step by step: 1. I have two folders: "A" and "B". 2. I have two icons (.ico files): "A" and "B". 3. I place icon "A" in folder "A" and icon "B" in folder "B". 4. I...
Sir I am having a folder on external usb harddisk of size 27.8GB which contains approximately 555000 jpeg files and 132000 folders.I am unable to see all my files in my folder and if I see the properties of this folder it is showing number of files as 440000 files and 25.6GB and when I tried to...
Hi - newbie question here. I've looked over the Internet for a solution, but although I go into Disk Management and right-click my Seaport external hard drive, the only options I get are "New Simple Volume," "Properties," and "Help." I'd like to assign a letter to it but I don't know how. Can you...
Solved App view gone in General Support
I have a problem which I caused. I cannot get any info at the Apps screen. I can move all around the screen, I can search for anything but app’s. I went to uninstall and all the programs are there. I in my eagerness to clean up things stopped some program which controls the apps screen. I can call...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook