Windows 8 and 8.1 Forums


Network Adapters slow speed on restart.

  1. #11


    Posts : 9
    window 8


    Just click on the button at Test your Connection to perform a series of network tests for modern Web Services like WebSockets, WebRTC and XHR. A full profile of your browser, operating system and the environment will be created. A url will be given which you can then share with us to get your connectivity problem diagnosed.

      My System SpecsSystem Spec

  2. #12


    Posts : 1
    Windows 7


    Quote Originally Posted by buseng View Post
    I have managed to sort it. It was a programme called "AMD QuickStream" which was installed with the latest AMD graphics card driver/software a couple of weeks back. It's supposed to prioritise internet traffic like streaming but obviously doesn't work very well, just cuts your connection speed.
    Many thanks for this solution! I have been searching a few days to solve a similar problem to yours, and uninstalling Quickstream did the trick! (Asrock AM1H-ITX).
    This isn't limited to Windows 8(.1) only by the way, I also experienced this on Windows 7 (same system, I thought it might be a faulty Windows installation or something at first, so I switched between 7 and 8).
      My System SpecsSystem Spec

  3. #13


    Posts : 1
    Windows 8.1


    Thanks buseng, this fixed my slow internet too! Much appreciated.
      My System SpecsSystem Spec

  4. #14


    Posts : 1
    Windows 8.1


    Quote Originally Posted by buseng View Post
    OK, A final word on this.
    I have managed to sort it. It was a programme called "AMD QuickStream" which was installed with the latest AMD graphics card driver/software a couple of weeks back. It's supposed to prioritise internet traffic like streaming but obviously doesn't work very well, just cuts your connection speed.
    I have now uninstalled it & now everything is back to normal.
    Thanks for all advice & help.
    Thank you so much for your posts. I wish I would have found this a week ago. I was having this exact same issue, and tried tons of other stuff. Uninstalling Quick Stream 100% fixed it for me. Now to try to undo all the other stuff I tried...
      My System SpecsSystem Spec

  5. #15


    Maybe you donít have to uninstall AMD Quick Stream. The slowness is caused by AQS default setting in which Rate Auto Detection is turned on. You can download a later version of AQS from the website:
    AMD Quick Stream Technology and install it on you PC.
    Last edited by vinceapp; 03 Aug 2015 at 19:16.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Network Adapters slow speed on restart.
Related Threads
How to Bind Programs to Different Network Adapters in Windows 8 and 8.1 Here's a short write-up on how to stay connected to and use multiple programs on multiple networks at once with Windows 8! Requirements:Two separate network connections (they must be of a separate type), for example a...
Friends I have a Gateway NV52L15U amd a8-based 15" laptop with win 8. it works pretty well except for a few things that I suspect are related, and I suspect all three are due to how 8 is managing the drivers of the devices - Network performance, in terms of starting up, latching the WIFI AP...
slow WiFi Speed in Network & Sharing
Hey, my wifi seems very slow under Windows 8 and is acting like its been "capped" by something. When running Windows 7, I was getting approx 60MB actually download rate off of my apparent 120MB Virgin Media service, now that I am on Windows 8 it appears to be running at 20MB. The drivers...
Solved Powerline adapters speed test in Network & Sharing
I have 4 powerline adapters. 3 @ 200mbps & 1 @ 300mbps with wireless N capability. One of the 200mbps is connected to my HTPC for streaming videos from my network drives (computer room to living room). I am thinking about upgrading to 500mbps adapters. But I am not sure if I am even maximizing the...
Purchased Windows 8 Pro with a new computer system, an HP Envy, last week for work. Have a dedicated 20 down and 20 up connection that is functioning at speed. Loading internet pages with Windows 8 is incredibly slow. Had the very same connection with a 7 year old HP using Windows XP and the...
Hi, On my Win 8 pc i have LAN card setting problem, i have 2 lan card`s, one integrated and one i pci slot. I remove lan card from pci slot and now i only use only integrated lan card. Network connection woks fine, buth i cannot change tcp/ip adress to static, when i try to change adress i got...
Hi, I'm running Windows 8 Pro 64 bit on a machine I built myself. The machine contains an Asus Maximus IV Gene-Z/Gen3 MOBO with built-in gigabit ethernet. This machine was previously running Windows 7 Professional 64 bit with no issues. Here's the issue I'm having in Windows 8 - I renamed my...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook