Windows 8 and 8.1 Forums


Internet isn't working properly on windows 8.1

  1. #1


    Posts : 2
    windows 8.1

    Internet isn't working properly on windows 8.1


    Lately I have a problem with the internet :/ :the pages I try to open are very slow, sometimes I get a blank page (no matter how much I wait) or in the upper left corner appears this : ''https://apiluckyleapnet-a.akamaihd.net/gsrs?is=cbslugp7&bp=BAS&g=52b39c89-a2d0-48f3-827d-a2375fefea83''. Or it appears: SSL Error / The webpage isn't available.. I tried using other browser (IE) but it still works very slow, and I can't download Firefox because it is too slow, I also reinstalled Chrome. Any suggestions? And could you explain as best as possible (I am not exactly an expert when it comes to computers ). Have a good day!

      My System SpecsSystem Spec

  2. #2


    Welcome to Windows EightForums, Cobalt06.

    What internet service provider and type are you using?

    Have you ran a full antivirus scan?
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    windows 8.1


    The internet is wireless, and yes, I ran a full scan, but my antivirus is Avast!, so it is a weak one (from what I read today on internet)..I uninstalled it and activated Windows Defender, and I also ran a full scan with it and there are no problems.
      My System SpecsSystem Spec

  4. #4


    Ok good. Wise choice to use Defender IMO.

    You obtain WiFi (wireless) via a router. What service provider is it that's supplying the router? e.g. Supplying the house or building.
      My System SpecsSystem Spec

Internet isn't working properly on windows 8.1
Related Threads
Hi, New here so thanks for any help in advance. I have Windows 8.1 and my settings for my recycle bin are "Don't move files to recycle bin. Remove files immediately when deleted." yet my recycle bin still fills up with the files I intend to delete. Thanks again!
I've recently upgraded to Window's 8.1 , I'm on my 3rd reinstall but still can't get IE 11 metro functioning properly, the dudes at Microsoft support keep making a mess so I then have to keep reinstalling. Nobody knows how to fix this problem! Every time I start the machine and run IE metro it...
Hello, I have patched and rebooted using the UltraUXThemePatcher and it said it was successful. I've followed instructions of putting the theme file and the folder into my windows/resources/themes folder, then selecting it from the personalisation window. The theme changes, however some themes...
I'm having trouble with Windows search. Neither the start screen nor the search feature within Explorer will return any results if the files I want to look for are on my secondary HDD. This is a bit of a problem as all of my documents, pictures, videos, downloads etc are on this secondary...
I have a legit copy of windows 8 pro running, when I first start up the computer the windows screensavers run fine, ie, mystify, bubbles, etc but after a few days the screensavers fail to turn on after the computer has been idled for the time set to turn on the screensavers, after the computer is...
Hi friends I installed Windows 8 Consumer Preview (on Windowsc7) about few months ago. Then I upgraded it to Release Preview. It worked fine forme since a couple of days ago. I was using my laptop, I closed it without shutting it down. The light colour indicated its gone 2 sleep, I then opened...
Hi friends I installed Windows 8 Consumer Preview (on Windowsc7) about few months ago. Then I upgraded it to Release Preview. It worked fine forme since a couple of days ago. I was using my laptop, I closed it without shutting it down. The light colour indicated its gone 2 sleep, I then opened...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook