Windows 8 and 8.1 Forums

WIFI on/off switch is grayed out

  1. #1

    Posts : 2
    Windows 8.1

    WIFI on/off switch is grayed out

    I was playing a game on my laptop and decided to switch from wifi to ethernet. I plugged in the ethernet and turned off the wifi switch to ensure it switched over, but later when I tried to turn wifi back on, I see the wifi on/off switch is grayed out.

    I went to my device manager to check for wifi network adapter driver updates, but everything seemed pretty up to date.

    Any recommendations on how to fix this? Or at the least another method of turning the wifi on, like through command prompt or something?

    Attached Thumbnails Attached Thumbnails wifiprobs.png  

      My System SpecsSystem Spec

  2. #2

    Posts : 2
    Windows 8.1

    fixed: kinda

    So to fix this what I did was hit the airplane mode key on my keyboard. The wifi switch in the pic I posted would stop being grayed out for about 5 seconds, and I had to switch it on in that time.

    I'll note that flipping the airplane mode switch right above the wifi switch didn't do this, so I don't have a clue how it worked out.
      My System SpecsSystem Spec

WIFI on/off switch is grayed out
Related Threads
I was messing around with some bat files, and one was for disabling SmartScreen (I managed to turn it on again with another bat file), but now I can't change those options myself because they are grayed out :/, Can someone help me out enable those again?, I think it's related to the registry....
Hello I just bought a brand new computer 3 days ago. Haven't been using it that long. It's an HP Envy 810qe or something like that. The first day I played on it 77 windows updates were downloaded. The computer has built in Bluetooth which I love but I noticed it was always-on and was wondering...
grayed out forums in Site Stuff
See picture--- 56536
I recently noticed an issue after installing the iOS app on my iPhone. Today I installed the app on my phone from the App Store while I was away from my computer. After using the app for a few minutes I logged out. Once I got back home to my computer I logged in as usual and noticed many of the...
Hi, I had Hyper-V and Ubuntu running on Windows 8 no problem. I've since done a fresh install to 8.1, and I can no longer create an External Virtual Switch. The button for "Create Virtual Switch" is grayed out when I select "External". I can create Internal and Private switches, but not...
Hi, I have a Gateway NV52L15 notebook and I am having problems with my WiFi access. I have Windows 8. My wireless networks are not showing up. When I troubleshoot the network adapter, I get a messAge that reads that my wireless capability is turned off. When I go to the Gateway Device fast lane, my...
...but it's not. Hi, I'm Antonio. About a month ago, while I was doing work, I tried to access Ubuntu from my jump drive to look at a certain application (don't remember what). Couldn't get the wifi working in Ubuntu (as had happened in the past), so I gave up. When I got back to Windows 8, the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook