Windows 8 and 8.1 Forums


KB2919355 destroyed network acces to nas

  1. #11


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Quote Originally Posted by seomantor View Post
    @broe
    my nas is a linux machine.
    Synology diskstation.

    I don't think windows based NASses do even excist
    WHS & Windows Server can be used for a NAS. All NAS for Enterprise & home, will be based on a Linux distro that has been modified by the manufacturer of the NAS Appliance.

      My System SpecsSystem Spec

  2. #12


    Posts : 1,121
    Windows 8.1 x64


    I just checked my NAS and the unit showed up under Other Devices, but was not accessible for files.

    I noticed the yellow warning was on asking if I wanted to turn on Network Discovery and file sharing, which I did. After that, the device was listed and available.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
KB2919355 destroyed network acces to nas
Related Threads
Hi I bought a brandnew Buffalo 3TB external HDD Drive station (USB 3.0) (HD-LB3.0TU3-EU) and wanted to make a second backup of my files which are on another Western Digital 3TB USB 3.0 external harddrive. So i plugged both in and both were recognized without problem. Then i began to copy the...
Windows 8.1 update 1 not only failed for me, it did so in the worst possible way. My OS is now corrupt beyond any hope of repair. Making things worse, I lost my serials and I can't afford a new license. Windows is the only OS Ithat runs well on my PC.
Lenovo Partition sytem destroyed! in Installation & Setup
hello guys, I'm having a problem with my PC IdeaCentre K430 LENOVO OS:Windows 8 x64 bit I was trying to restore and start over again ,using the Lenovo recovery but when my PC restart I recieve this two errors , with a skyblue background says: "Lenovo System Partition was destroyed!" and...
Wifi no network acces in Network & Sharing
Hi! I've bought an Asus Q500a with Windows 8 64 bit. I have some problem with my WiFi network conection at home. I can connect to other network, in other locations like mall, shops, but not at home. The router is not mine , is not in my house and i can not acces it. I know only the password....
Network No internet acces in Network & Sharing
Hi everyone, One day ago i tryed to connect my laptop to the internet using a broadband connection. Everything fine, but after i made the connection the Network displayed 'Network: No internet acces Broadband connection: Internet acces. I formated my laptop thinking the porblem will be...
Service partition destroyed msg? in Performance & Maintenance
Hi all I need some help here I tried to do a recovery with Windows 8 but now I have an error message when I start up my computer it says Lenovo Service partition has been destroyed when I click on the okay button after that it tells me it cannot find script file X:\onekey\main\lrscall.vbs After...
Solved No acces in General Support
Why I can`t acces windows 8 tutorials? https://www.eightforums.com/tutorials/2702-metro-ui-add-disable-enable-metro-context-menu-windows-8-a.html tks
Eight Forums Android App Eight Forums IOS App Follow us on Facebook