Windows 8 and 8.1 Forums


Internet (LAN) disconnects after 5 seconds.

  1. #11


    Chicago USA
    Posts : 84
    Windows 7 Pro and Windows 8.1 Pro 32 bit and 64 bit


    My Dell Inspiron 1525 has the same network card. Go to Marvell Technology Group Ltd.. Click on the "support >driver download" tab at the top of the page. Select the Windows 8 installer dated 10/26/12 and download the zip file. Unzip and run the setup.exe file. It should install version 12.10.10.3 which is the driver that I am using successfully in Windows 8. Good Luck!

      My System SpecsSystem Spec

  2. #12


    Tokyo, Japan
    Posts : 9
    Windows 7 / Windows 8 Consumer Preview


    Great. That should do it then. Go with mick823.
    Failing that here is the last listed driver for your model number which you could try running with Windows 7 permissions. The Sony Windows 8 support page doesn't list your model number under the VPCEB category.
      My System SpecsSystem Spec

  3. #13


    Posts : 4
    Windows 7 and windows 8


    Thank you man, i will try it, and i hope it works... even though i still think it might be a modem problem, maybe the modem does not support windows 8, that's just my guessing.
      My System SpecsSystem Spec

  4. #14


    Posts : 1
    Windows 8


    Hi - Thanks a bunch! I too registered just to respond because what you gave me WORKED! I upgraded an ASUS P5B mobo PC that was running Windows 8 without problem to Windows 8.1 and all sort of headaches with the LAN. I saw shared computers here and there, but mostly my shared driver on my Netgear Router was missing. I tried many things found on multiple searches, suspected and thought of going back to Windows 7 drivers and then saw your post. I uninstalled the Yukon drivers and installed the Windows 7 drivers using compatibility mode. Works great!!! Thanks again!
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Internet (LAN) disconnects after 5 seconds.
Related Threads
I don't know where exactly to ask this question. Apologies if it's in the wrong area. I just discovered that my Windows 8 laptop shows the time to be almost 2 seconds ahead of my Windows 7 laptop regardless of what time server I have them sync with. Any ideas why they would be different from...
I have an asus t100ta transformer with win 8.1 bog standard, all updates current, no device manager errors, using windows firewall. I have tried changing the registry fix (6.3 to 6.2). Bluetooth Support Service set to automatic. I have also tried updating the drivers, but it says current drivers...
Well there's this game that uses HTTP protocol for everything. I built a new computer with Windows 8.1 Pro as my OS and whenever I try to play the game my internet ends up disconnecting. (connection from my computer to the router, the router itself doesn't disconnect) This never happens with any...
Hello, Puzzling problem, wondered if anyone could help. I have a wireless router and am connecting 2 phones (wifi) and 1 PC (ethernet). The PC is running Windows 8 and has two User Accounts (I'll call them "Business" and "Personal"). Since setting up the router, the phones have...
Internet randomly disconnects in Network & Sharing
Hi all, I am running Windows 8 on a Dell Inspiron 3520. At random moments, the internet disconnects. Sites do not load, however it says I am still connected to the network. I have to manually reconnect to my network for the internet to work again. This is quite frustrating. The other laptops I...
Play To - self disconnects in Network & Sharing
I get this on DP and now on CP. When i Play To a movie to my TV remotely, after a period of time it disconnects. Is anyone else experiencing this issue?
Hey, Recently, my PC has been randomly disconnecting from the internet every few minutes for about 5-10 minutes. I'm sure it isn't the router or ethernet cable as I have tried it in my netbook which runs Windows XP and it works fine. I have performed a virus scan which has found nothing and I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook