Windows 8 and 8.1 Forums


can't use any app or browser that requires internet

  1. #21


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Quote Originally Posted by KaylaMosho View Post
    Quote Originally Posted by broe23 View Post
    HiJackThis is showing some problems. Did you manage to fix this, when you clicked on the Fix this radio button? It looks like there are some other problems like the Winsock, which can be fixed with the netsh winsock reset catalog.

    I take it that you also ran Mbam. I could not see the tddskiller txt file. Just came up garbage in the three in the zip file.

    The Farbar tools over at bleeping computer.com can fix the Internet issues. Try those also.
    I ran CCleaner, Mbam, HitmanPro, MGToolsm RougeKiller, and TDSS Killer.
    Those are not the Farbar tools.

      My System SpecsSystem Spec

  2. #22


    Downloaded MiniToolBox, the Farbar Service Scanner, and the Recovery Scan tool and this is the stuff it gave me.
    can't use any app or browser that requires internet Attached Files
      My System SpecsSystem Spec

  3. #23


    Quote Originally Posted by KaylaMosho View Post
    Quote Originally Posted by chev65 View Post
    Quote Originally Posted by KaylaMosho View Post
    The VMware software is on my computer not hers. So do I still need to do that?
    I just assumed that the ipconfig was from the machine having the problem. No need to uninstall if this is on your machine.

    Try running the ipreset file on the machine having the connection problem then post the ipconfig/all from the machine having the problem if you can.

    If running the IPReset file has no effect then try following the directions in the following link to check if there is any system file corruption or store corruption. Report back in and let me know if the system past these tests or not.

    Accessing internet
    Okay I ran the tests this is the results from the ipconfig.


    You are showing a valid IP here so should be online, this only proves that the problem really doesn't relate to networking and has more to do with a system problem. The external pings being blocked is a problem.

    Did you pass both of those tests, sfc /scannow and DISM? The results of those tests is important.

    I was just about to post the mini tool link so thanks for that info.

    I'm seeing errors with external pings so something is blocking them. There is something installed on this machine that is causing problems so I would consider performing a clean start up in order to narrow down the problem.
    Troubleshoot Application Conflicts by Performing a Clean Startup - Windows 7 Help Forums

    I see errors with pureleadstv.searchtreat? > Error: (03/28/2014 07:42:30 AM) (Source: Sendori) (User: )
    Description: TV ERRORThe remote name could not be resolved: 'pureleadstv.searchtreat.com'


    So this should probably be removed. I also noticed that Windows defender was disabled?

    Error: (03/28/2014 06:17:37 AM) (Source: Service Control Manager) (User: )
    Description: The Function Discovery Resource Publication service terminated with the following error:
    %%2147952422


    Did you run the Adware removal tool from the Mini Tool link?
    Mini Tool Test for pchf
      My System SpecsSystem Spec

  4. #24


    Scannow still finds errors. I appreciate everyones help on this forum but my grandmother has decided to take it to best buy to get it fixed. I'll post back when and if they find out what's wrong.
      My System SpecsSystem Spec

  5. #25


    Quote Originally Posted by KaylaMosho View Post
    Scannow still finds errors. I appreciate everyones help on this forum but my grandmother has decided to take it to best buy to get it fixed. I'll post back when and if they find out what's wrong.
    I kind of figured sfc would not pass, it often takes three scans with reboots to clean up a system but in some cases even this isn't enough.

    Best buy won't be fixing this machine with anything short of a clean install, refresh or reset of the system which you can do yourself.

    Best to back up now while you still can.
      My System SpecsSystem Spec

  6. #26


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Quote Originally Posted by KaylaMosho View Post
    Scannow still finds errors. I appreciate everyones help on this forum but my grandmother has decided to take it to best buy to get it fixed. I'll post back when and if they find out what's wrong.
    Do not let her. They will make a bigger mess out of this then you doing it. Their way of fixing computers, is to state that the user needs a new Motherboard and/or hard drive, or the PSU is failing.

    Stop her from being scammed by BB. You are doing the correct thing running the tools to try and fix it. Of course the easy way, which BB will do, before downloading any private info on the hard drive to a DVD disc or USB drive. They will just do a Wipe and reinstall and load the same tools that you are using. Then charge GMA so much, that she could have just gone and bought a new computer.
      My System SpecsSystem Spec

  7. #27


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    I am going to post per log file what needs to be removed:

    FRST: Informer\softinfo.exe (40% malware), hmpsched.exe - Hitman Pro(Surf Right) (remove, not needed), plsapp.exe (Sendori - remove), PureLeadsSvc.exe - Definite Malware (Serves up banners, etc.).

    Addition: BufferChm - Remove (Old ver. of Java), Office 15 is Microsoft Office 2013, OpenAL is for Creative Labs. Do not know why it is installed, can be removed, WebReg - Used by HP for Software audits (update of HP software), uaclauncher.exe (For PC Doctor. Used by Dell for their OEM installed software. Can remove, not needed. Same as PC Dr.), Clear out Program Data\Temp, with Disk Cleanup), pureleadstv.searchtreat.com - Is a Virus/Malware. Belongs to Milestone A/V, which is Malware/Scamware), PlsvcV2 - Belongs to Sendori.

    FSS: Not seeing anything abnormal in there.

    Result: Reset IPv4 with "netsh int ipv4 reset". Same with IPv6 "netsh int ipv6 reset", swMSM - For "Shockwave Player Merge Module" - Can stay.

    Get rid of Webroot, CCleaner, Malwarebytes, any other A/V, Malware, Rootkit product. Your Grandmother as a customer of Comcast, can download Norton 360 at Constant Guard from Xfinity . Constant guard is okay, but really not needed. Identity Guard definitely download and sign her up for it. Free to her as a CC customer. Direct Download link for Norton https://idp.comcast.net/idp/startSSO...w.symantec.com

    Run a Full Deep Scan with Norton after you re-run FRST. Let her know that you would like to help her fix the computer, before taking it to BB and having them cause her to lose all of the games she has on her computer. Also sometimes you pick up malware with some games.

    Get her to use IE with the Norton Toolbar, or IE with the toolbar, and also have WOT (Web Of Trust) as an extra layer.

    I would rather see you help grandma out, then have her get into further trouble, and decide that it is easier to just buy a new computer, then fix the one she has. No need to buy a new computer, just because of an infection.

    It is like going to your doctor and not liking their diagnosis. So you go to another and that doctor just tells you something completely different then the first doctor, which does not solve the issue. That is what is happening. She does not like your diagnosis, and thinks due to all of the BB hype, and probably friends recommendations of them, is not the way to go.

    Go through the info I posted to remove the problems. You may have to manually remove them in Safe mode through the Registry, along with flushing the Temp files, etc, through Disk Cleanup. FRST will run in Safe mode.
      My System SpecsSystem Spec

  8. #28


    Posts : 9
    window 8


    try reboot your modem in most of the cases it works fine..please let me know if that works?
      My System SpecsSystem Spec

  9. #29


    My grandmother ended up doing a factory reset on her computer so all is solved.
      My System SpecsSystem Spec

  10. #30


    Quote Originally Posted by KaylaMosho View Post
    My grandmother ended up doing a factory reset on her computer so all is solved.
    Quote Originally Posted by chev65 View Post
    Quote Originally Posted by KaylaMosho View Post
    Scannow still finds errors. I appreciate everyones help on this forum but my grandmother has decided to take it to best buy to get it fixed. I'll post back when and if they find out what's wrong.
    I kind of figured sfc would not pass, it often takes three scans with reboots to clean up a system but in some cases even this isn't enough.

    Best buy won't be fixing this machine with anything short of a clean install, refresh or reset of the system which you can do yourself.

    Best to back up now while you still can.
    Glad to see someone following advice, reset was the way to go here for sure.
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
can't use any app or browser that requires internet
Related Threads
Hi, Just had another BSOD crash and I hope someone could help me with that. Windows 8 ACER laptop. I hope I used diagnostic tool correctly - the files are attached. Thanks in advance, Mik
Hi, I was hoping somebody would help me as this problem has been driving me a bit crazy. I had Windows Vista installed, and have done a clean install of Windows 8.1, but exactly the same problem occurs. Every few days, my internet will cut. There are no error messages, my network icon...
I recently encountered a problem where my browsers (IE and Firefox) and email stopped working. I know I have an internet connection - I can ping Google for example. And I have other laptops that are working fine. The weird thing is when I reboot I can sometimes use the browser or email but after a...
According to new data from NetApplications, Microsoft's Internet Explorer 10 browser holds a 19.45% market share and is currently in second place behind Internet Explorer 8. Internet Explorer 10, which has already surpassed Google Chrome and Mozilla Firefox in terms of market share, is close to...
Solved No internet browser works!!! in Browsers & Mail
I have a new Sony Vaio which i bought three weeks ago, and obviously it's loaded with Windows Eight. I'm living in Italy this year for work, and when I bought it I was just at home for the Easter Weekend. I had everything set up on it in-store (Livedrive, Norton, Microsoft Office, Skype, iTunes...
I recently did a fresh install of Windows 8 on a separate partition. It works perfectly - except that none of the internet browsers are working properly and most of the metro apps that involve grabbing data from the internet stay stuck at the loading screen. Internet Explorer 10 can't go online...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook