Windows 8 and 8.1 Forums


Red X over Wireless Bars, Other Issues

  1. #1

    Red X over Wireless Bars, Other Issues


    I have a few issues with a brand new Asus Transformer T100 running Windows 8.1.

    1) I don't know what this Red X means.
    Click image for larger version

    2) My T100 won't automatically connect. I have it checked to join the network automatically, which leads to another issue. When it doesn't automatically connect, I have to re-enter the Network Password, and often more times than not I get error messages saying the Password is wrong when it isn't. Also sometimes clicking on my Wireless Network to connect, I get a message stating that some settings was changed since the last time (or something to that affect).

    I'm not sure if the issues are related or not. The 2nd one is annoying to say the least since my settings are sticking. I have 8 other devices on the network, 2 are Windows 8.1 (Surface Pro and Lenovo P400) and they don't have issues.

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Limited Connection usually. What is the router that you are using?
      My System SpecsSystem Spec

  3. #3


    It's a Netgear 7550... specifically from my ISP provider. I find it a bit odd that Network Connections and the WiFI icon on the system tray says I have full connection.
      My System SpecsSystem Spec

  4. #4


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    It will do that in certain situations. Have you tried updating the driver to the one that Asus offers. I have found that Microsoft/Windows Update is installing some wonky drivers for 8.x. of late. Installing either the chipset manufacturer driver or OEM driver, usually fixes things.

    Also try doing the following in a Command Window as administrator (without the quotes): "ipfconfig /flushdns", "netsh winsock reset catalog". You can also try "netsh int ip reset c:\resetlog.txt". Then reboot the computer.
      My System SpecsSystem Spec

  5. #5


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Let me guess. ATT U-Verse for your provider, or someone else? A lot of people have been complaining about issues with that unit, for over three years now. I ended up switching from ATT to Comcast. All because ATT's engineer's solution to their problem with their network, was to place another router behind the 2-wire/Pace 3800hgv-b Gateway.

    I just said goodbye and let my wallet do the talking. Now no more issues, due to I am using my own equipment. I got the same issue that you are having with the 3800. I ended up just placing an Access Point for Wireless-N, and used the wireless-b/g onboard for some gear that I had that needed that. I had so many issues with the gateway causing that equipment that was using its wireless-b/g radio to lose com's with the gateway, I finally said enough was enough.
      My System SpecsSystem Spec

  6. #6


    Quote Originally Posted by LancerKnightX View Post
    I have a few issues with a brand new Asus Transformer T100 running Windows 8.1.

    1) I don't know what this Red X means.
    Click image for larger version

    2) My T100 won't automatically connect. I have it checked to join the network automatically, which leads to another issue. When it doesn't automatically connect, I have to re-enter the Network Password, and often more times than not I get error messages saying the Password is wrong when it isn't. Also sometimes clicking on my Wireless Network to connect, I get a message stating that some settings was changed since the last time (or something to that affect).

    I'm not sure if the issues are related or not. The 2nd one is annoying to say the least since my settings are sticking. I have 8 other devices on the network, 2 are Windows 8.1 (Surface Pro and Lenovo P400) and they don't have issues.
    Usually just reinstalling the driver can fix this problem or try updating the wireless credentials via the link below.

    How to Delete or Forget Wireless Network Profiles in Windows 8.1
      My System SpecsSystem Spec

Red X over Wireless Bars, Other Issues
Related Threads
Wireless issues in Network & Sharing
I have an HP envy 15 notebook recently i have been experiencing issues, i did all the "recommended updates or drivers/software" but every now and then my connection becomes limited with the yellow triangle and !, I ran the troubleshooter and it says "gateway cannot be resolved" but other things...
Hello, So I have a brand new computer (home build) running Windows 8.1 and a brand spanking new USB wireless adapter (Trendnet N300 dual band). I installed the adapter from its disc on Friday and used it fine all night. Wake up Saturday and I'm getting 'limited connection' when connected to my...
Wireless and Bluetooth Issues in Network & Sharing
So I bought this wireless game controller for my pc. I didn't really think it would work but I figured Id give it a shot. I plugged it in at home and set to trying to getting it connected. It didn't seem to be connecting to any bluetooth network, so I looked for bluetooth in control panel and it...
Wireless Keyboard Renaming Issues in Drivers & Hardware
Hi, I recently purchased a second hand wireless keyboard, which already has an assigned name corresponding to that of the previous owner. I can not find a way to rename the device on the windows 8 settings - would anyone be able to advise me? I would rather avoid editing the registry if...
Hi, I have quite much trouble with my WiFi when I'm trying to connect to wireless networks. There are like 3 or 4 kind of problems, which occur at quite random intervals, and are really annoying. My problems: I start my windows 8, and try to connect to a wifi, but it says it cannot connect...
Hey guys. I know this is a little specific but maybe someone has had similar problems with another card/driver. I built a new machine and was running Linux for awhile. Didn't like it, downloaded the windows 8 release preview. I formatted my hard drive and installed windows 8. When it booted...
wireless issues in Software and Apps
I can't beleive it. I installed win 8 today on a older winbook I got for free, and everything worked but the wireless connection. It took me all afternoon but I finally figured out I had to sync the clock to my home group and I was up and running. Now I just gotta find a newer intel driver for the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook