Windows 8 and 8.1 Forums


Strange: No web access except for the Eight Forums

  1. #1


    A Finnish ex-pat in Leipzig, Germany
    Posts : 1,452
    Windows 8.1 Pro with Media Center

    Strange: No web access except for the Eight Forums


    Hi geeks, please could someone explain this.

    Suddenly about 20 minutes ago the TV went blank, an IPTV stream I was watching was interrupted. No service. Checking what's happened I noticed that I have no internet access except that the Eight Forums website and all its pages open normally. Really: I could and can access Eight Forums totally normally from this computer but not a single site except that, and both our Finnish and German IPTV do not work. No signal.

    I made a short video of this but as the Eight Forums has a 2 MB upload file size limit and the file is almost 30 MB, I'd rather wait until I get access to YouTube and upload it later than zip and split it and post several zip files here.

    I repeat: www.eightforums.com works (I can post here!) on this computer as if there never was an issue. Not a cached version, the site really works and pages refresh. No other website works, not a single one, nor does Eight Forums work on other devices. Both IPTV boxes get no signal.

    Router and repeaters reseted a couple of times, always the same: I can access this forum from this computer, no other websites from any other devices. Internal network works fine. All computers showing they have Internet access with every enabled NIC.

    I always knew The Eight Forums has magic but this really makes me wonder . I'm obviously online as you can see I'm posting here but this is the only site that works.

    Kari


    EDIT: As suddenly as the connection was lost, it was back after lasting a bit over 30 minutes. Here's the video to show Eight Forums working when all other sites gave Unable to Resolve Domain Name Error 105:

    Last edited by Kari; 14 Mar 2014 at 16:35. Reason: Added video, fixed typos

      My System SpecsSystem Spec

  2. #2


    I don't know what your issue is but if you recorded that with screenpresso I want your settings lol
      My System SpecsSystem Spec

  3. #3


    A Finnish ex-pat in Leipzig, Germany
    Posts : 1,452
    Windows 8.1 Pro with Media Center


    LOL! Not with Screenpresso but the totally free CamStudio: CamStudio - Free Screen Recording Software
      My System SpecsSystem Spec

  4. #4


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Hi Kari

    Had the this on Monday PM only eightforums loading, rebooted PC & all was fine.
      My System SpecsSystem Spec

  5. #5


    A Finnish ex-pat in Leipzig, Germany
    Posts : 1,452
    Windows 8.1 Pro with Media Center


    Theog, I did not reboot as I figured it was useless as all four PCs which were on at the time this happened got no Internet, two different IPTV boxes had no signal, wife's iPad and my Windows Phone had no access, so it was not something a PC reboot could solve. I restarted router and two repeaters, though, but still the same: over 30 minutes I could access nothing from all other devices, and only Eight Forums from this laptop.
      My System SpecsSystem Spec

  6. #6


    A Finnish ex-pat in Leipzig, Germany
    Posts : 1,452
    Windows 8.1 Pro with Media Center


    Fellow geeks, although all is well now I really would like to understand what happened. Please if you have experienced something similar or you have an idea about what could have caused this, please tell it.

    At least I feel quite sure I can eliminate local PC or router issues as this happened simultaneously on every device which was connected to Internet, and routers and repeaters were reseted multiple times.
      My System SpecsSystem Spec

  7. #7


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    Sometimes the default settings in the Internet Explorer Options are not properly selected, go to Control Panel, Network and Internet, then Internet Options.

    Go To the last Tab on the Right, "Advanced" and scroll down to the bottom, then put a check in all of the Protocols, TLS and SSL, then you'll be able to get to the rest of the 'Net.
      My System SpecsSystem Spec

  8. #8


    Posts : 2,627
    win8.1.1 enterprise


    just something I noticed in the video , all the click you did you never once clicked on the "reload this page " link that was showing on the site,not that it would have fixed it ,just wondering why!
      My System SpecsSystem Spec

  9. #9


    A Finnish ex-pat in Leipzig, Germany
    Posts : 1,452
    Windows 8.1 Pro with Media Center


    Quote Originally Posted by caperjack View Post
    just something I noticed in the video , all the click you did you never once clicked on the "reload this page " link that was showing on the site,not that it would have fixed it ,just wondering why!
    The video was made really quick only for that I got some "pic or did not happen" proof , but I tried to refresh multiple pages, all the time.
      My System SpecsSystem Spec

  10. #10


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    Just something I forgot- The Internet Properties I mentioned, affect ALL Browsers, not just IE. But I get this all the time on brand new PC's - I cant get to all sites, you need to check that top SSL setting.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Strange: No web access except for the Eight Forums
Related Threads
Welcome to Eight Forums [2] in General Support
Continued from - https://www.eightforums.com/general-support/1-welcome-eight-forums.html Welcome to all the new members, enjoy your time with us. ;)
Hi all I was annoyed by how Windows 8 keeps sharing folders on any network I connect to, so I did some digging on Google and found a post on how to disable network sharing. Someone also mentioned how changing Users Permissions / settings would things further, so I went ahead and changed those...
An Eight Forums app. in Site Stuff
To throw this out there, why not an official Eight Forums app for Windows 8? It seems logical. That is all...
Solved Seven Forums Down in Site Stuff
SF is down and I'm working on it now. Not quite sure what has caused it atm but i'm on it ;) Be back ASAP
Eight Forums Android App Eight Forums IOS App Follow us on Facebook