Windows 8 and 8.1 Forums


Strange: No web access except for the Eight Forums

  1. #11


    A Finnish ex-pat in Leipzig, Germany
    Posts : 1,452
    Windows 8.1 Pro with Media Center


    The SSL setting or browser settings on one Windows PC cannot be the culprit. I repeat, suddenly ALL 4 Windows PCs online at the time, plus an iPad, Windows Phone and two IPTV boxes lost Internet connection at the same time, only one laptop could browse one site (this, the Eight Forums) totally normally but all other sites gave resolver error 105. Internal network (Homegroup, sharing) worked fine all the time.
    Last edited by Kari; 17 Mar 2014 at 01:43. Reason: Typo

      My System SpecsSystem Spec

  2. #12


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    What ISP, Cable, DSL? Cos I know Cox at times will drop whole geographical areas, so you can't get to sites in the Northwest US, or maybe Europe. You are right, if it's affecting ALL of your computers and dvices.

    Turn of your Wifi on your Windows Phone, and try to reach an external site using the Windows Phone's Cellular Connection - If you can connect using that, then it's either your ISP is not connecting to the sites you want, or, you may have a Router/Modem misconfiguration.

    It happens to me, and to fix it I have to manually remove all of my connected computers and devices one by one. In your Router, shut oiff your WiFi then physically unplug all Wired connections except your Modem.

    Start with your Cable/DSL Modem, reboot that, then unplug your Router for 10 seconds and plug it back in. Then plug your Main PC into it, and wait until it connects. See if it gets the sites you want - If it works, then reconnect all of the other wired connections, and finally turn the WiFi back on and reconnect your Devices.

    I have to do this once every 3 or 4 months, cos I have a crappy Linksys WRT router

    PS - Error 105 is a DNS Resolution Error, try resetting your Winsock:

    Click Start =>Run, type in CMD, press OK.
    Copy and paste this into the Command prompt:
    netsh winsock reset catalog
    Press Enter
    Then copy and paste this in:
    netsh int ip reset reset.log
    Press Enter.
    When finished restart your computer.
      My System SpecsSystem Spec

  3. #13


    A Finnish ex-pat in Leipzig, Germany
    Posts : 1,452
    Windows 8.1 Pro with Media Center


    Quote Originally Posted by XweAponX View Post
    Error 105 is a DNS Resolution Error, try resetting your Winsock:

    Click Start =>Run, type in CMD, press OK.
    Copy and paste this into the Command prompt:
    netsh winsock reset catalog
    Press Enter
    Then copy and paste this in:
    netsh int ip reset reset.log
    Press Enter.
    When finished restart your computer.
    I have a 100 down 20 up broadband from T-Home, or rather from its German "mother" Deutsche Telekom, German Telecom. Two IPTV boxes have both a dedicated 25/5 part of the total, leaving 50/10 to all other home network devices.

    The issue was resolved by itself after some 35 to 40 minutes, I'm now more interested in finding a cause than a solution, to understand it. I've had the same provider many years, never had this issue before. I have contacted the ISP, they see no errors or cut downs in my line.

    Your last suggestion is again a possible solution for a situation when there's issues with Internet connection on one computer. It had been of no help in my case:
    • All devices online at the moment when Internet connection was lost (4 PCs, iPad, WinPhone, 2 IPTV boxes) reported Internet access OK
    • However, no device had Internet access except one PC could access Eight Forums
    • Internal network was fine, Homegroup and sharing OK
    • Router and two repeaters restarted several times, no change
    • Router reported WAN access OK
    • After a bit over half an hour Internet was again working on all devices
    Last edited by Kari; 17 Mar 2014 at 01:43. Reason: Typos
      My System SpecsSystem Spec

  4. #14


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    Well, good - I'm glad it is fixed. All I can say, is that I've had what happened to you happen to me several times on Cox, and you have a Better ISP. It may have just been a fluke with your connection, which was why I suggested, and I still suggest if it happens again, to first reset your Cable Modem/DSL Modem, then unplug your router and then plug it back in (If you Modem is also a Router, then just reboot it) - And then d/c all wireless devices, and finally disconnect ALL Wired PCs.

    Then start with one Puter, add the other ones back on ONLY when it is working right.

    Sometimes your Router will foul up all connections to the net, even though the LAN is running OK. Usually the problem is in the router, and I've had to strip down my router and add the computers back one at a time, and this is difficult for me because I assign certain IP addresses to each machine so they are static. My Router assigns the address according to the MAC address of each machine/device, but I still have to assign each machine's IP addy manually. This means setting the DNS to the right numbers as well for each machine.

    But that is just my case, it happens because I have my router and machines set that way, if you are not doing that, then it should be easier to Fix.

    The reason why it affects all of your systems is the reason why you should disconnect ALL systems, reboot Modem/Router and rebuild the network one PC at a time- And if the first PC you connect back after that still does what you claim was happening, THEN it is your signal coming into your Modem. Sometimes this stuff happens, and it does nto show up in their records, if Cox can't find anything wrong, then your (Probably better than Cox) ISP may not either.

    It may not even be their system, maybe your Internet connection routs through a node that they have no control over, if that node is down then you wont be able to get past that. Now normally, the way the Net works, if one node is down, then your ISP finds another way for you to get to the network address you are puling up.

    It's just the way the Net is, it is a forever changing fabric, it changes from moment to moment, hour by hour, day by day.

    If this happens again, post back here and we'll strip down your home network starting with the Modem, and we'll connect right into that, and check your connectivity.

    When I am testing by Broadband Connection, I always find servers in other countries, even though the Local test site can be connected to and has a good signal. If I can test Locally but have trouble for a European connection, then there is a major break in the net in between the two places.
      My System SpecsSystem Spec

  5. #15


    Posts : 1,875
    Windows 10 Pro Prieview x64


    Quote Originally Posted by XweAponX View Post
    Well, good......
    To paraphrase, turn it off and on again.
      My System SpecsSystem Spec

  6. #16


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    Quote Originally Posted by adamf View Post
    Quote Originally Posted by XweAponX View Post
    Well, good......
    To paraphrase, turn it off and on again.

    Basically, but there are a few other steps in between... Ya gotta do it PC by PC, one at a time. The question being, is it his HOME NETWORK causing it, can he get to the net plugging directly into the Modem?

    In my case, plugging directly in did not solve it, cos it was Cox being buggy. But that's the first step, plug something directly INTO the Modem.

    -After you turn it off then back on heh.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Strange: No web access except for the Eight Forums
Related Threads
Welcome to Eight Forums [2] in General Support
Continued from - https://www.eightforums.com/general-support/1-welcome-eight-forums.html Welcome to all the new members, enjoy your time with us. ;)
Hi all I was annoyed by how Windows 8 keeps sharing folders on any network I connect to, so I did some digging on Google and found a post on how to disable network sharing. Someone also mentioned how changing Users Permissions / settings would things further, so I went ahead and changed those...
An Eight Forums app. in Site Stuff
To throw this out there, why not an official Eight Forums app for Windows 8? It seems logical. That is all...
Solved Seven Forums Down in Site Stuff
SF is down and I'm working on it now. Not quite sure what has caused it atm but i'm on it ;) Be back ASAP
Eight Forums Android App Eight Forums IOS App Follow us on Facebook