Windows 8 and 8.1 Forums


Default Gateway Not Available

  1. #11


    Posts : 14
    Windows 8.1


    I finally was successful downloading the driver. But my Ethernet adaptor is still missing. I can't connect with my ethernet cord. any ideas?

    Quote Originally Posted by chev65 View Post
    Quote Originally Posted by deebo2002 View Post
    After update to Win8.1 my internet connect keeps disconnecting. Hard land wire (Ethernet) and wireless connections does this. I've already switch modems/routers. Tech came out everything outside looks good. Getting message Default Gateway Not Available.


    Microsoft Windows [Version 6.3.9600]
    (c) 2013 Microsoft Corporation. All rights reserved.

    C:\Users\Damien>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Deebo
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Local Area Connection* 12:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
    Physical Address. . . . . . . . . : 1A-94-23-79-92-1F
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : TAP-Windows Adapter V9
    Physical Address. . . . . . . . . : 00-FF-FF-11-8F-1F
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Bluetooth Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
    Physical Address. . . . . . . . . : 68-94-23-79-92-20
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wi-Fi:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Qualcomm Atheros AR5BWB222 Wireless Netwo
    rk Adapter
    Physical Address. . . . . . . . . : 68-94-23-79-92-1F
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::38a9:a22:98c2:ad08%3(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.0.3(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Tuesday, March 11, 2014 9:09:45 AM
    Lease Expires . . . . . . . . . . : Wednesday, March 12, 2014 9:09:49 AM
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DHCPv6 IAID . . . . . . . . . . . : 392729635
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-11-FC-D8-08-9E-01-25-51-5A

    DNS Servers . . . . . . . . . . . : 192.168.0.1
    205.171.2.25
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.{C6F43A09-9902-442D-B443-8C6B6F6C0D98}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 19:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:9d38:90d7:2455:1f90:3f57:fffc(Pref
    erred)
    Link-local IPv6 Address . . . . . : fe80::2455:1f90:3f57:fffc%9(Preferred)
    Default Gateway . . . . . . . . . : ::
    DHCPv6 IAID . . . . . . . . . . . : 268435456
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-11-FC-D8-08-9E-01-25-51-5A

    NetBIOS over Tcpip. . . . . . . . : Disabled

    C:\Users\Damien>
    The latest Atheros WHQL driver "Jan 2014" in the following link should work for the wireless. This is the Windows approved version and is dated later then the Acer version In case the Acer one doesn't work.
    Download Atheros WLAN Driver 10.0.0.270 for Windows 8, Windows 8 64 bit, Windows 8.1, Windows 8.1 64 bit

    I don't see an Ethernet adaptor on the list but it's likely that Windows update has this driver.

      My System SpecsSystem Spec

  2. #12


    Posts : 14
    Windows 8.1


    Quote Originally Posted by broe23 View Post
    From Acer or another site? If they never downloaded, either something wrong with the connection between you and the site, or their servers were overloaded. What is the model of your computer? I have not had any issues with downloading drivers from Acer, when I had my netbook. It could just be something going on with your ISP to the Acer site.
    I got it to download. thank you. but my Ethernet adaptor i think is missing. my acer doesn't recognize the ethernet connection anymore.
      My System SpecsSystem Spec

  3. #13


    Posts : 14
    Windows 8.1


    I have a Aspire|M SNID: 24206631976

    Quote Originally Posted by broe23 View Post
    From Acer or another site? If they never downloaded, either something wrong with the connection between you and the site, or their servers were overloaded. What is the model of your computer? I have not had any issues with downloading drivers from Acer, when I had my netbook. It could just be something going on with your ISP to the Acer site.
      My System SpecsSystem Spec

  4. #14


    Posts : 14
    Windows 8.1


    When installing drivers I normally get a screen that says modify, repair, or uninstall. which option should we choose?

    Quote Originally Posted by broe23 View Post
    From Acer or another site? If they never downloaded, either something wrong with the connection between you and the site, or their servers were overloaded. What is the model of your computer? I have not had any issues with downloading drivers from Acer, when I had my netbook. It could just be something going on with your ISP to the Acer site.
      My System SpecsSystem Spec

  5. #15


    Posts : 14
    Windows 8.1


    Quote Originally Posted by sml156 View Post
    Try changing your DNS server to 8.8.8.8 and 8.8.4.4
    I tried this and minutes later my ethernet connection was lost again.
      My System SpecsSystem Spec

  6. #16


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Quote Originally Posted by deebo2002 View Post
    When installing drivers I normally get a screen that says modify, repair, or uninstall. which option should we choose?

    Quote Originally Posted by broe23 View Post
    From Acer or another site? If they never downloaded, either something wrong with the connection between you and the site, or their servers were overloaded. What is the model of your computer? I have not had any issues with downloading drivers from Acer, when I had my netbook. It could just be something going on with your ISP to the Acer site.
    I would uninstall the old ones, then reboot and then install the new driver that you downloaded.
      My System SpecsSystem Spec

  7. #17


    Quote Originally Posted by deebo2002 View Post
    I finally was successful downloading the driver. But my Ethernet adaptor is still missing. I can't connect with my ethernet cord. any ideas?

    Quote Originally Posted by chev65 View Post
    Quote Originally Posted by deebo2002 View Post
    After update to Win8.1 my internet connect keeps disconnecting. Hard land wire (Ethernet) and wireless connections does this. I've already switch modems/routers. Tech came out everything outside looks good. Getting message Default Gateway Not Available.


    Microsoft Windows [Version 6.3.9600]
    (c) 2013 Microsoft Corporation. All rights reserved.

    C:\Users\Damien>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Deebo
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Local Area Connection* 12:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
    Physical Address. . . . . . . . . : 1A-94-23-79-92-1F
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : TAP-Windows Adapter V9
    Physical Address. . . . . . . . . : 00-FF-FF-11-8F-1F
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Bluetooth Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
    Physical Address. . . . . . . . . : 68-94-23-79-92-20
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wi-Fi:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Qualcomm Atheros AR5BWB222 Wireless Netwo
    rk Adapter
    Physical Address. . . . . . . . . : 68-94-23-79-92-1F
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::38a9:a22:98c2:ad08%3(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.0.3(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Tuesday, March 11, 2014 9:09:45 AM
    Lease Expires . . . . . . . . . . : Wednesday, March 12, 2014 9:09:49 AM
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DHCPv6 IAID . . . . . . . . . . . : 392729635
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-11-FC-D8-08-9E-01-25-51-5A

    DNS Servers . . . . . . . . . . . : 192.168.0.1
    205.171.2.25
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.{C6F43A09-9902-442D-B443-8C6B6F6C0D98}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 19:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:9d38:90d7:2455:1f90:3f57:fffc(Pref
    erred)
    Link-local IPv6 Address . . . . . : fe80::2455:1f90:3f57:fffc%9(Preferred)
    Default Gateway . . . . . . . . . : ::
    DHCPv6 IAID . . . . . . . . . . . : 268435456
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-11-FC-D8-08-9E-01-25-51-5A

    NetBIOS over Tcpip. . . . . . . . : Disabled

    C:\Users\Damien>
    The latest Atheros WHQL driver "Jan 2014" in the following link should work for the wireless. This is the Windows approved version and is dated later then the Acer version In case the Acer one doesn't work.
    Download Atheros WLAN Driver 10.0.0.270 for Windows 8, Windows 8 64 bit, Windows 8.1, Windows 8.1 64 bit

    I don't see an Ethernet adaptor "driver" on the list but it's likely that Windows update has this driver.
    I'm glad the wireless driver worked. Now that the wireless connection is working you should try going to Windows update and download all updates for your system as mentioned earlier.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Default Gateway Not Available
Related Threads
Like everyone else that has this problem, my Internet disconnects at irregular time intervals. The Internet only works intermittently. It's worth noting that this problem occurs only with MY device and not with any others. I'd like help. I'm using an Ethernet cable to talk to you right now.
Quite often (up to every 15 mins) my HP Folio 13 netbook running Windows 8.1 Pro will loose Wifi connectivity. I have 4 other devices (1 x Windows 7 laptop, 2 x Android phones, and 1 PS3) which do not have any problems connecting to the wireless router. When this occurs I cannot ping the default...
Gateway Default not Available. in Network & Sharing
Hey everyone, my Internet has been getting this issue for a while now (about once a day) where it would start getting all sporadic and turn off for whatever technical reason. I try to troubleshoot the problem but whenever I do, it starts disconnecting again about 30 seconds later. If anyone...
Default Gateway Not Available in Network & Sharing
Running Win 8.1 SBG6580 Modem Updated wifi driver Toshiba Laptop Any idea of where I can start. It runs fine then all of a sudden will stop. Phones, xbox, tablets, chromecast, other laptops all work fine.
Solved Default gateway not available in Network & Sharing
Hello, I've recently begun encountering connectivity problems. Seemingly randomly, the wifi connection becomes limited and webpages/games time out. Whenever I repair the connection it is always at the "reset wi-fi adapter" step that it seems to resolve the issue. Steps I've taken thus...
Default Gateway not available in Network & Sharing
I've seen a few posts like this, but none of the solutions in those posts have worked for me. So here it goes: For the last week or so, I've been having issues with my ASUS notebook disconnecting from my wireless network or having a limited connection. This would happen maybe twice a day, but...
Default Gateway in Network & Sharing
Hi friends... I want to configure my router settings. When I try to go to the address 192.168.1.1 via my browser, it doesn.t open the router configuration page. I found that I have no "Default Gateway" Address. Here's what I found from the config/all command in CMD Host Name . . . ....
Eight Forums Android App Eight Forums IOS App Follow us on Facebook