Windows 8 and 8.1 Forums


Default Gateway Not Available

  1. #1

    Default Gateway Not Available


    Running Win 8.1
    SBG6580 Modem
    Updated wifi driver
    Toshiba Laptop

    Any idea of where I can start. It runs fine then all of a sudden will stop.

    Phones, xbox, tablets, chromecast, other laptops all work fine.

      My System SpecsSystem Spec

  2. #2


    Posts : 115
    Windows 10 Pro + 8.1 pro and 7 Utimate


    We need more info

    Open up a command prompt and copy paste this
    Code:
    ipconfig |clip
    press enter. This command will copy the IP address, subnet mask, and default gateway for all adapters to the clipboard, paste the results here and someone may be able to help you
      My System SpecsSystem Spec

  3. #3


    C:\Users\JJVinci>ipconfig /all


    Windows IP Configuration


    Host Name . . . . . . . . . . . . : Cassperr
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No


    Wireless LAN adapter Local Area Connection* 11:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
    Physical Address. . . . . . . . . : 20-16-D8-84-76-F3
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes


    Ethernet adapter Ethernet:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
    Physical Address. . . . . . . . . : 70-54-D2-63-8D-EA
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes


    Wireless LAN adapter Wi-Fi:


    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8188CE Wireless LAN 802.11n PC
    I-E NIC
    Physical Address. . . . . . . . . : 20-16-D8-84-76-F3
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::15e4:a0e6:94b1:b1ae%3(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.0.150(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCPv6 IAID . . . . . . . . . . . : 253761240
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-62-A3-4B-20-16-D8-84-76-F3


    DNS Servers . . . . . . . . . . . : 24.116.0.53
    24.116.2.50
    NetBIOS over Tcpip. . . . . . . . : Enabled


    Tunnel adapter Local Area Connection* 2:


    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6abd:34a8:3ac9:3f57:ff69(Pref
    erred)
    Link-local IPv6 Address . . . . . : fe80::34a8:3ac9:3f57:ff69%6(Preferred)
    Default Gateway . . . . . . . . . : ::
    DHCPv6 IAID . . . . . . . . . . . : 184549376
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-62-A3-4B-20-16-D8-84-76-F3


    NetBIOS over Tcpip. . . . . . . . : Disabled


    Tunnel adapter isatap.{BFDBB6AD-E853-4530-89E6-8A58025394F9}:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    C:\Users\JJVinci>
      My System SpecsSystem Spec

  4. #4


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Who is your provider? There is an issue with the firmware being pushed out to that modem, through Comcast users that have it. Have not heard yet of other providers having problems with that unit. But if I had to make an educated guess. Most likely other providers are also having issues with it.
      My System SpecsSystem Spec

  5. #5


    Cable One, how do I get them to fix that??
      My System SpecsSystem Spec

  6. #6


    Here are the driver downloads, check to see what version you have in the driver tab of your adapter. The driver date is 5/30/2013 on the Realtek site.
      My System SpecsSystem Spec

  7. #7


    Quote Originally Posted by cassperr View Post
    Running Win 8.1
    SBG6580 Modem
    Updated wifi driver
    Toshiba Laptop

    Any idea of where I can start. It runs fine then all of a sudden will stop.

    Phones, xbox, tablets, chromecast, other laptops all work fine.
    The Toshiba support site has been good at providing updated drivers for Windows 8.1 support. Just type in the model number etc. then find the Realtek driver for the RTL8188ce.

    Download Toshiba Drivers and Utilities for Windows 8.1
      My System SpecsSystem Spec

  8. #8


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Quote Originally Posted by cassperr View Post
    Cable One, how do I get them to fix that??
    You cannot. It is an issue that all providers are having with that modem. The main issue being that like all others, it runs on Javascript. The other is that Arris who bought out that division from Microsoft, has created more problems then desired with the Cable Modems.

    I have the SB6141 and never have had any issues with it. But hearing more then I like about the 6580 series.
      My System SpecsSystem Spec

  9. #9


    Any modems you suggest or is it just a deal with it type of thing??
      My System SpecsSystem Spec

  10. #10


    I doubt the modem is the problem but if that is the case then there are adjustments you can make to this modem that can help. The reviews in the following link show how to make these adjustments. They mention turning off flood control etc. may be worth a try.

    Why can't they just use the older model SURFboard modem like the one I have. I'm definitely not a fan of combining a modem and router into one. Too many problem with those. The reviews for this modem are mixed, it works fine for most but for others not so much. Most mention that you need to turn off IP flood protection....
    When I first hooked it up I had a few disconnects until I disabled IP Flood Detection. As one reviewer already stated it is located under the Firewall page and by default it is enabled. Bad Motorola. It should be disabled by default. It's been running 6 weeks now with no disconnects.
    There are also directions to turn off the router function "pass through" and use your own router which is supposed to solve any problem associated with the router.

    Amazon.com: Customer Reviews: ARRIS / Motorola SURFboard Gateway SBG6580 DOCSIS 3.0 Wireless N Cable Modem - Retail Packaging

    I suggest following the directions to the Toshiba support site which I've already posted because it's most likely a driver problem.
    Last edited by chev65; 10 Mar 2014 at 10:09.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Default Gateway Not Available
Related Threads
Like everyone else that has this problem, my Internet disconnects at irregular time intervals. The Internet only works intermittently. It's worth noting that this problem occurs only with MY device and not with any others. I'd like help. I'm using an Ethernet cable to talk to you right now.
Quite often (up to every 15 mins) my HP Folio 13 netbook running Windows 8.1 Pro will loose Wifi connectivity. I have 4 other devices (1 x Windows 7 laptop, 2 x Android phones, and 1 PS3) which do not have any problems connecting to the wireless router. When this occurs I cannot ping the default...
Gateway Default not Available. in Network & Sharing
Hey everyone, my Internet has been getting this issue for a while now (about once a day) where it would start getting all sporadic and turn off for whatever technical reason. I try to troubleshoot the problem but whenever I do, it starts disconnecting again about 30 seconds later. If anyone...
Default Gateway Not Available in Network & Sharing
After update to Win8.1 my internet connect keeps disconnecting. Hard land wire (Ethernet) and wireless connections does this. I've already switch modems/routers. Tech came out everything outside looks good. Getting message Default Gateway Not Available. Microsoft Windows (c) 2013 Microsoft...
Solved Default gateway not available in Network & Sharing
Hello, I've recently begun encountering connectivity problems. Seemingly randomly, the wifi connection becomes limited and webpages/games time out. Whenever I repair the connection it is always at the "reset wi-fi adapter" step that it seems to resolve the issue. Steps I've taken thus...
Default Gateway not available in Network & Sharing
I've seen a few posts like this, but none of the solutions in those posts have worked for me. So here it goes: For the last week or so, I've been having issues with my ASUS notebook disconnecting from my wireless network or having a limited connection. This would happen maybe twice a day, but...
Default Gateway in Network & Sharing
Hi friends... I want to configure my router settings. When I try to go to the address 192.168.1.1 via my browser, it doesn.t open the router configuration page. I found that I have no "Default Gateway" Address. Here's what I found from the config/all command in CMD Host Name . . . ....
Eight Forums Android App Eight Forums IOS App Follow us on Facebook