Windows 8 and 8.1 Forums


Problem with homegroup configration

  1. #1

    Problem with homegroup configration


    Hi everybody.
    I have a big problem in homegroup configuration. To Clarify this is my set up:
    Router is in the living room.
    Computer PC 1 connected via ethernet cable in the living room.
    Computer loptop 2 in bed room connected via wireless.
    When computer 2 is connected via ethernet cable to router, homegroup is working and every thing is ok. but when use WiFi, I can't access to shared files.
    Both PC and loptop have win 8.1 enterprise OS.

    I really confused, any suggest?

      My System SpecsSystem Spec

  2. #2


    If this is a single router then the wireless may be using some type of guest account which could isolate it from the normal network.

    I may be able to spot problems if I could see the ipconfig/all when connected from both the wireless and wired connection.
      My System SpecsSystem Spec

  3. #3


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Sounds like a Firewall issue. Which firewall are you using? Are you using the built in one on Windows, or one that was loaded (ie Norton Internet Security, McAfee, or another). Is this machine your personally owned, or from work?
      My System SpecsSystem Spec

  4. #4


    Dear chev65 thanks for your replay. here the ipconfig for pc and lop top.

    pc: (wired)
    Click image for larger version

    loptop: (wireless)
    Click image for larger version

    Dear broe23 thanks for your attention. I use the default firewall (windows firewall) and yes they are my own computers.
      My System SpecsSystem Spec

  5. #5


    Quote Originally Posted by Mamandi View Post
    Dear chev65 thanks for your replay. here the ipconfig for pc and lop top.

    pc: (wired)
    Click image for larger version

    loptop: (wireless)
    Click image for larger version

    Dear broe23 thanks for your attention. I use the default firewall (windows firewall) and yes they are my own computers.
    I'm not seeing any problems related to the gateway settings which are correctly configured.

    Homegroup does have occasional problems when trying to join the Homegroup with a wireless connection but that doesn't seem to be the case here.

    Have you tried resetting the router yet? This would be a good first step.

    Have you checked the time/date settings to make sure they are in sync on both machines?

    You should also make sure that the wireless is not set to "Public" network, you want to set it to a Private network in order for sharing to work.

    It's also required that when you are connected to the wireless you should check in the Advanced Sharing Settings at the Network and Sharing Center to ensure that you have enabled Network Discovery and File and Printer sharing, use Homegroup to connect etc.

    It may help to go through the Homegroup trouble shooter to look for other potential problems.
    Ultimate Troubleshooting Guide for Windows 7 HomeGroup Connection Issues

    I should also point out that many Homegroup problems can be fixed by simply leaving the Homegroup on all Homegroup machines then create a new Homegroup and rejoin.
    Last edited by chev65; 01 Mar 2014 at 14:28.
      My System SpecsSystem Spec

  6. #6


    I consider all of the tips but nothing changed . I really have bad feel.
      My System SpecsSystem Spec

  7. #7


    Have you tried updating or reinstalling the driver for the Intel 6235N wireless adaptor?
      My System SpecsSystem Spec

  8. #8


    Quote Originally Posted by chev65 View Post
    Have you tried updating or reinstalling the driver for the Intel 6235N wireless adaptor?
    yes. I even do this.
      My System SpecsSystem Spec

  9. #9


    Quote Originally Posted by Mamandi View Post
    Quote Originally Posted by chev65 View Post
    Have you tried updating or reinstalling the driver for the Intel 6235N wireless adaptor?
    yes. I even do this.
    Did you try doing this WITHOUT the Intel ProSet connection software "driver only"?

    Or, have you tried installing the Windows WHQL driver for the Intel wireless NIC?
      My System SpecsSystem Spec

  10. #10


    Quote Originally Posted by chev65 View Post
    Quote Originally Posted by Mamandi View Post
    Quote Originally Posted by chev65 View Post
    Have you tried updating or reinstalling the driver for the Intel 6235N wireless adaptor?
    yes. I even do this.
    Did you try doing this WITHOUT the Intel ProSet connection software "driver only"?

    Or, have you tried installing the Windows WHQL driver for the Intel wireless NIC?
    yes. I try to connect WiFi without intel Proset and using windows default setting, but nothing changed.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Problem with homegroup configration
Related Threads
HOMEGROUP & NETWORKING Problem in Network & Sharing
Hi All I am new to this forum and really hope you can help me out. I have purchased two new computers which are running windows 8.1. My Problem is I cannot get them to network. I have carried out all recommendations for setting up a homegroup, but to no avail. Please Help! Kenny.
Problem with Homegroup in Network & Sharing
I'm unable to create a home group. when i try to do so, i'm getting an error message saying "Windows just detected an existing homegroup. To join it, click ok, and then open homegroup in control panel." 51221 But the problem is, i don't have any existing homegroup on my pc. at the same time,...
Homegroup sharing problem in Network & Sharing
I can set to share printers and documents to share but when I recheck they are both turned off. Any attempt to set them on in "Setting, Network, Homegroup" just cycles forever. Any suggestions will be appreciated.
I have a problem in Windows 8.1. Despite not being joined to any homegroups, my Windows explorer folders repeatedly revert to the homegroup screen and display a message "No other homegroup PCs are currently available." To return to my working folder/directory, I have to hit the back button. If I...
I have a laptop running Windows 8 and a desktop running Windows 7. There are two user accounts on my desktop (mine and my wife's) and one on my laptop (mine). When I first set up a Homegroup, File Explorer on the laptop lists all three user accounts under Homegroup. (On the desktop, though, in each...
Solved HomeGroup problem in Network & Sharing
Hello I am new to this forum and I have been having a problem when I cannot create or Join a home group. I have IPV6 enabled and the other machine is running windows 7 is this a problem? If not could any sloutions below be basic because I am such a newbie when it come to windows thanks :thumb: ...
homegroup problem in Network & Sharing
hy. my name is zahid and i am new in in win 8 forum. i have hy a 32 bit PC on witch window 8 pro 32 bit is install and a laptop with 64 bit processer on wich window 8 pro 32 bit is install . i want to make a home group but problem is that when i make a home group on any of one it does not access...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook