Windows 8 and 8.1 Forums

Windows 8 Store Not connecting

  1. #1

    Posts : 1
    Windows XP SP2 x32, Windows 7 Home Premium SP1 x64, Windows 8 Retail x64

    Windows 8 Store Not connecting

    wondering the same thing (I get the same error). I tweaked something wrong but can't remember what. Sadly comodo time machine doesn't work with RAID.

    I've tried winsock and tcpip reset, as well as general cache clearing and invalidation. It's not a firewall problem, and NO I am NOT using a system proxy. I only use a VPN or tor on-demand since I am at college.

    The only things that have been modified since the original installation in the winsock/LSP is proxifier, both x64 and x32 subsystems. I've already looked at the modules, nothing. I've experienced that PaleMoon x64 modifies the LSP, or did back 2 years ago. I don't monitor that anymore, except a mindful winsock reset here and there, then re-installation of the proxifier module for both subsystems. Thunder Lite does modify that, but I have the peerIDs blocked from China (before you ask, NO I am NOT infected. I am a cybersecurity enthusiast). I don't use proxifier for apps....just some few, specific applications...

    I run some servers, but they're nginx, not IIS. I use wifi but I also use ethernet, it works on neither.

    I am wondering, though I've tried doing all of this, does it have compatibility issues with either privoxy (even when it's not intercepting requests), adfender, dynamicdns, peerblock (even with proper ranges without the specifics, set for port exceptions and microsoft IPs, and http allowed, though the store doesn't use that I don't think), and/or virtualbox virtual ethernet adapters? Does it use bluetooth because I disable those adapters. It's not opendns, but I'd be willing to explore that path, though I'm doubtful.

    I flush the dns often, and I've tried over and over to flush the ARP cache, invalidate CRL data, as well as re-enable UPnP which I generally keep disabled,

    to no avail. I also need to know the port numbers, to make sure they're not specifically being blocked.

    Also would disabling netbios cause the problem?

    the closest to anything-microsoft blocked in my HOSTS is atdmt, but that's it. All the rest are just general bugs, nothing else microsoft, and it's happened before I tweaked that.

    any ideas?

    Also, in my case, this is not ISP, and I AM in the U.S. But that's not really pertinent to my mutual interest in the port numbers...

    thanks in advance for any info.

    oh and does win8store offer support for tunneling through kerberos? I've tried disabling that despite the fact those both authentications are marked as optional, but still no luck. I haven't tried re-enabling LMHosts...

    Also, What if we don't use an antivirus? It's been going on for a week or two so far, and it went back to normal when untweaking stuff, but then re-tweaking made it come back. However, untweaking it again, assuming I've untweaked the right thing, it doesn't fix it....
    Last edited by imageekynerd; 31 Jan 2014 at 12:14. Reason: sorry stupid mistake of mine; merging

      My System SpecsSystem Spec

Windows 8 Store Not connecting
Related Threads
I have a neighbor who has an OPEN network called @HOMED689 . For some reason my Windows 8 machines keep trying to connect to this SSID automatically. I've never tried to connect to it. Once it's connected however, with limited connectivity, I don't have the ability to right click on it and say...
Hoping one of the Windows 8 experts out there can help. Trying to play music from my Windows Media Player library (not Windows Media Center). This used to work flawlessly with the same router and my previous PC (Windows 7). After launching the System Music Player app on the Xbox, the Xbox...
I have a 2 tb Network store on a 1 gig Ethernet, which worked fine on Windows 7. I ran the upgrade advisor this facility and software was not identified as a potential problem. However it does NOT WORK. It just says it is incompatible on Windows 8. The Novostore website is not helpful.
new Toshiba Computer with windows 8. Will not connect to my phone. Phone is connecting with 2 other computers in the house plus a 1st generation Ipad. Printer is connected also.
Solved Windows 8 Store Not connecting in Software and Apps
My internet is working perfect and every other app is working just fine but this app refuses to load. I have tried reseting, updating, about everything in the book and still no signs of progress. Anyone have any idea how to fix this? Also maps refuses to find locations even when i type them in! ...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook