Windows 8 and 8.1 Forums


Internet Problem With Windows not Ubuntu

  1. #21


    Canon City
    Posts : 249
    Windows 8.1 Pro 64 Bit


    Just install avast in Ubuntu, will make your life easier
    How to Install and Update avast! Antivirus in Ubuntu How to Ubuntu

    On a side note clamav in the Ubuntu repositories is an older version and the only way to get the newer one is through a ppa that two months ago was broken. Best of luck to you.

      My System SpecsSystem Spec

  2. #22


    NY
    Posts : 78
    Windows 8, 7 & Xubuntu 13.10


    Well, the internet only works with Ubuntu again. It does not work in Win 7 or Win 8.1. Any ideas. Thanks for any help.
      My System SpecsSystem Spec

  3. #23


    NY
    Posts : 78
    Windows 8, 7 & Xubuntu 13.10


    Quote Originally Posted by DMGrier View Post
    Just install avast in Ubuntu, will make your life easier
    How to Install and Update avast! Antivirus in Ubuntu ** How to Ubuntu

    On a side note clamav in the Ubuntu repositories is an older version and the only way to get the newer one is through a ppa that two months ago was broken. Best of luck to you.
    Doing it know..
      My System SpecsSystem Spec

  4. #24


    NY
    Posts : 78
    Windows 8, 7 & Xubuntu 13.10


    Quote Originally Posted by slopechz View Post
    Quote Originally Posted by DMGrier View Post
    Just install avast in Ubuntu, will make your life easier
    How to Install and Update avast! Antivirus in Ubuntu ** How to Ubuntu

    On a side note clamav in the Ubuntu repositories is an older version and the only way to get the newer one is through a ppa that two months ago was broken. Best of luck to you.
    Doing it know..
    How do I select the Windows partition to scan - it is not an option?
      My System SpecsSystem Spec

  5. #25


    NY
    Posts : 78
    Windows 8, 7 & Xubuntu 13.10


    Bump, anybody have an idea?

    The internet is back up and running on both Windows 8.1 and 7 today. I'm stumped. I also reset my IP and Winsock settings to no avail.
      My System SpecsSystem Spec

  6. #26


    NY
    Posts : 78
    Windows 8, 7 & Xubuntu 13.10


    Quote Originally Posted by slopechz View Post
    Bump, anybody have an idea?

    The internet is back up and running on both Windows 8.1 and 7 today. I'm stumped. I also reset my IP and Winsock settings to no avail.
    Also ran extensive malware programs with no answer. Anyone...
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
Internet Problem With Windows not Ubuntu
Related Threads
My friend lives in an area where the only possible internet connection is through a CDMA USB device. They have multiple computers all connected through a host computer sharing this CDMA connection. Recently they had a major problem with the Windows XP machine that was acting as host. So they...
I upgraded my HP windows 7 pre-installed to windows 8.01. I tried ubuntu 13 using wubi then i removed it but once I switch on my pc , I get windows 8.01 then ubunto( which fails to boot due to windows boot error) I kept booting windows 8.01 that was working fine till I installed ubuntu 14.04 after...
I have a Dell Inspiron 660s running Windows 8.1, and I just did a full boot of Ubuntu 13.10 onto a Dell Optiplex 330 that was previously running Windows XP. My goal is to connect to the internet by using the 660s as a bridge to the internet by connecting the two computers with an ethernet cable. ...
How do i repair a windows 8 OEM laptop with no access to windows 8. The only things i see is the bios menu when i push F2 and a black screen with the message, "No bootable device -- Please restart system" i change some settings in bios and the next message is "Missing Operating System." then it...
At first my laptop was having this issue, but I assumed it was because of my school's authentication method to get internet. It was until my desktop starting having issues that I started to think anything of it. So the issue for both is typically when turning on the computer / coming from sleep...
Since I installed Ubuntu onto my computer, I couldn't boot the Windows 8. I tried installation DVD to repair, but it didn't work. I tried these solutions; solution1, solution2, none of them worked either. I tried refreshing, it stopped at 37%. When I use diskpart to list partitions from command...
windows 8 internet problem in Network & Sharing
hello guys i have broadband connection with iBall Adsl modem when i try to connect broadband using bride mode (modem setting) it mean i have create BROADBAND(PPOE) on pc then have to dial ,in that case broadband is stop working after few min and even ping is not working then i have to disable...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook