Windows 8 and 8.1 Forums


Internet Problem With Windows not Ubuntu

  1. #11


    NY
    Posts : 78
    Windows 8, 7 & Xubuntu 13.10


    Quote Originally Posted by SteamGamer View Post
    I found a simple way to mount windows Partitions on Ubuntu.
    Simply look in the left pane of the file manager for the partition you wish to mount and click on it - it will be mounted and its contents will show up in the main pane. Partitions show with their labels if labelled, or their size if not.

    Right click partition and choose the mount option.
    Attachment 35895
    Yup, I knew that and must have had a brain fart. I will run the scan when time permits. Thanks.

      My System SpecsSystem Spec

  2. #12


    NY
    Posts : 78
    Windows 8, 7 & Xubuntu 13.10


    Quote Originally Posted by SteamGamer View Post
    Check for Windows Viruses with Ubuntu using AVG https://help.ubuntu.com/community/Antivirus/Avg


    Clam Antivirus is a very powerful tool use with caution. I suggest submitting your clamavlog to an expert before deleting anything. Clam AntiVirus
    Well Clam is easy to install and coming up with a boat load of threats. I'm quite suspicious and tend to think it is way overzealous.
      My System SpecsSystem Spec

  3. #13


    Posts : 29
    Manjaro Linux/Ubuntu 12.04 LTS/Windows 8.1 Pro


    Make sure you get the clamavlog analyzed by a pro before deleting anything because sometimes clamav will produce false positives.
      My System SpecsSystem Spec

  4. #14


    Posts : 1,883
    7601.18247.x86fre.win7sp1


    Quote Originally Posted by slopechz View Post
    Quote Originally Posted by MasterChief View Post
    Did you install anything from Apple or Adobe with mdnsresponder.exe in the Task Manager present now? (That's the notorious Bonjour service.)
    Yes that service is running. I gather it should be disabled. Please correct me if I'm wrong. And thanks!
    I think nowadays that you can just uninstall it normally from the uninstall programs list.

    It is very well known to bring down connections on Windows machines. It has done it to me many years ago, and I fixed countless machines for people online by suggesting to remove it.

    Should be tried at the very least, yes.

    After a reboot, if it still is not fixed, we can run some winsock commands to continue attempts.
      My System SpecsSystem Spec

  5. #15


    NY
    Posts : 78
    Windows 8, 7 & Xubuntu 13.10


    Quote Originally Posted by SteamGamer View Post
    Make sure you get the clamavlog analyzed by a pro before deleting anything because sometimes clamav will produce false positives.
    I actually question 99.9% of the results.
      My System SpecsSystem Spec

  6. #16


    NY
    Posts : 78
    Windows 8, 7 & Xubuntu 13.10


    Quote Originally Posted by MasterChief View Post
    Quote Originally Posted by slopechz View Post
    Quote Originally Posted by MasterChief View Post
    Did you install anything from Apple or Adobe with mdnsresponder.exe in the Task Manager present now? (That's the notorious Bonjour service.)
    Yes that service is running. I gather it should be disabled. Please correct me if I'm wrong. And thanks!
    I think nowadays that you can just uninstall it normally from the uninstall programs list.

    It is very well known to bring down connections on Windows machines. It has done it to me many years ago, and I fixed countless machines for people online by suggesting to remove it.

    Should be tried at the very least, yes.

    After a reboot, if it still is not fixed, we can run some winsock commands to continue attempts.
    I disabled the service, but the program is not installed. I checked Windows Programs and Revo Uninstaller.
      My System SpecsSystem Spec

  7. #17


    Posts : 1,883
    7601.18247.x86fre.win7sp1
      My System SpecsSystem Spec

  8. #18


    NY
    Posts : 78
    Windows 8, 7 & Xubuntu 13.10


    Thanks. Now for the strange part:

    The Bonjour program was not installed on Win 8, it was installed on Win 7. However, I did not have internet access at times on both OS's. Why is that? I am stumped and curious to see if this happens again.
      My System SpecsSystem Spec

  9. #19


    Posts : 29
    Manjaro Linux/Ubuntu 12.04 LTS/Windows 8.1 Pro

    Windows Steam Server


    One option for you is to backup your essential data from windows then delete your windows partition and setup a Windows Steam server on another computer.

    I was watching the Linux Action show this morning and they were demonstrating the new Steam Server for Windows you can setup for your household. It streams games and any application from Windows to your Linux Box.

    Linux Action Show
      My System SpecsSystem Spec

  10. #20


    NY
    Posts : 78
    Windows 8, 7 & Xubuntu 13.10


    Quote Originally Posted by SteamGamer View Post
    One option for you is to backup your essential data from windows then delete your windows partition and setup a Windows Steam server on another computer.

    I was watching the Linux Action show this morning and they were demonstrating the new Steam Server for Windows you can setup for your household. It streams games and any application from Windows to your Linux Box.

    Linux Action Show
    Interesting concept. I'm not sure that is right for me, but I will look into it.
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
Internet Problem With Windows not Ubuntu
Related Threads
My friend lives in an area where the only possible internet connection is through a CDMA USB device. They have multiple computers all connected through a host computer sharing this CDMA connection. Recently they had a major problem with the Windows XP machine that was acting as host. So they...
I upgraded my HP windows 7 pre-installed to windows 8.01. I tried ubuntu 13 using wubi then i removed it but once I switch on my pc , I get windows 8.01 then ubunto( which fails to boot due to windows boot error) I kept booting windows 8.01 that was working fine till I installed ubuntu 14.04 after...
I have a Dell Inspiron 660s running Windows 8.1, and I just did a full boot of Ubuntu 13.10 onto a Dell Optiplex 330 that was previously running Windows XP. My goal is to connect to the internet by using the 660s as a bridge to the internet by connecting the two computers with an ethernet cable. ...
How do i repair a windows 8 OEM laptop with no access to windows 8. The only things i see is the bios menu when i push F2 and a black screen with the message, "No bootable device -- Please restart system" i change some settings in bios and the next message is "Missing Operating System." then it...
At first my laptop was having this issue, but I assumed it was because of my school's authentication method to get internet. It was until my desktop starting having issues that I started to think anything of it. So the issue for both is typically when turning on the computer / coming from sleep...
Since I installed Ubuntu onto my computer, I couldn't boot the Windows 8. I tried installation DVD to repair, but it didn't work. I tried these solutions; solution1, solution2, none of them worked either. I tried refreshing, it stopped at 37%. When I use diskpart to list partitions from command...
windows 8 internet problem in Network & Sharing
hello guys i have broadband connection with iBall Adsl modem when i try to connect broadband using bride mode (modem setting) it mean i have create BROADBAND(PPOE) on pc then have to dial ,in that case broadband is stop working after few min and even ping is not working then i have to disable...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook