Windows 8 and 8.1 Forums

ipconfig - no operation can be performed while it's media

  1. #1

    Posts : 1
    windows 8

    ipconfig - no operation can be performed while it's media

    I am having a really frustrating problem. I shifted from London to another town and joined uni. Since then my laptop ( dell vostro) is unable to connect to the university's WiFi network. The network icon says connections available, but simply does not display anything on clicking it.

    I went to cmd and when I type ipconfig - it says "no operation can be performed while media is disconnected". I have also tried setting up the university's WiFi network manually (using wpa-2 enterprise and aes). It just does not catch it. Also tried deleting all network profiles, setting up manually, restoring windows to a previous point and using cmd (netsh - shows media disconnected; access denied to reset)...

    I have checked 100 times to see if airplane mode is off, wireless (radio) is on. There is no switch on vostro to fiddle around..

    What could the problem be?? Any solution would be very appreciated!! This has happened just within 4 hours of journey. WiFi was available before, then journey, then cannot display network!!
    Troubleshooting is of no use either....

      My System SpecsSystem Spec

  2. #2

    Maryland USA
    Posts : 758
    Windows 8 & Windows 7 Dual Boot

    Does it work with an external wifi adapter?

    If it does then you have a cnfiguration issue with your built in wifi. There are so many that its easier to just go to
    Device manager
    Find your built in wifi adapter
    Uninstall that adapter (do not check delete files)
    On top in the ACTION block, select scan for hardware changes
    It will find the adapter and reset all its settings to default
    Now try to connect to your WIFI
    If you need to specify a particular IP address then do so, if not then you should have access after entering the password.
      My System SpecsSystem Spec

ipconfig - no operation can be performed while it's media
Related Threads
Solved Failure DISM. No operation was performed. in Performance & Maintenance
Hi, I have two laptops one is Sony Vaio and the other one is Acer Aspire V5. Lately, the Acer Laptop has become slower over time, and I think Sony a bit, too. Today, I decided to run the command:'sfc /scannow' on Acer and couldn't fix it, I did the same on Sony and surprisingly, I got the same...
Hello, I started having this problem yesterday when my wireless connection showed limited connectivity. After I do the ipconfig commands it works for a while and then I have to renew it again. It is very annoying. The same problem occurs on a different computer. The router is TP-Link TL-MR3220. I...
Please check my ipconfig /all in Network & Sharing
Please could you chcech my cmd ipconfig /all ??? i have problem with my Wi-fi it goes well for like 10 minutes then it goes like restricted connection to the internet so i click "solve problems" then it will be as solved but then after about 10 minutes it is not working again .... so there is my...
ipconfig not helping in Network & Sharing
command prompt, ipconfig /release, ipconfig /renew not giving me a new ip (8.1). process seems to run fine, net identification remains same ?
Hi. I screwed up the backup of my life long music library of about 7000 mp3s. I was able to restore all files but 95% won't produce any sound (no matter which application plays them) although they seem to have the correct size and tags. Could there be a tool or method to "fix" these files? If...
Undo ipconfig /release in Network & Sharing
How do I 'undo' the "ipconfig /release" command in the CMD. I can't use my internet on my computer after doing that. I've tried "ipconfig /renew" but I get this message. "No operation can be performed on Local Area Connection* 11 while it has its media disconnected. No operation can be...
1st create a two partition hard drive layout in Windows 7. In windows 7 download a freebie utility "Easus todo backup" of course un tick all the b.s. install options In windows 7 Use Easus to do the following Create a full byte by byte copy on the separate partition along with installing...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook