Windows 8 and 8.1 Forums


Windows 8.1 - Limited Access or Super slow connection

  1. #1


    Posts : 1
    Windows 8.1

    Windows 8.1 - Limited Access or Super slow connection


    I just got a new laptop (Asus s400ca) and I've been having wireless connection issues from the start. It originally had windows 8.0. I thought it would change when I went to 8.1. It hasn't. I have tried to reinstall the drivers. I've done several commands that I have seen around different forums. Today was the first time I have been able to access my wireless, however the speed is extremely slow. I went to speedtest.net to see what my average ping was and it was 2238 and my download speed was .17 mps and my upload speed was .13. I compared with wifes computer and hers is running a download speed of 17.6! Please let me know if anyone can help. Thank you.

    Here is my ip Config

    Microsoft Windows [Version 6.3.9600]
    (c) 2013 Microsoft Corporation. All rights reserved.


    C:\WINDOWS\system32>ipconfig /all


    Windows IP Configuration


    Host Name . . . . . . . . . . . . : KenFreire
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No


    Wireless LAN adapter Local Area Connection* 2:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
    Physical Address. . . . . . . . . : 1E-85-DE-A3-A2-6E
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes


    Wireless LAN adapter Wi-Fi:


    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Qualcomm Atheros AR9485WB-EG Wireless Net
    work Adapter
    Physical Address. . . . . . . . . : DC-85-DE-A3-A2-6E
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::2ccb:330a:1430:4773%8(Preferred)
    IPv4 Address. . . . . . . . . . . : 172.30.3.182(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.240.0
    Lease Obtained. . . . . . . . . . : Sunday, January 19, 2014 7:52:37 PM
    Lease Expires . . . . . . . . . . : Monday, January 20, 2014 1:52:46 AM
    Default Gateway . . . . . . . . . : 172.30.0.1
    DHCP Server . . . . . . . . . . . : 172.30.0.1
    DHCPv6 IAID . . . . . . . . . . . : 249333214
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-67-58-AC-60-A4-4C-D9-14-30


    DNS Servers . . . . . . . . . . . : 208.67.222.222
    208.67.220.220
    NetBIOS over Tcpip. . . . . . . . : Enabled


    Ethernet adapter Ethernet:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Qualcomm Atheros AR8161 PCI-E Gigabit Eth
    ernet Controller (NDIS 6.30)
    Physical Address. . . . . . . . . : 60-A4-4C-D9-14-30
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter isatap.{9A0A8F39-3281-44A6-AD19-7EE802E9285C}:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter Local Area Connection* 13:


    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:30e8:c78b:525a:1012(Pref
    erred)
    Link-local IPv6 Address . . . . . : fe80::30e8:c78b:525a:1012%7(Preferred)
    Default Gateway . . . . . . . . . : ::
    DHCPv6 IAID . . . . . . . . . . . : 134217728
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-67-58-AC-60-A4-4C-D9-14-30


    NetBIOS over Tcpip. . . . . . . . : Disabled

      My System SpecsSystem Spec

  2. #2


    This is an ongoing problem with this particular Qualcomm adaptor.

    The link below shows some possible fixes for the problem but I can't say if they working long term as I don't have this adaptor and have no way of testing this out myself.

    Qualcomm Atheros AR9485WB-EG Wireless Network Adapter - Microsoft Community
      My System SpecsSystem Spec

Windows 8.1 - Limited Access or Super slow connection
Related Threads
Quick summary: * Every driver is up-to-date and every update is installed... * Slow boots happen when the shutdown is really slow. If the shutdown is fast, the boot is fast. * Only happens when the laptop is on for quite some time and used on full power (gaming) * Laptop works great after the...
Hello everyone,I've been having a problem since I updated to Windows 8.1My internet wi-fi connection is unusually low and is not working after only minutes of browsing the internet. The problem is always fixed after I run troubleshoot problems and is saying that the default Gateway is unavailable....
I just traveled to a place where there is supposed to be wifi and I am staying here for a while. The wifi connects well through Ipod, but when connecting through windows 8 it accepts the password but tells me this connection is limited. I searched through some threads and did some of the...
Okay so I finally got Windows 8.1 on the system, but its super slow on my 840 evo, I have herd that there issue with upgrading from 8 to 8.1 and the account runs slow, but it isnt that, applications like Chrome are really slow to load up, Also web pages seem slower this time, I dont want to move...
The idea here is to mimic the operation of the Adaptive Memory Technology used in hybrid hard drives. - Hybrid Hard Drives use both a larger mechanical drive coupled with a smaller SSD drive. The software for the adaptive memory technology places the programs/windows functions you run the most...
Hello I just got my new computer today and first thing I did after setting it all up was try and connect to the internet. I plugged in my ethernet cable I would only get "Limited Access" to the router I've spent the last 10hours+ trying to find a solution but not a single has worked and i'm out...
Fast upload, super slow download? in Network & Sharing
So then, I upgraded my internet plan to a 50M plan (at long last ><). I have a Dell xps 15z (Centrino N-6230 and Atheros AR8151 Gigabit switch). When i'm close to the router I get 50M download, 28M upload but when I'm further away my speeds drastically decrease to 11M whilst my upload remains at...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook