Windows 8 and 8.1 Forums


no network after 8.1 upgrade

  1. #21


    Posts : 1,360
    Windows 8.1 Enterprise


    That's exactly it, good job.

      My System SpecsSystem Spec

  2. #22


    I have no idea what's up, but the table has a connection right now for the first time since the update. I haven't done anything to it so far except follow your steps. may be temporary. no clue why this is.
      My System SpecsSystem Spec

  3. #23


    please let me know if you still want to the evaluation of the sent file. also your diagnosis. thanks for all your help. i'll be back on if the connection fails again. thank you very much.
      My System SpecsSystem Spec

  4. #24


    Posts : 1,360
    Windows 8.1 Enterprise


    I can see the wireless driver is not starting correctly.

    I'll be back in a few minutes with an answer.
      My System SpecsSystem Spec

  5. #25


    Posts : 1,360
    Windows 8.1 Enterprise


    1) Open the Control Panel > click Uninstall a Program

    2) Look for Qualcomm Atheros WLAN and Bluetooth > double click to remove it.

    **Dell Wireless/Bluetooth

    3) Reboot the Tablet

    4) Download the driver here.. Driver Details | Dell US

    ** Save the file to Disk

    5) Copy "5130_Network_Driver_50G57_WN_3.7.2.45_A01" to your flash drive

    6) Copy the file to the Desktop on the Tablet

    7) Run the installer

    **Once it has completed, Reboot the Tablet again, try to connect to the wireless network.
    Last edited by ectech; 31 Dec 2013 at 23:49.
      My System SpecsSystem Spec

  6. #26


    Not to butt in, apparently there are a couple of problematic KB updates that you will want to uninstall, or I should say it's required to install them in a specific order, someone really dropped the ball here but most likely it's fixable.

    I would consider removing those updates completely then hiding them so they don't reinstall automatically. .

    I can't test this myself but this should point you in the right direction.

    Dell Venue Pro loses wireless connection after installing Windows - Microsoft Community

    Many more pages "10" with the same complaint at the Dell forum and shows some solutions so the comments maybe helpful > Dell Venue 8 Pro WiFi Issue - Windows Mobile Products - Mobile Devices - Dell Community

    I've also heard that installing the Windows Server 2012 App and uninstalling the problematic KB updates will fix this problem from this link > Dell Venue 8 Pro WiFi Issue - Windows Mobile Products - Mobile Devices - Dell Community
    Microsoft steps & fix did not work. I have Installed KB 2883200 and My Server 2012 R2 app and uninstalled KB2887595 & KB2903939 to currently is working.

    Other threads show that the issue will be fixed if you reset Windows then reinstall all the updates.

    Quote from link below> You have to install KB2883200 first.

    If you install in the wrong order you will have problems


    Dell Venue 8 Pro - Win Updates Not To Install - RedFlagDeals.com Forums

    Which ever way you decide to fix this problem good luck to you.
    Last edited by chev65; 02 Jan 2014 at 15:25.
      My System SpecsSystem Spec

  7. #27


    Quote Originally Posted by chev65 View Post
    Not to butt in, apparently there are a couple of problematic KB updates that you will want to uninstall, or I should say it's required to install them in a specific order, someone really dropped the ball here but most likely it's fixable.

    I would consider removing those updates completely then hiding them so they don't reinstall automatically. .

    I can't test this myself but this should point you in the right direction.

    Dell Venue Pro loses wireless connection after installing Windows - Microsoft Community

    Many more pages "10" with the same complaint at the Dell forum and shows some solutions so the comments maybe helpful > Dell Venue 8 Pro WiFi Issue - Windows Mobile Products - Mobile Devices - Dell Community

    I've also heard that installing the Windows Server 2012 App and uninstalling the problematic KB updates will fix this problem from this link > Dell Venue 8 Pro WiFi Issue - Windows Mobile Products - Mobile Devices - Dell Community
    Microsoft steps & fix did not work. I have Installed KB 2883200 and My Server 2012 R2 app and uninstalled KB2887595 & KB2903939 to currently is working.

    Other threads show that the issue will be fixed if you reset Windows then reinstall all the updates.

    Quote from link below> You have to install KB2883200 first.

    If you install in the wrong order you will have problems


    Dell Venue 8 Pro - Win Updates Not To Install - RedFlagDeals.com Forums

    Which ever way you decide to fix this problem good luck to you.
    Hi chev65,
    Thanks for this great post, many useful help buried in here, definitely it helped me
      My System SpecsSystem Spec

  8. #28


    Quote Originally Posted by brummyfan View Post
    Quote Originally Posted by chev65 View Post
    Not to butt in, apparently there are a couple of problematic KB updates that you will want to uninstall, or I should say it's required to install them in a specific order, someone really dropped the ball here but most likely it's fixable.

    I would consider removing those updates completely then hiding them so they don't reinstall automatically. .

    I can't test this myself but this should point you in the right direction.

    Dell Venue Pro loses wireless connection after installing Windows - Microsoft Community

    Many more pages "10" with the same complaint at the Dell forum and shows some solutions so the comments maybe helpful > Dell Venue 8 Pro WiFi Issue - Windows Mobile Products - Mobile Devices - Dell Community

    I've also heard that installing the Windows Server 2012 App and uninstalling the problematic KB updates will fix this problem from this link > Dell Venue 8 Pro WiFi Issue - Windows Mobile Products - Mobile Devices - Dell Community
    Microsoft steps & fix did not work. I have Installed KB 2883200 and My Server 2012 R2 app and uninstalled KB2887595 & KB2903939 to currently is working.

    Other threads show that the issue will be fixed if you reset Windows then reinstall all the updates.

    Quote from link below> You have to install KB2883200 first.

    If you install in the wrong order you will have problems


    Dell Venue 8 Pro - Win Updates Not To Install - RedFlagDeals.com Forums

    Which ever way you decide to fix this problem good luck to you.
    Hi chev65,
    Thanks for this great post, many useful help buried in here, definitely it helped me
    Well the Op didn't return unfortunately but I remembered this problem from awhile back with the KB's not being installed in the correct order and messing up certain tablets. In this Op's case I believe I have solved the problem.

    I'm pretty sure the easiest way to solve is to reset back to Windows 8 then update to 8.1 then just install the updates as usual because Msoft fixed the update sequence problem but apparently installing the server 2012 app also fixed the problem for some.

    Thanks for reporting in, hope it helped someone anyway.
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
no network after 8.1 upgrade
Related Threads
Hi! those problem were discussed here, but separately, and none of the solutions were not helpful. I am posting this again since I think those two problems are connected. So when I start computer (I will call it comp #1) my network drive is offline just as network printer. Mapped network drive...
I have a home network with devices running all flavours of Windows, plus NAS, plus networked printer, scanner and a Thomson wireless router that provides USB router based file sharing on its network. I could not find the answer to a common network problem on the forum so here is my own solution....
My network was working fine until I did the 8.1 upgrade. Now my 8.1 machine can see and access the other computers (both win 7). Both win 7 machines can see my 8.1 machine but when I try to access the 8.1 machine from them I get “Windows cannot access \\XPS8500 Check the spelling of the name....
Is there a way to setup network profiles or something so that when I bring my Surface Pro to work and connect to the wireless network there it will use the static ip address I have but when I disconnect and then connect to my home wifi it will go back to DHCP? On my MacBook Pro I can go into the...
heyya everybody i had a pc running on win7(32-bit) and had done custom(clean)install of win8 pro i.e, i Have a dual booting pc... and my problem is i should install my motherboard CD on dat OS(win8) to have all needed drivers... and the problem is my motherboard cd is already installed on win7 and...
Hello, I have a Tablet PC with Windows 8 Release Preview installed. The Tablet PC is equipped with a x86 Intel Atom Z670 processor and the Marvell 88w8787 Wifi/Bluetooth chip. (Also ref. as AZUREWAVE_AW-NM387 WiFi/Bluetooth) Previously, Windows 7 installed with wifi connection was working...
The Windows 8 upgrade from Windows 7 64-bit will not continue until the Intel Network Connections is uninstalled. However, Intel NC will not uninstall. :cry: How can I uninstall Intel NC when the uninstaller won't work? And what are the consequences if I do remove it? Thanks. Any help...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook