Windows 8 and 8.1 Forums


Can't connect to this network (wifi problems)

  1. #21


    Posts : 18
    windows 8.1


    still limited. may as well try to manually do this?

      My System SpecsSystem Spec

  2. #22


    Posts : 1,360
    Windows 8.1 Enterprise


    In order to get the correct IP information you will need to use your co-workers computer.

    Press + X > Open Command Prompt (Admin) > Type ipconfig > press enter

    I'm looking for..

    1) IPv4 address
    2) Subnet mask
    3) Default Gateway
      My System SpecsSystem Spec

  3. #23


    Posts : 18
    windows 8.1


    sorry to be a pain, is there anyway i could do this from my computer, copy/paste it into a notepad and once im home tonight i could post the details? my co-worker just got off. typing from my iphone.

    also, if that is not possible, the co-worker replacing me has macbook. would i be able to do this off his macbook worst case scenario?
      My System SpecsSystem Spec

  4. #24


    Posts : 1,360
    Windows 8.1 Enterprise


    It will work on a macbook but the commands are different.

    Macbook:

    1) Open Terminal > Type ifconfig
      My System SpecsSystem Spec

  5. #25


    Posts : 18
    windows 8.1


    ok no problem, will do in 2hours.
      My System SpecsSystem Spec

  6. #26


    Posts : 1,360
    Windows 8.1 Enterprise


      My System SpecsSystem Spec

  7. #27


    Posts : 18
    windows 8.1


    is it ifconfig for mac? or was that a typo?
      My System SpecsSystem Spec

  8. #28


    Posts : 1,360
    Windows 8.1 Enterprise


    yes ifconfig is the correct syntax.
      My System SpecsSystem Spec

  9. #29


    Posts : 18
    windows 8.1


    hahahahaah ok!
      My System SpecsSystem Spec

  10. #30


    Posts : 18
    windows 8.1


    hey on my co-workers mac, i went to terminal and tyoed ifconfig

    this is what came out (i cant find what you are looking for so i just pasted the entire thing )
    Last login: Thu Dec 19 19:28:10 on console
    curtis-harquails-MacBook:~ curtisharquail$ ifconfig
    lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
    inet6 ::1 prefixlen 128
    inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
    inet 127.0.0.1 netmask 0xff000000
    gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
    stf0: flags=0<> mtu 1280
    en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    ether e8:06:88:e5:ea:54
    media: autoselect
    status: inactive
    en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    ether 60:33:4b:02:95:48
    inet6 fe80::6233:4bff:fe02:9548%en1 prefixlen 64 scopeid 0x5
    inet 172.17.15.77 netmask 0xffffff00 broadcast 172.17.15.255
    media: autoselect
    status: active
    curtis-harquails-MacBook:~ curtisharquail$
      My System SpecsSystem Spec

Page 3 of 4 FirstFirst 1234 LastLast
Can't connect to this network (wifi problems)
Related Threads
Hi there, I have a new problem that has just cropped up today. I am no longer able to connect to public wifi or my phone's wireless hotspot. My laptop either will not connect or connect with limited access. It has connected without issue in the past and as soon as I returned home it connected to...
I have the same problem here that's My "Network.txt" data: Wireless System Information Summary (Time: 17/10/2014 05:01:45 Egypt Standard Time) ======================================================================= ============================== SHOW DRIVERS...
Hi I've searched the web endlessly trying to solve this problem with one of my laptops - without any luck at all. Hoping someone here is able to assist. My main PC, 2 laptops, an iPhone and an iPad all connect to my home wifi network. All worked perfectly until 3 days ago. The 2 laptops...
Hi All, After much trawling on the net, i have finally given in and am seeking direct help. When i choose the connection's icon from the task bar, to connect to wifi, the connection side bar appears for a brief instant and disappears. At the moment i can connect to the network in my home,...
Hi, Here is the story of my long struggle with this issue. I have a Lenovo T520 and installed Windows 8 little over two months ago. After the upgrade I started having trouble connecting to different wireless networks ( ATT Uverse at home, Verizon Jetpack 4620LE, Verizon Pantech UML 290 and wifi...
Hey all! Few days ago I got Acer V5-531. On this laptop, I can easily connect to wireless networks, but my home one. I could do it on my old laptop with no problems. How is it possible to solve this? It's getting quite annoying, especially knowing that this is the only network I can't connect...
hi, i have an alienware m15x r2 which i recently upgraded to windows 8 through a clean install. everything works great except for the wireless, and i cannot for the life of me figure out whats run. ive tried about 10 different wifi points on campus and tried wirelessly tethering tommy phone and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook