Windows 8 and 8.1 Forums


Wireless Adapter Not Working On Fresh Install

  1. #1

    Wireless Adapter Not Working On Fresh Install


    Hello, I recently installed Win8DP on an older dell laptop(will list the specs below) and all went well except the built in wireless adapter wont work. I install a plug in wireless adapter in the mean time. In device manager it shows that the wireless adapter dont have driver or has an exclamation mark. I went to dell website and download the driver in a folder and tried to update the driver but to no avail. This is my second win8 install and my first install had wireless issues but i was able to restart the network and it fixed that issue but not on this one. The wireless card has always worked and it worked just before i install win8. i had windows 7 ultimate on before. I am sure that i have the wirelss turned on(ctl f2). All help is appreciated.

    Dell inspiron 8600 Laptop
    1.3 Ghz intel single core processor
    38gb hard drive Fujitsu 5400rpm
    Optical drive
    15" LCD monitor

      My System SpecsSystem Spec

  2. #2



    Am I int the right place?
    Helsinki
    Posts : 340
    Windows 7 x64 Home Premium / Commodore OS Vision / Windows 8 Release preview


    Drivers and Downloads | Dell [United States]

    i would recommend you to check this out, and try to download the newest LAN driver or chipset
      My System SpecsSystem Spec

  3. #3


    after updating the bios the internal wireless works but shows no signal strenth(grayed) and keeps dropping connection.....it tells me the wireless service is not running on this computer but im online and also had a message when it dropped a connection that it couldn't authenticate the connection.......i have run the diagnose option several times but haven't found a solution......UPDATE....just had to go back to the usb wireless adapter.....no go....im beginning to think my wireless card is not compatible with windows 8...it worked with win7
    Last edited by outburst; 31 Jan 2012 at 16:34.
      My System SpecsSystem Spec

  4. #4


    Quote Originally Posted by outburst View Post
    after updating the bios the internal wireless works but shows no signal strenth(grayed) and keeps dropping connection.....it tells me the wireless service is not running on this computer but im online and also had a message when it dropped a connection that it couldn't authenticate the connection.......i have run the diagnose option several times but haven't found a solution......UPDATE....just had to go back to the usb wireless adapter.....no go....im beginning to think my wireless card is not compatible with windows 8...it worked with win7
    You may want to try updating the firmware for your router.
      My System SpecsSystem Spec

Wireless Adapter Not Working On Fresh Install
Related Threads
Alrighty so I have an Alienware M14x r2 and about every 6 months I like to do a fress OS reinstall. So the time came for one again and I reinstalled 8.1 last night. The issue is that my ethernet adapters is detected but not my wireless one (Atheros Killer wireless-n 1202). Installing the driver did...
I plugged in Alfa AWUS036H adapter and Win 8.1 found drivers and installed it. But It is not working. Below you can see how it looks and my Device Manager. It just says it is "Enabled" and that's it. It already happened on Win 7 and I had to reinstall windows, but I wouldn't like to do it here
I just installed a fresh copy of windows 8.1 on my Asus N53S laptop that comes stock with Windows 7 and now my keyboard shortcuts for volume do not work. Above the F1-F4 keys i have three buttons to mute, increase and decrease the volume which do not work. The keyboard shortcut's for muting,...
I'm sorry but I'm new at this but I'm at a loss at what I'm suppose to do. Just got in the mail 2 ssd's and the HD7870 video card along with a copy of windows 8.1 complete (retail). My boot ssd (one I'm trying to install on) is a 60gb Mushkin and the other is the one I was going to put games on...
wireless adapter in Network & Sharing
Anyone having problems connecting wireless? I have a Netgear WNA 1100 wireless adapter and when I use the push n play feature to link my router & computer it crashes my machine with a irq error.
My Wireless Adapter Is Not Working in Drivers & Hardware
I just recently purchased a new Windows 8 PC that does not have a built in wi-fi adapter. I have a Zyxel G-220v3 wireless adapter that does not seem to want to work in my new PC (I know it is at least 4 years old.) When I plug it into the USB port in the front of the PC, nothing happens. When I...
Hey all... Sooo I successfully installed Win 8, but can't get my USB wifi driver to work. I'm attempting to install the Windows 7 driver directly from Linksys-- "Linksys AE2500 - There is no driver elected for the device information set or element" Anybody know a way around this? or if...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook