Windows 8 and 8.1 Forums


Question on Port Fowarding

  1. #1


    Posts : 13
    Windows 8

    Question on Port Fowarding


    I'm trying to port foward my router, but when I type in default gateway into my url a notification prompts up saying "Authentication Required" A user name and password are being requested by http://192.***.*.*. The site says: "Netgear". I have to type a username and password, but I'm not sure what username and password to use. I've tried the one I use to log into my account and my WiFi user name and password as well with no success. I have administration rights set on my account. I'm like third person to make an account on this computer. Do I have to use the user name and password of the first person to make an account on this computer?

      My System SpecsSystem Spec

  2. #2


    Posts : 20
    Windows 8.1


    Look through your router's manual or search for login information on the web.

    Try "admin" as username and "password" as password if not try "1234" as the password.
      My System SpecsSystem Spec

  3. #3


    Posts : 13
    Windows 8


    Yeah, that's what I did and finally worked. I tried typing in admin and password before, but it didn't work. I must of mispelled password and checked it off.
      My System SpecsSystem Spec

Question on Port Fowarding
Related Threads
I have 3 monitors connected to an AMD HD5770 graphics card. Two monitors connect via HDMI, and the third through a Sapphire Active DisplayPort->DVI adaptor. Things have been working fine for years, but recently I started sleeping my computer when I am not using it during the day, as opposed to my...
Solved Why is my port 53 open? in Network & Sharing
I know port 53 is for DNS, but I can't seem to find out why it would just be open all the time. GRC lists that as my one open port on shields up! can someone explain why for me?
Port forwarding in Network & Sharing
So I tried forwarding a port but it did not seem to work (tested with PFPortChecker: "Your port is NOT OPEN or not reachable"). Laptop: Acer V3-772G OS: Windows 8.1 Router: FritzBox 7390 (with an Ethernet Switch, Netgear GS605) Firewall: Windows Firewall disabled. Using COMODO, but switched...
Unstable USB 3.0 port in Drivers & Hardware
Hi I'm trying to connect my SSD to USB3.0 using an "adapter cable" (2.5" SATA HDD to USB 3.0) The connection is however "unstable" going on/off/on/off in my Disk Management. Switching to USB 2 , the instability vanish Searching this forum I see others having problems with their USB 3.0 as...
47143 47144 47145 so i opened my port 25565 (or so i thought) went to test to see if its open on multiple sites and....all of them say its closed. :confused:
CDMA software requires a COM port to communicate with a cell phone. I'm using HW Virtual Serial Port v3.1.2 (single port, standalone install). I have a separate modem and router. My Win8.1 PC is hardwired to the modem. Windows firewall is off. Windows Defender is off. Motorola Mobile Drivers...
USB port problem in Drivers & Hardware
When i connect my phone on the front panel USB port i get info that device is unknown,but i when i connect it ti the back port it recognizes my phone... Front USB worked fine few weeks ago,but now it doesn't recognize any device i plug into it... Can someone help me solve this problem? TNX
Eight Forums Android App Eight Forums IOS App Follow us on Facebook