Windows 8 and 8.1 Forums

Windows Connect

  1. #1

    Windows Connect

    I don't know how I picked up this Windows Connect but I can't find a place to destroy it. Where can I find out how to do this


      My System SpecsSystem Spec

  2. #2

    Posts : 1,034
    Windows 7 x64/ Windows 8.1 x64


    You can use this command to remove it.
    Got to command prompt as admin and type.

      My System SpecsSystem Spec

Windows Connect
Related Threads
I was using Windows 8 to connect to XP and suddenly it stopped. I can connect from XP to Windows 8 and I can use remote desktop from either machine. I have reset the wireless router. I also have a tablet with Windows 8 and it connects to the PC and not the XP. The dialog for the XP pops up, but...
Hey all, I installed Windows 8 and now all FTP programs will not connect to any FTP accounts. I've connected to the ftp on other computers and its worked fine, so the password and all are correct. I've tried: Connecting with FileZilla, FireFTP, and Windows IE Turning off firewall entirely....
I have reinstalled windows 8 from a recover image and I have trouble making my wifi connection work. Everything worked fine before and just after I installed Windows. I started having a connection issue just before I updated to 8.1 and I still can't connect with the onboard wifi adapter from my...
Hi All, After much trawling on the net, i have finally given in and am seeking direct help. When i choose the connection's icon from the task bar, to connect to wifi, the connection side bar appears for a brief instant and disappears. At the moment i can connect to the network in my home,...
I'm having a devil of a time with connecting my desktop computer. The computer connects to the network fine, and other computer s in the house are connected to the internet, so it's not the modem or the connection. I spent nearly an hour on the phone with Internode Support, even though this...
Hello all, I need your help for my problem on my Windows 8 Laptop. I can use 8 digits password for my Laptop (Win 7 & XP) but, on windows 8 that said incorrect PIN. I hope i can fix this problem.
hi, i have an alienware m15x r2 which i recently upgraded to windows 8 through a clean install. everything works great except for the wireless, and i cannot for the life of me figure out whats run. ive tried about 10 different wifi points on campus and tried wirelessly tethering tommy phone and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook