Windows 8 and 8.1 Forums


SKY DRIVE - No Access

  1. #1

    SKY DRIVE - No Access


    I recently removed/deleted a microsoft account due to its severe interference with Skype.

    I have now created another @live.com which does not, BUT .......... I cannot access my skydrive and all the folders in there. It said to use my microsoft account to do so, so I entered the 'new' account and it said to use a different account; this was the same problem I had with skype so its obviously a MS problem.

    I do not have alternative accounts and I am sure many do not.

    I want to access my sky drive so I can download all the saved stuff to enable to to upload it to the new skydrive account that exists on the new MS account, confused - damn right I am. Why does things with Microsoft have to be so damned awkward.

    How do I access my 'old skydrive' account from an account it refused to recognise in the first place?

      My System SpecsSystem Spec

  2. #2


    I cant seem to edit the post??

    I have just tried to log into my new skydrive account - it refuses, your account cannot be cretaed on this pc - sod it - bye sky drive, looking elsewhere
      My System SpecsSystem Spec

  3. #3


    Posts : 22,577
    64-bit Windows 10


    Hello Mike,

    After 60 minutes, posts are not able to be edited again. This was done to prevent new members from accidently editing out their post.

    Your SkyDrive is tied to the Microsoft account that you created it with. If you close/deactivate the Microsoft account, you also close the SkyDrive you signed in with the same Microsoft account.

    You will not be able to sign in to the old SkyDrive account with the new Microsoft account since that is not the same Microsoft account that you setup the old SkyDrive with.

    Since you say you just recently closed the old Microsoft account, you might see if you may be able to sign in to the old Microsoft account online at: https://account.live.com/‎ to reactive or reopen it.


    If not, then you might see if you may be able to recover it using the Microsoft links below.


    https://account.live.com/acsr


    Hope this helps,
    Shawn
    Last edited by Brink; 09 Dec 2013 at 15:13. Reason: addition
      My System SpecsSystem Spec

  4. #4


    Skydrive also changed my local account log in to passworded automatically; yep, had this problem before. So In pc tools I changed it back again and thought I'd leave it be. Was lying in bed and thought - hang on, there is a way. So booted pc up and created another passworded account via live.com account and installed sky drive shortcut and it works!!

    Skydrive was on start menu but the configuration was a terrible mess, so to avoid that I went to skydrive in google and created a bookmark, and installed that on desktop, much better configuration!!
      My System SpecsSystem Spec

  5. #5


    Posts : 22,577
    64-bit Windows 10


      My System SpecsSystem Spec

  6. #6


    brink after 60 mins cant edit - try 60 seconds
      My System SpecsSystem Spec

  7. #7


    just went back to try edit - not available. Also I am experiencing the same unable to use reply boxes again, then it works, then it does not !!!!
      My System SpecsSystem Spec

  8. #8


    Posts : 22,577
    64-bit Windows 10


    See if logging out, delete your cookies, and log back in may help if the cookie was corrupted.

    What browser and site skin are you using again?
      My System SpecsSystem Spec

  9. #9


    bloody weird, could not reply then it all works. I have tried everything, deleted cookies, replaced browser as default, reversed decision, reloaded browser, deleted browser, alles, as they say in Germany. This did not work 1 min ago ,then it does.
      My System SpecsSystem Spec

  10. #10


    Posts : 22,577
    64-bit Windows 10


    Hopefully it was just a glitch, and will continue to work properly now.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
SKY DRIVE - No Access
Related Threads
Hi, I'm setting up a little media center (running Win 7) to connect to my TV. I was thinking about sharing one of the drives on the media center so I can access it from all my computers and put pictures, music and movies on it as needed. I went to Advanced Sharing, checked the Share this folder...
Access denied to C drive in Drivers & Hardware
while manipulating properties of c drive ,i accidentally denied all permissions to Authenticated users .error: couldn't access control editor,i didn't getting access to change them even i logged as an administrator .how do i change those properties and get access to them.please help me to get...
Network Drive access in Network & Sharing
I am having difficulty access my network drive. I am able to access it from my office's wifi, but if I switch to our router or phone's internet connection it says it cannot find the network drive. Is the network drive name the same on any internet connection? Do I have to do anything special to be...
drive access denied in General Support
i was using windows 7 and access to a local drive was denied to all other users of the pc except me, admin..now i changed my os to windows 8 and i cant access that drive..plz do help asap..thnks...
Cannot access C: Drive? in General Support
Hey there. I've recently unsuccessfully attempted to run ubuntu alongside windows 8. Ubuntu didn't seem to be working, so I decided to just go back to windows 8. However, when I did so my computer decided to get stuck on the loading screen for windows. I left that there for about 2 hours, then...
Cannot access C Drive from MAC in Network & Sharing
Hello, I have an HP elite 64 bit on Windows Pro. I also have an Imac 64 bit etc. I used to be able to access my c drive from the imac, now I cannot. It says I cannot access the folder because of permissions. I have full control to all, and I have all sharing turned on in Windows and the Mac....
No Portable drive access.. in Network & Sharing
Not sure if this correct forum to post in but here goes. Whenever I plug in an external drive I get the error: H:/ is not accessible. Access is denied. Any ideas on how to overcome this.. Thanks..
Eight Forums Android App Eight Forums IOS App Follow us on Facebook