Windows 8 and 8.1 Forums


Is anyone else having this problem?

  1. #11


    It's a regular modem, no router on it but the model is dpx2203

    I noticed on my 8 machine that in my network and sharing center my network is listed as private and I can't change it

      My System SpecsSystem Spec

  2. #12


    Click image for larger versionClick image for larger version is this normal looking to you? i have two adapters and the private network setting that i cant change? Its not like that on my 7 machine
      My System SpecsSystem Spec

  3. #13


    Quote Originally Posted by vafangool View Post
    It's a regular modem, no router on it but the model is dpx2203

    I noticed on my 8 machine that in my network and sharing center my network is listed as private and I can't change it
    I think that would mean private as in not public? I had the same issue with my G75 on Win 7 SP1 HP, I was unable to solve until I put this version of 8.1 Pro for some reason 7 and 8 have issues with networking other than the Pro versions? I was able to carry my peer to peer network under win 7 sp1 pro, However my G75 came with SP1 HP and I was never able to take it into the network. I never even tried Home Network as far as I can tell that's great for someone that has no idea how to set up a network. I prefer to make my own setting so that I'm in control of my own network!

    Click image for larger version Click image for larger version I'm not on my 8.1 notebook but I think Win 8 has the same set up options
      My System SpecsSystem Spec

  4. #14


    Quote Originally Posted by vafangool View Post
    Click image for larger versionClick image for larger version is this normal looking to you? i have two adapters and the private network setting that i cant change? Its not like that on my 7 machine
    No that isn't normal at all. You are using two different networks here which is why I asked for the model number of the modem.

    I need to see the ipconfig/all from one of the Windows 8 machines and the Windows 7 machines.

    What is the leaf adaptor connected to?
      My System SpecsSystem Spec

  5. #15


    Quote Originally Posted by Clintlgm View Post
    Quote Originally Posted by vafangool View Post
    It's a regular modem, no router on it but the model is dpx2203

    I noticed on my 8 machine that in my network and sharing center my network is listed as private and I can't change it
    I think that would mean private as in not public? I had the same issue with my G75 on Win 7 SP1 HP, I was unable to solve until I put this version of 8.1 Pro for some reason 7 and 8 have issues with networking other than the Pro versions? I was able to carry my peer to peer network under win 7 sp1 pro, However my G75 came with SP1 HP and I was never able to take it into the network. I never even tried Home Network as far as I can tell that's great for someone that has no idea how to set up a network. I prefer to make my own setting so that I'm in control of my own network!
    Yea I can change it on my windows 7pro machine but not on 8. I dunno why I have two network adapters though, one of them has the private Apipa address and doesn't connect to the internet
      My System SpecsSystem Spec

  6. #16


    Quote Originally Posted by chev65 View Post
    Quote Originally Posted by vafangool View Post
    Click image for larger versionClick image for larger version is this normal looking to you? i have two adapters and the private network setting that i cant change? Its not like that on my 7 machine
    No that isn't normal at all. You are using two different networks here which is why I asked for the model number of the modem.

    I need to see the ipconfig/all from one of the Windows 8 machines and the Windows 7 machines.

    What is the leaf adaptor connected to?
    The leaf adapter doesn't connect to anything it has a private Apipa address. My router broadcasts two separate ones a 2..4 and 5ghz broadcast. When you connect wirelessly you can choose either one. They have different ssid but I don't connect wirelessly on my 8 machine now
      My System SpecsSystem Spec

  7. #17


    I still require the ipconfig/all screen shots from both the Windows 8 and 7 machines. That Apipa/leaf connection has no place in this network, what the heck is that for?

    This isn't something we can guess at.

    And no, Private does not mean you can't access it and it is the correct way to set up this network.
      My System SpecsSystem Spec

  8. #18


    Quote Originally Posted by chev65 View Post
    Quote Originally Posted by vafangool View Post
    Click image for larger versionClick image for larger version is this normal looking to you? i have two adapters and the private network setting that i cant change? Its not like that on my 7 machine
    No that isn't normal at all. You are using two different networks here which is why I asked for the model number of the modem.

    I need to see the ipconfig/all from one of the Windows 8 machines and the Windows 7 machines.

    What is the leaf adaptor connected to?
    Click image for larger version
    this is the windows 8 machine... The leaf adapter one never got a connection... I just noticed this now and also look at the dhcp servers. I dont understand why the ethernet says its connected to netergear-005G thats one of the ssid's for my wireless connections
      My System SpecsSystem Spec

  9. #19


    Click image for larger versionhere is my laptop with 7 pro
      My System SpecsSystem Spec

  10. #20


    Quote Originally Posted by vafangool View Post
    Quote Originally Posted by chev65 View Post
    Quote Originally Posted by vafangool View Post
    Click image for larger versionClick image for larger version is this normal looking to you? i have two adapters and the private network setting that i cant change? Its not like that on my 7 machine
    No that isn't normal at all. You are using two different networks here which is why I asked for the model number of the modem.

    I need to see the ipconfig/all from one of the Windows 8 machines and the Windows 7 machines.

    What is the leaf adaptor connected to?
    The leaf adapter doesn't connect to anything it has a private Apipa address. My router broadcasts two separate ones a 2..4 and 5ghz broadcast. When you connect wirelessly you can choose either one. They have different ssid but I don't connect wirelessly on my 8 machine now
    This appears to be two separate NIC Adapters? like maybe you have an onboard one and then added a second NIC Card?
    Click image for larger version I do indeed have an onboard NIC which you see is disabled, and I have an add on NIC which is enabled and the one I uses to connect to my Router.
      My System SpecsSystem Spec

Page 2 of 4 FirstFirst 1234 LastLast
Is anyone else having this problem?
Related Threads
Here is my problem When i write my DVD-R with Nero/Imgburn/Burnaware it says burnt successful but it fails to verify and even dvd is blank when i reinsert in laptop and my friends computer. I have tried to burnt at slower speeds but still same problem.:rolleyes: My dvd drive reads other DVDs...
When I try to check for a solution to a problem (Control Panel\System and Security\Action Center\Problem Reports) a warning appears telling me to connect to the Internet or to try later… 44832 The problem is that I am connected to the Internet while I receive this message and now I do not see...
I have 2 issues. I don't know if they are related somehow. 1. I installed PrivaZer and deleted it. It still shows up on the right click context menu. I tried to reinstall it and deleted it again. I still have that problem. I even restarted the computer. How can I get rid of the entry? 2....
So i'm trying to delete this file i have in my downloads folder, which is a normal .avi file. however, this file is really broken, it wont delete. I suspect this file makes my folder not showing thumbnails and acting slow and sometimes wont show anything at all, just a loading bar thing. i...
Hey, running Windows 8.1 64bit, Asrock Z87E-ITX mobo, Intel 4770K Problem 1: When i shot down my pc via windows Shot Down button pc doesn't go Off. I see Windows Off screen, screen goes black but pc still running. Solution? Problem 2: When my pc goes sleep or monitor goes sleep i can't...
I had no problems with Customer Preview, everything worked, but, I must say that this Release Preview is another story all together. My PC hardware configuration is unchanged since installing Windows 7 when it came on to the market. 1. Doing a clean install did not install a clean...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook