Windows 8 and 8.1 Forums


Limited Ethernet- No Connection

  1. #1


    Posts : 20
    windows 8

    Limited Ethernet- No Connection


    Problem - I cannot at all connect to the internet.
    Details -

    NETWORK
    Connections is Ethernet Limited.

    HARDWARE
    positive that adapter router modem works.
    Already installed network drivers (REaltek LAN Drivers, windows 8 64 bit)- GIGABYTE - Motherboard - Socket FM2+ - GA-F2A88X-UP4 (rev. 3.0)

    ipconfig all-

    Ethernet adapter VMware Network Adapter VMnet

    Ethernet adapter VMware Network Adapter VMnet

    Tunnel adapter isatap

    Tunnel adapter Teredo

    Tunnel adapter isatap


    Where Autoconfiguration IPv4 address in VMware adapters are 169.254.248.31 & 169.254.196.141

      My System SpecsSystem Spec

  2. #2


    Quote Originally Posted by Labber View Post
    Problem - I cannot at all connect to the internet.
    Details -

    NETWORK
    Connections is Ethernet Limited.

    HARDWARE
    positive that adapter router modem works.
    Already installed network drivers (REaltek LAN Drivers, windows 8 64 bit)- GIGABYTE - Motherboard - Socket FM2+ - GA-F2A88X-UP4 (rev. 3.0)

    ipconfig all-

    Ethernet adapter VMware Network Adapter VMnet

    Ethernet adapter VMware Network Adapter VMnet

    Tunnel adapter isatap

    Tunnel adapter Teredo

    Tunnel adapter isatap


    Where Autoconfiguration IPv4 address in VMware adapters are 169.254.248.31 & 169.254.196.141
    If you can post the ipconfig/all it might help. Need to type or paste that into an elevated command prompt.

    The auto address indicates that you can see the router but aren't picking up an IP from it.

    The VMware may be problematic here depending on a few things. What are you using it for?

    Have you tried to reset the router?
      My System SpecsSystem Spec

  3. #3


    Posts : 20
    windows 8


    Microsoft Windows [Version 6.2.9200]
    (c) 2012 Microsoft Corporation. All rights reserved.


    C:\Windows\system32>ipconfig /all


    Windows IP Configuration


    Host Name . . . . . . . . . . . . : CoolerMasterHAF
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No


    Ethernet adapter VMware Network Adapter VMnet1:


    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet
    1
    Physical Address. . . . . . . . . : 00-50-56-C0-00-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::e9f1:7ba:3cab:f81f%16(Preferred)
    Autoconfiguration IPv4 Address. . : 169.254.248.31(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    DHCPv6 IAID . . . . . . . . . . . : 536891478
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-34-DE-AB-00-1E-8C-19-EF-C7


    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Enabled


    Ethernet adapter VMware Network Adapter VMnet8:


    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet
    8
    Physical Address. . . . . . . . . : 00-50-56-C0-00-08
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::4990:59bc:845e:c48d%17(Preferred)
    Autoconfiguration IPv4 Address. . : 169.254.196.141(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    DHCPv6 IAID . . . . . . . . . . . : 553668694
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-34-DE-AB-00-1E-8C-19-EF-C7


    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Enabled


    Tunnel adapter isatap.{7809618F-B86F-4187-BFDF-B636E53D4006}:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter Teredo Tunneling Pseudo-Interface:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter isatap.{346DA5FA-AC2B-48FA-94A2-772911874CA5}:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    C:\Windows\system32>
    VM is just a linux distro on top of windows. (so in a way just average uses, using chrome downloads etc.)


    Thanks.
      My System SpecsSystem Spec

  4. #4


    I really haven't tested Windows 8 on what looks to be two different VMware connections so can't really give tips on how to make it all connect but from what I'm seeing this connection can see the router but isn't picking up a connection from it.

    The auto configuration is just what Windows shows when it's not picking anything up from the router.

    But I have to ask, how can you expect this to work when DHCP is disabled on both adaptors?

    So I guess without adding static IP's you can't really connect unless DHCP is enabled.
      My System SpecsSystem Spec

  5. #5


    Posts : 20
    windows 8


    Oh, sad. Thanks though. Anyway, I did have internet before and after VM. After a long time, this happened, out of the blue.
      My System SpecsSystem Spec

  6. #6


    Quote Originally Posted by Labber View Post
    Oh, sad. Thanks though. Anyway, I did have internet before and after VM. After a long time, this happened, out of the blue.
    But are you using static IP addresses? Or can you try to enable DHCP on the IPv4 properties.

    If this worked at one time have you tried to reset TCP/IP or winsock? Or the router?
      My System SpecsSystem Spec

  7. #7


    Posts : 20
    windows 8


    Yeah, those are totally above my head I dont understand them . I dont have the connection on my computer, in network and sharing center it says you are not connected to any networks and when I try to click set up network nothing shows up. Thanks
      My System SpecsSystem Spec

  8. #8


    Quote Originally Posted by Labber View Post
    Yeah, those are totally above my head I dont understand them . I dont have the connection on my computer, in network and sharing center it says you are not connected to any networks and when I try to click set up network nothing shows up. Thanks
    Oh I'm sorry, you need to go to the IPv4 properties then enable DHCP so it can pick up an IP address.

    It's showing up as disabled in the ipconfig.
    Attached Thumbnails Attached Thumbnails IPv4 DHCP enabled.PNG  
      My System SpecsSystem Spec

  9. #9


    Posts : 115
    Windows 10 Pro + 8.1 pro and 7 Utimate


    Your Ethernet card is not showing up it might be disabled or not working . To enable it right click on the network icon on the taskbar and select open network and sharing center then select change adapter settings

    The only Ethernet devices I see are VMware and Tunnel adapter's
      My System SpecsSystem Spec

  10. #10


    Posts : 20
    windows 8


    IPv4 seems enabled. For the ethernet I right clicked and clicked diagnosed and it said there might be a problem with the driver which is weird as I already installed the latest drivers and I even tried the microsoft provided ones.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Limited Ethernet- No Connection
Related Threads
Hello guys! I recently had problems with my Ethernet internet connection. I got admission in University of Cyprus and I am staying in dorms. It is great here, but my only problem is that I couldn’t connect to the internet through Ethernet cable. I Called University Apartments Technics Team, and...
Ethernet connection issues in Network & Sharing
I've been using Ethernet the past several days on my computer since my internet connection is very slow. Beyond this, my Wi-Fi is still connected and working. The other day, my Ethernet connection stopped working even though the network was still working fine (via Wi-Fi). Now my Ethernet port on my...
Good friends, since few days that I have fiber ago I was doing my measurements and other computer and laptop and desktop and have it checked by cable ethernet. In the notebook gives me 105 mb is windows 7 and cable directly to the router, the problem is the desktop, which is 8.1 and I do not go...
Hi to all, got a problem for some time and can't find a solution... I think everybody knows about the problem with windows 8.1 at laptops with the limited ethernet (wifi), so I have the same problem on my PC and I cant find a cure... Someone, any advices? Coz of this I cant loggin to my...
Ethernet connection in Network & Sharing
Hi,I have an Acer Aspire E1-572 laptop. Went to connect it to my router via an Ethernet cable but failed to have connection,It works okay on wifi but not on the Ethernet the square box don't show next to the clock.I have looked in device manager for any yellow exlamation marks and none to be seen....
Solved Limited Connection on Ethernet in Network & Sharing
Hi there people. I don't know if this was posted and solved way back then but I'm having this problem on my ethernet adapter. My connection just went 'limited connection' but I can browse and download on the web with ease. Also, my metro apps like mail, and news, facebook does not update, and also...
hello everyone, I recently bought a dell inspiron 5520 laptop and I am able to connect to internet using my broadband ISP username and password and they had provided their own modem which works like a charm.. But as soon as I try to connect my laptop to LAN using the Ethernet cable in my room it...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook