Windows 8 and 8.1 Forums

Wired Ethernet connection Problem

  1. #21

    Posts : 26
    windows 8 consumer preview

    Did you get your wired configuration info from the command prompt?
    If not do the following and respond back witht the results.

    go to the command prompt (you can type cmd from the address bar in windows explorer)
    type ipconfig /all

      My System SpecsSystem Spec

  2. #22

    Posts : 1,308
    Windows 8 enterprise x64

    Quote Originally Posted by zigzag3143 View Post
    If there is a yellow flag in device manager the driver isnt working properly. If I were you I would re-install the most recent version
    I get the same problem yesterday after play with my 2 nics for my VWware WS, 1 get the yellow flag on one of them , I simply un install it and reboot, and everything reinstall perfectly. Both of my nic are Intel onboard
      My System SpecsSystem Spec

  3. #23

    Posts : 4

    This issue (unidentified ethernet network) i feel is the most serious bug in windows since windows7 RC. Whatever i do this issue never solves. It is also present in Win8ReleasePreview.

    I have a PC at home with Gigabyte G31M-ES2C motherboard. And i have a laptop namely ACER Aspire 5542G. Whenever i connect them via LAN the network always says unidentified. Since it is unidentified even when i set the network to PRIVATE windows will not remember the network as private when restarted. Each time i restart windows i have to troubleshoot HomeGroup settings and reset the network to private again. This is very annoying.

    And i updated the drivers and did many things said online. Nothing worked. I really wish this to be fixed.
      My System SpecsSystem Spec

  4. #24

    Posts : 26
    windows 8 consumer preview

    I have RM Slate and use a usb ethernet adapter. I haven't had any problems. It worked as soon as I connected.
      My System SpecsSystem Spec

  5. #25

    Posts : 2,159
    Windows 10 Pro 64-bit

    Quote Originally Posted by mylastresort View Post
    I went to the Asus website and the drivers for my ethernet port (JMICRON LAN DRIVERS) will not run. An error message pops up that says: Fail to Call ProcInitSetupArg!
    I tried looking for updates through the device manager, but it doesn't find any.

    You're not alone. Installing Jmicron LAN driver to my ASUS K42F, I got the same rubish warning says "Fail to call ProcInitSetupArg!"
    Click image for larger version
    (My best guess it stands for Process Initiating Setup Arguments). Not even the latest driver from Jmicron could handle that. Tried every known workarounds, did give me nothing but fail installation. The device even disappear from the adapter setting screen (not from device manager).
    Then lastly, I gave up on that, just got back with available WCP. I suspect it one among other WRP bugs as there were no problem with previous release of Win 8 (WCP).

    I think better wait for MS to fix this bug through their updates, hopefully.

      My System SpecsSystem Spec

  6. #26

    Posts : 4

    I'm glad when I'm know not alone.
    I reinstalled Win OS 8 computer of mine and also have problems with the LAN driver. My case just like you and also not solve the problem. Perhaps we hope in the future on Microsoft.
      My System SpecsSystem Spec

  7. #27

    It's not really a bug it's just that the drivers haven't been updated to work with Windows 8 and in some cases Windows 7 drivers won't work correctly due to slight changes in the network stack. The manufacture's can't really make the drivers for Windows 8 until the final version is released.

    It may work to right click the driver before you install it and choose to run in compatibility mode. As you go through the different options you can choose to run in Windows 7 compatibility mode which usually works.
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
Wired Ethernet connection Problem
Related Threads
I recently updated from Windows 8 Pro to Windows 8.1 using Microsoft update. After the update was completed, I've started to have problems connecting to the internet using a wired connection. NOTHING else has changed since the update. If I reboot, it works for less than 30 minutes and then the...
Hi, I'm alright with technology but I've come across a problem I cannot solve. About two weeks ago I turned my laptop on and everything went blank, it couldn't read my drives, no data, nothing. After rebooting it a few times (with a lot of swearing and threatening to chuck it out of the...
I just installed a new wireless ac adapter and I do get a 1.3Gbps connection to my router. However when I test this connection by transferring some large files I get about 350Mbps for sending and 600 Mbps for receiving. When I transfer the same files with a 1Gbps wired connection I get about...
I've been having trouble with my internet connection for the past few days. It seems to be a battle between my router and modem, but my question is about the sidebar on windows 8. When I click on the internet connection icon (?) in the lower right hand corner, the sidebar appears, showing the...
This is the other random problem i am having all the normal things did not work sfc scan,malwarebytes etc etc no viruses etc clean pc....reinstall unistall drivers blah blah blah....Apparently its not grabbing a proxy from the network it seems ipconfig / all shows this
Hello I just got my new computer today and first thing I did after setting it all up was try and connect to the internet. I plugged in my ethernet cable I would only get "Limited Access" to the router I've spent the last 10hours+ trying to find a solution but not a single has worked and i'm out...
hello when i connect my hp probook 4520s to my sony vpcyb4ajg with Ethernet cable on my Hp wireless disconnects and can not be connected until i disconnect lan cable. but on my sony i have both wired and wireless connections simultaneously hp:win8 x64 realteck Ethernet and atheros wireless sony:...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook