Windows 8 and 8.1 Forums


How To DELETE Old Network Profiles ???

  1. #1


    TROY, OHIO
    Posts : 28
    Windows 8.1 also 8.0 w/8.1 upgrade

    How To DELETE Old Network Profiles ???


    I'm having some issues on my home private network (wireless). I have a wireless router, (2) PCs (8.0 and 8.1), (1) laptops (Win 8.1) and a new wireless printer. All the computers are able to access the router/internet individually, but do NOT show up in the Homegroup or Network tabs.

    I also can not get my new wireless printer to show up at all....anywhere.

    I have noticed the PCs are accessing OLD outdated network profiles. They then create NEW (dupicate) network profiles. ie... Router name - Silverbullet. One PC sees it, the other sees it but creates Silverbullet2 and another Silverbullet3. ?????

    At this point in time, I am very confused and extremely frustrated!

    Help!

      My System SpecsSystem Spec

  2. #2


    The following link may help with the old network profiles.
    Wireless Network Profile - Delete in Windows 8

    If the machines aren't showing up then perhaps Network Discovery and Printer and file sharing isn't enabled for the Private Network in the Advanced Network settings at the Network and Sharing center but I'm sure you checked that already?
      My System SpecsSystem Spec

  3. #3


    TROY, OHIO
    Posts : 28
    Windows 8.1 also 8.0 w/8.1 upgrade


    Quote Originally Posted by chev65 View Post
    The following link may help with the old network profiles.
    Wireless Network Profile - Delete in Windows 8

    If the machines aren't showing up then perhaps Network Discovery and Printer and file sharing isn't enabled for the Private Network in the Advanced Network settings at the Network and Sharing center but I'm sure you checked that already?
    Pretty sure I did. I'll check again when I get off work tonight.

    Is it an issue if the PCs create NEW Network profiles ?

    Also, does Windows Firewall have to be set to OFF/DISABLED before adding any new Wireless devices to a private network ?

    What about the Anti-Virus program ? Does it need to be temporarily disabled to do the same ?
      My System SpecsSystem Spec

  4. #4


    Quote Originally Posted by Katmandu View Post
    Quote Originally Posted by chev65 View Post
    The following link may help with the old network profiles.
    Wireless Network Profile - Delete in Windows 8

    If the machines aren't showing up then perhaps Network Discovery and Printer and file sharing isn't enabled for the Private Network in the Advanced Network settings at the Network and Sharing center but I'm sure you checked that already?
    Pretty sure I did. I'll check again when I get off work tonight.

    Is it an issue if the PCs create NEW Network profiles ?

    Also, does Windows Firewall have to be set to OFF/DISABLED before adding any new Wireless devices to a private network ?

    What about the Anti-Virus program ? Does it need to be temporarily disabled to do the same ?
    You normally don't need to turn off the Windows firewall as the rules are created automatically when you add the device.

    You may need to disable the A/V or it's firewall, most third party A/V's can cause problems as you describe.

    It shouldn't be creating new profiles all the time. It's best to connect to the router then designate the network as a Private Network for the type of Networking you are talking about.
    Network Location - Set to Private or Public in Windows 8
      My System SpecsSystem Spec

  5. #5


    TROY, OHIO
    Posts : 28
    Windows 8.1 also 8.0 w/8.1 upgrade


    Checked the settings and all seems ok.

    ALL the PCs/Laptops connect to the wireless router/internet just fine but can NOT see each other!!

    FRUSTRATED..........

    Is there a router setting that is blocking them all from seeing each other or what ?
      My System SpecsSystem Spec

  6. #6


    Quote Originally Posted by Katmandu View Post
    Checked the settings and all seems ok.

    ALL the PCs/Laptops connect to the wireless router/internet just fine but can NOT see each other!!

    FRUSTRATED..........

    Is there a router setting that is blocking them all from seeing each other or what ?
    What exactly is the router arrangement because something must be off if those machines can't even see each other.

    What anti virus are we talking about?

    Were any of the User accounts moved from the default location at C:\Users
      My System SpecsSystem Spec

  7. #7


    TROY, OHIO
    Posts : 28
    Windows 8.1 also 8.0 w/8.1 upgrade


    Quote Originally Posted by chev65 View Post
    What exactly is the router arrangement because something must be off if those machines can't even see each other.

    What anti virus are we talking about?

    Were any of the User accounts moved from the default location at C:\Users
    I'm not sure what you mean by the arraignment. ?? I can't even see/access the router on any of my PCs. ??? 192.168.1.1

    I use --> AVG 2014 Anti-virus.

    I haven't done anything with any User Accounts.

    I'm wondering if it's a router setting. ?? I can't see it to check anything though. ??

    I had a network problem (Not related to this current issue) on an XP machine where it was creating duplicate Network accounts. It was causing havoc connecting to the Internet. I was able to go in and Delete the old/obsolete ones so they would no longer interfere with the current one. As we know, Windows 8 takes all control away from the end user to be able to see these types of issues.

    How can I get back to seeing my router settings ?
      My System SpecsSystem Spec

  8. #8


    Quote Originally Posted by Katmandu View Post
    Quote Originally Posted by chev65 View Post
    What exactly is the router arrangement because something must be off if those machines can't even see each other.

    What anti virus are we talking about?

    Were any of the User accounts moved from the default location at C:\Users
    I'm not sure what you mean by the arraignment. ?? I can't even see/access the router on any of my PCs. ??? 192.168.1.1

    I use --> AVG 2014 Anti-virus.

    I haven't done anything with any User Accounts.

    I'm wondering if it's a router setting. ?? I can't see it to check anything though. ??

    I had a network problem (Not related to this current issue) on an XP machine where it was creating duplicate Network accounts. It was causing havoc connecting to the Internet. I was able to go in and Delete the old/obsolete ones so they would no longer interfere with the current one. As we know, Windows 8 takes all control away from the end user to be able to see these types of issues.

    How can I get back to seeing my router settings ?
    http://192.168.1.1 should be working. You might have to use compatibility mode on IE in order to use the routers buttons.

    AVG can cause many problems here but most need to learn the hard way about third party AV's.
      My System SpecsSystem Spec

  9. #9


    Posts : 22,565
    64-bit Windows 10


    Hello Katmandu,

    When you get into your router settings, check in the wireless settings to see if it may have a WLAN Partition (D-Link) or Enable Wireless Isolation (NETGEAR) setting to disable to allow wireless devices to be able to see and communicate with each other.

    The last item in the red warning box at the top of the tutorial below can help show you more on this. It wouldn't hurt to check all the other items as well.

    Homegroup - Join in Windows 8

    Hope this helps,
    Shawn
    Last edited by Brink; 05 Dec 2013 at 12:54. Reason: typo
      My System SpecsSystem Spec

  10. #10


    TROY, OHIO
    Posts : 28
    Windows 8.1 also 8.0 w/8.1 upgrade


    Quote Originally Posted by chev65 View Post
    http://192.168.1.1 should be working. You might have to use compatibility mode on IE in order to use the routers buttons.

    AVG can cause many problems here but most need to learn the hard way about third party AV's.
    I tried IE and compatibility setting. Still can't see it.

    I've used AVG since the late 90s with very little problems. I've even disabled it trying to get things to work.

    ???
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
How To DELETE Old Network Profiles ???
Related Threads
How to Delete a Wireless Network Profile in Windows 8 and 8.1 A wireless (Wi-Fi) network profile contains the SSID (network name), password key, and security information to be able to connect to a wireless network. This tutorial will show you how to delete a wireless network connection...
I have a network folder called MYSHARE that I want to delete. I also have two external drives that are not recognized by the network. The two drives are Iomega(L) and Partition1 (K)/Recovery(J) 45302
How to Delete a Virtual Private Network Connection Profile in Windows 8.1 A virtual private network (VPN) is a point-to-point connection across a private or public network, such as the Internet. It enables a computer to send and receive data across shared or public networks as if it is...
How to Delete a Hidden Wi-Fi Network in Windows Phone 8 Whenever you do anything on your phone that requires a network connection, such as send and receive email, get social networking feeds, visit websites, or download apps, your phone automatically connects to a cellular data network to...
This may not be new but I was not able to find a solution to ; how do I provide an e-mail profile in win 8.1? My repeated attempts to send photos from Canon's zoom browser" software are rejected because there is no profile set up. I have gone to "mail (32bit)" and to "accounts" in the Control...
Default Profiles in User Accounts and Family Safety
ok, I am wanting to make a custom profile so when new people log in they all have the same settings. so here is what I used to do in Windows up to 7. 1. Make a user called "Template" with Admin rights. 2. Login as "Template" and customize profile (look, keyboard settings, background, etc) 3....
.ICC Profiles not loading in Graphic Cards
I've tried to fix it on my own through the power of google, but alas ... I'm out of ideas. So I have a dual monitor situation and I'm running Nvidia GTX 670s in SLI (SLI on or off doesn't seem to make a difference-- neither does disconnecting a monitor). I know how to go into color...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook