Windows 8 and 8.1 Forums


Internet stopped working

  1. #1


    Posts : 5
    Windows 8.1 64-bit

    Internet stopped working


    I got my computer, running windows 8.1 about a year ago now. It worked fine, until now. I was surfing the internet today, then I restart my computer, and I try to update my graphics card and network adapter, the internet stops working. from my internet properties I used to be running with ipv4 and ipv6, now it is only running with ipv4 and is to slow to even load pages, so it just says the usual can't display page. I've tried running Norton 360, nothing. I tried updating the network adapter with Norton disabled, nothing. I tried going in safe mode, again nothing worked. Are there any solutions? I am really upset from this problem.

    Thnks

      My System SpecsSystem Spec

  2. #2


    Quote Originally Posted by DerpyCowz View Post
    I got my computer, running windows 8.1 about a year ago now. It worked fine, until now. I was surfing the internet today, then I restart my computer, and I try to update my graphics card and network adapter, the internet stops working. from my internet properties I used to be running with ipv4 and ipv6, now it is only running with ipv4 and is to slow to even load pages, so it just says the usual can't display page. I've tried running Norton 360, nothing. I tried updating the network adapter with Norton disabled, nothing. I tried going in safe mode, again nothing worked. Are there any solutions? I am really upset from this problem.

    Thnks
    If you can post a screen shot of the ipconfig/all from this machine it would be very helpful.
      My System SpecsSystem Spec

  3. #3


    Posts : 5
    Windows 8.1 64-bit


    Well, my computer won't connect to internet AT all, so unless I can take some cruddy ones with my ipad, then I cant
      My System SpecsSystem Spec

  4. #4


    Quote Originally Posted by DerpyCowz View Post
    Well, my computer won't connect to internet AT all, so unless I can take some cruddy ones with my ipad, then I cant
    You can still run the ipconfig/all command and save the screen shot to a USB drive, then load the picture from the USB to what ever you are using now to connect with.

    I can only guess at what the problem might be unless I have something to go on.
      My System SpecsSystem Spec

  5. #5


    Posts : 5
    Windows 8.1 64-bit


    Okay, I'll try and use the family desktop to upload the photos (2 pics)
      My System SpecsSystem Spec

  6. #6


    Posts : 5
    Windows 8.1 64-bit


    Click image for larger versionClick image for larger version
      My System SpecsSystem Spec

Internet stopped working
Related Threads
Windows 8.1 Pro 64 bit Internet Explore version 11.0.9600.17416 I have been having this problem error for a month or so. I have Microsoft Updates set to automatically download and install nay updates. After I have used the back arrow more than 3 times I get this arrow. "Internet Explorer...
I have a similar problem with EI 11 on my PC with W8.1, which is fully updated. It happens whenever I try to "Save as" a download or to print a web page. So far I have reset it, opened it as administrator and turned off smart screen filter - to no effect. Should I try to disable EI from the...
Every time I load IE11, I get the following error: 'Internet Explorer has stopped working', and then another pop up to close the program. This has recently started happening, and from my knowledge, nothing has changed, and I haven't installed anything. I can't get to the tools/settings as the pop...
Can someone help please. My desktop icons/links to Facebook, Ebay, Google, Emails, etc, all worked yesterday, now none will work. I get a pop-up error message displaying the link and stating "unspecified error". How can I resolve this?
I keep getting this warning window. 28805 I most often get it when I close IE10 myself, and then this warning window pops up. Yes I know it has stopped working. I stopped it. At other times it pops up when I close a tab in IE10. I just close the window with the "X" in the top right, and IE10...
i upgraded from windows 7 ultimate to windows 8 pro keeping my windows settings,personal files and apps as it is..the upgrading went smooth... but whenever i open IE10 it stops working and says "we're unable to return to..." i even troubleshooted it's performance.... but no luck EDIT: before...
Every hour or two I get a message "Internet Explorer has stopped working. A problem caused the program to stop working. The program will be closed down". Except that it does not close down, just locks up. It seems to happen when I close down tabs. Sometimes IE can recover from this if I end...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook