Windows 8 and 8.1 Forums


Windows 8 - Wireless Disables itself, default gateway,..

  1. #1


    Posts : 11
    Windows 8.1 Pro 64-Bit

    Windows 8 - Wireless Disables itself, default gateway,..


    I had a previous thread with my Windows 8.1 OS
    (8.1 - Wireless Adapter shuts off)

    I thought it was solved, but after a couple of days, it happened again.

    I reformated my System Partition, installed a clean Windows 8 Pro version (Because i didn't had the problem before i upgraded to Win 8.1) and now i have the same issues.

    Installed the latest drivers from Intel (Didn't fix it)
    Installed the drivers that came with my laptop for windows 8 (Didn't fix it)
    Disabled the Power Management setting to turn of the adapter
    Changed my DNS (Because i was also getting the 'Default Getaway' problem (Didn't fix it)
    Did the DISM thing, nothing

    I'm starting to think that this is a problem on the Hardware Level?

    I could try to go back to Windows 7, but i'm afraid i'll have the same problem...

      My System SpecsSystem Spec

  2. #2


    Well you could always try installing the driver from the Device manager.

    1. Download the zip drivers from the link:
    http://downloadcenter.intel.com/conf...&Dwnldid=23231
    2. Extract the files.
    3. Find the "data" folder and extract "Drvl1".
    4. Uninstall the previous driver.
    5. Install from the device manager, directing the path to the extracted "data" folder.
      My System SpecsSystem Spec

  3. #3


    Quote Originally Posted by Xistence View Post
    I had a previous thread with my Windows 8.1 OS
    (8.1 - Wireless Adapter shuts off)

    I thought it was solved, but after a couple of days, it happened again.

    I reformated my System Partition, installed a clean Windows 8 Pro version (Because i didn't had the problem before i upgraded to Win 8.1) and now i have the same issues.

    Installed the latest drivers from Intel (Didn't fix it)
    Installed the drivers that came with my laptop for windows 8 (Didn't fix it)
    Disabled the Power Management setting to turn of the adapter
    Changed my DNS (Because i was also getting the 'Default Getaway' problem (Didn't fix it)
    Did the DISM thing, nothing

    I'm starting to think that this is a problem on the Hardware Level?

    I could try to go back to Windows 7, but i'm afraid i'll have the same problem...
    Is the Intel N2230 adaptor still vanishing from Device Manager like it was before?

    What model router are you using?
      My System SpecsSystem Spec

  4. #4


    Posts : 11
    Windows 8.1 Pro 64-Bit


    It doesn't vanish anymore except when i want to reset the adapter, it turns off and then it sometimes dissapears or i just can't enable it anymore.

    I'm having these problems at my girlfriends house (4 days of the week) and i think it's a sitcom router (i'm the only one having these issues).
    Then at my mom's house (2 days of the week) same problem but linksys router
    And at my dad (1 day) with a u.s robotics router, never experienced any problems here but could be because i'm not that active on my pc when i'm there.
      My System SpecsSystem Spec

  5. #5


    Quote Originally Posted by Xistence View Post
    It doesn't vanish anymore except when i want to reset the adapter, it turns off and then it sometimes dissapears or i just can't enable it anymore.

    I'm having these problems at my girlfriends house (4 days of the week) and i think it's a sitcom router (i'm the only one having these issues).
    Then at my mom's house (2 days of the week) same problem but linksys router
    And at my dad (1 day) with a u.s robotics router, never experienced any problems here but could be because i'm not that active on my pc when i'm there.
    Same problem two different routers, and this system had some major problems before the scans as I recall.

    Is there any third party anti virus software installed on this machine?

    Have you tried starting up in safe mode with networking to see if something installed on the system might be causing this.
      My System SpecsSystem Spec

  6. #6


    Posts : 11
    Windows 8.1 Pro 64-Bit


    I have no anti virus software running, and if a clean install also causes this problem, not sure if safe mode will make any difference. I'm about to install win7, if this issue still appears then i'll bring my laptop to an it fixing service to see if my NIC is failing at a hardware level
      My System SpecsSystem Spec

  7. #7


    Posts : 11
    Windows 8.1 Pro 64-Bit


    Installed windows 7, no wireless adapter in my device manager. Installed drivers, still nothing.

    Installed 8.1 again. No wireless adapter.. Drivers installed, nothing. Now i'm kinda screwed..

    I have no idea howto bring back my wifi adapter..
      My System SpecsSystem Spec

  8. #8


    Someone else with this laptop has the same problem so could be a hardware problem. Contact Asus for this.

    ASUSTeK Computer Inc.-Forum- ASUS Notebook N76VM WLAN adapter not found

    Or you could try reseating or replacing the card by opening up the back of the laptop. There is a picture of the card in the link.

    Intel® Centrino® Wireless-N 2230: Product Brief
      My System SpecsSystem Spec

  9. #9


    Posts : 11
    Windows 8.1 Pro 64-Bit


    Sigh..

    My previous laptop (1yr old) broke thanks to motherboard failure
    Now this laptop (1yr old) wireless failure..

    Sometimes i understand why people spend so much money on a MacBook

    Thanks guys
      My System SpecsSystem Spec

Windows 8 - Wireless Disables itself, default gateway,..
Related Threads
Hello all! New user with a, seemingly, common problem =) Over the course of the past few months, my internet continues to drop from full connection to Limited at intermittent times. At first I thought it was my computer but my girlfriend experienced the same issue at the same time on her laptop....
About every 10 minutos this occurs and I lose internet connection. When I troubleshoot it displays default gateway not available and it is fixed. Then about 10-15 minutes later it loses connection again. I tried ipconfig /release and ipconfig /renew and nothing. I also uninstalled drivers and...
How to Find Your Default Gateway IP Address in Windows 8 and 8.1 A default gateway is the node on the computer network that the network software uses when an IP address does not match any other routes in the routing table. It is usually the IP address of the router to which your PC network is...
I have seen similar threads but nothing there has worked... (The option to turn the wifi off to save power is unchecked.) I just got a new laptop (Samsung Ativ 7) and it worked great for a week on the router I have at home. I just moved into university housing and the wifi seemed to work for...
Hi all, Every 5 - 20 minutes on my CenturyLink home internet, I get Limited access internet only. Troubleshooting or turning on / off airplane mode typically solves it. I tried Device Power Management (not allowing it to turn off the adapter to save power) but that hasn't helped. I disable /...
Dear everyone who reads this post, I have just recently bought a new sony laptop with windows 8 installed on it. Unfortunately, I am having problems with the wireless connection. I have tried the following actions, none of which worked: - unplugged/replugged router - checked for updates of...
Anybody else find this frustrating? I like Metro IE for quick browsing. Ideally, I'd like to be able to use Metro IE for quick browsing off the Start screen, then click the "View on desktop" button and have it open in Firefox. That seems unlikely though.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook