Windows 8 and 8.1 Forums

Error code 0x80070035 "The Network path was not found"

  1. #11

    Posts : 21
    Windows 8.1

    Quote Originally Posted by vram View Post
    Little update. I don't use KAV anymore and the issue has continued to plague me. Guess I got lucky while troubleshooting before. Is been told that Homegroup depends on ipv6 support. Not sure my pos uverse router fully supports it. At&t won't give me a newer model. I'm when stuck with wireless G speeds. *cries
    Typical AT&T! I don't fool with that DSL nonsense anymore, and I hope I never have to..., EVER again!

    I only use MSSE, and Windows Defender on the Windows 8 system. And like I said, I can access both computers from my primary, and both computers will access the primary. But they just won't connect to each other. KRAZEE!!!

    Where is Brink? He probably has a tutorial that will fix it right up!

      My System SpecsSystem Spec

  2. #12

    Posts : 40
    Windows 8.1

    I have this problem too with a notebook and tablet both running win 8.1 and both on the same network. They keep failing to connect within the homegroup - really frustrating!
      My System SpecsSystem Spec

  3. #13

    Posts : 40
    Windows 8.1

    I should have mentioned that they do connect via the homegroup regularly, but the connection is intermittent and not stable, both are connected via wifi.
      My System SpecsSystem Spec

  4. #14

    Posts : 79
    Windows 10 Pro 64-bit

    Has anyone ever found a workaround to this problem? I'm still having trouble and now a friend of mine has the same problem. No solution I've found on the net works. I've reset Winsock, TCP/IP, deleted service profiles, joined/unjoined Homegroup, deleted/recreated Homegroup, sfc/scannow, DISM.... and nothing. The only thing I haven't tried is turning off Homegroup and using traditional usernames/passwords.

    This seems like a widespread problem based on the number of hits you get when searching. I can't believe there is no fix for this by now!
      My System SpecsSystem Spec

  5. #15

    Posts : 21
    Windows 8.1

    I just use traditional measures. It's a pain, but if I need to connect, I need to connect!
      My System SpecsSystem Spec

  6. #16

    Posts : 1
    Win 8.1 Pro

    Medion NAS-SERVER issue solved. Culprit: Bullguard.

    Hi guys,
    Just a heads up for others in same situation.

    I have a 2 TB Medion NAS - about 2-3 years old. served me flawlessly. Been lazy backing up for 6 months, now with Win 10 coming up, I thought better safe than sorry... ok, worked like a charm. Not just once, but twice.

    Two days ago I then got the 0x80070035 error... reading through this and many other forums, saving myself a complete shave of my head from pulling out my hair in frustration and VERY nearly tossing the darned thing out the window. I finally tried this:

    When trying to map my backup share, it asked me for \\servername\sharename - and a password. Which I gave it, a gazillion times. After sickeningly many resets of server, reboots, shaving down users to one, lord knows what else, I had given up.
    Just to mock myself even further, I tried entering my username and password for my laptop.

    It worked. Instantly.Don't ask me why, I am absolutely clueless. I am now frantically running yet another full backup, feeling utterly stupid. Also p***** off at the crappy software asking me for credentials, even giving an EXAMPLE of how to type it in... oh well. It worked. For now. All is well. I'll see this backup through, and go dream about anything BUT nas-ty servers. It is worth a try!


    Minutes after posting this thread late last night, I got an alert that my Bullguard suite wasn't running. Simple, since I had turned it off a while earlier trying to solve this. Backup was still running, set to shut down machine when finished.
    Turned on Bullguard - which promptly disconnected the mapped drive, foiled the backup, and sent me back to square one. But now I knew why... went to bed and dreamt of off-grid unicorns and disconnected rainbows, and now, clear headed and tanked with caffeine, I allowed the domain "" in the Bullguard firewall.
    It opened instantly, using my pc account login credentials. So... it just may have been that blasted firewall all the time blocking. *doh*
    Just thinking... why the f*** does a firewall interfere with one user/admin (me) and one shared disk (nas) on my own, Fort Knox-like secure, private, internal network? Especially since it had already been working flawlessly and hassle free for several years? And what business is it of theirs what my personal logon credentials are to my laptop??? Why didn't they just ask for my banking details, shoe size etc etc as well? WTF?
    Sent a polite, albeit insisting ticket to Bullguard CS. They clearly have updated the firewall rules... but forgot to mention that in the release notes.
    If I get any usable reply, I'll post it here.
    Last edited by Doofus; 28 Jul 2015 at 01:41. Reason: Reason found.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Error code 0x80070035 "The Network path was not found"
Related Threads
Hi I have a network of 10 windows 8.1 (pro) desktop computers - all identical PCs - all set up about 6 weeks ago. All computers show on the network. I have one drive mounted on one computer, which is shared with all other computers. I have mapped this drive as I: All has worked fine until...
Whenever I try to save a picture from the web I get an error 0x80070035 (network path not found). The computer that I am getting the error for is no longer a part of my network - it has been taken out of service and is no longer available. While this is not a show stopper, it is an annoyance....
Hi I reinstalled windows 8.1 on my Samsung NP530U3C-A10EE. And now the problem this that I can't boot it without usb stick that contains windows installation files. I can boot up windows and remove the usb stick evertything is working perfectly, but if I try to boot up win without usb, it gives...
Hi, I am having trouble networking my Toshiba Laptop with Windows 8 and three (3) of the five computers on my network. The three that I cannot access are all running Windows 7 64 bit, the others that work fine are Windows Vista 32 bit. I can ping all the computers both by name and ip address. Also...
Solved "The network path was not found." in Network & Sharing
I have to computers connect to a network. On one computer, I can access the other, but can't do the same on the other. I used to be able to but now I get the error that the path could not be found. Any suggestions on how to get this to start working? Thanks
Hi there I am trying to install the latest Beta drivers (13.6) released by amd for my HD7850, and during the installation period, the wizard gets up to the point where it starts to install the driver, and then comes up with the following error "Driver install: the INF file was not found" I...
I have been trying to solve this for hours on end, without success. I can share a folder via HomeGroup on my Windows 8 Professional x64 laptop and I am able to access the folder on my Windows 7 x86 Starter netbook, but not the other way round, meaning I get the same errorcode 0x80070035 each time I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook