Windows 8 and 8.1 Forums


"Default Gateway is Not Available" Connection Problem

  1. #1


    Posts : 3
    Windows 8

    "Default Gateway is Not Available" Connection Problem


    Okay, it seems that a lot of people (not just Windows 8 users) are having the same problem with internet connection. I recently bought a computer off a friend that he had recently installed Windows 8. Despite already not being satisfied with the new OS, I've now begun to encounter this problem:

    My internet connection worked fine at my house to begin with, but now I can't seem to make the internet connection last. Sometimes it lasts for up to around 20 minutes, but sometimes a matter of 5 seconds before dropping out again. Each time it drops, I troubleshoot and without fail it says "Default gateway is not available", but says it's fixed, and the internet works fine until it proceeds to drop out again. Sometimes it has ALSO come up with "DNS server is not responding", but that never says it's been fixed, only detected, and also "Problem with wireless adapter or access point", which does say is fixed.

    My laptop is Dell l502x, the wireless adapter is Intel(R) Centrino(R) Advanced-N 6230 and I
    m running Windows 8. I've tried un-checking the box to save power or whatever, and manually changing the IP addresses in the Internet Protocol Version 4 (TCP/IPv4) properties. I have spent about 7 hours of my day reading other forum posts like this but have still had no success. Please try to help me!

      My System SpecsSystem Spec

  2. #2


    If you
    Last edited by chev65; 23 Nov 2013 at 11:00.
      My System SpecsSystem Spec

  3. #3


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit
      My System SpecsSystem Spec

  4. #4


    Not to nick pick but one person with a single complaint about this particular adaptor certainly doesn't qualify as "a history of problems" especially when the one guy with a problem posted that the problem is fixed.

    Rick

    Just a quick update.

    My wireless adapter is now working.

    Thanks for your advice & suggestions.

    Michael


    A history of problems would be more than one forum with multiple complaints about the same adaptor not working.
      My System SpecsSystem Spec

  5. #5


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Um, that was one example I found, there were others. I was trying to help, sorry if I offended anyone. Some of you can be real a-holes.
      My System SpecsSystem Spec

  6. #6


    Posts : 22,582
    64-bit Windows 10


    warning   Warning
    Let's keep this friendly shall we.

      My System SpecsSystem Spec

  7. #7


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit
      My System SpecsSystem Spec

  8. #8


    Posts : 3
    Windows 8


    Haha, thanks for trying to help.

    For some reason the comment is coming up for me any more, but I got an email saying you wrote "If you can post a screen shot of the ipconfig/all from this machine it would be most helpful. "

    Here we go...

    Click image for larger version
    Attached Thumbnails Attached Thumbnails ipconfig screencap 25.11.JPG  
    Last edited by ukulelelizabeth; 24 Nov 2013 at 22:33. Reason: wrong picture
      My System SpecsSystem Spec

  9. #9


    Posts : 3
    Windows 8


    Just saw on the intel website that there was indeed a driver update for my adapter.
    I've just done that, so I'll see how that goes for now.

    Until then, if you have any more advice/help that would be greatly appreciated! Thank you
      My System SpecsSystem Spec

"Default Gateway is Not Available" Connection Problem
Related Threads
I have done a Google search on this. Problem is, nothing I have tried so far has worked permanently. I am not even sure if the problem is my computer or my network. So here it is: I have an Acer Aspire laptop with Windows 8.1. My main modem is located downstairs in my house, with a laptop...
Hello everyone,I've been having a problem since I updated to Windows 8.1My internet wi-fi connection is unusually low and is not working after only minutes of browsing the internet. The problem is always fixed after I run troubleshoot problems and is saying that the default Gateway is unavailable....
It seems I have joined the crowd in this consistent error. Let me start by saying I'm using a wired connection. I upgraded to Windows 8.1 and this error started happening. As soon as it did, I jumped into the Googlemobile to try to figure it out. Here is a list of what I've tried: ...
Hi there, Ever since Windows 8.1, whenever I try to access a network it will connect for a few minutes, then stop working and give me the "limited connectivity" error. When I run the troubleshooter, I usually get the message "the default gateway is not available" and that makes it work for a...
I'm going nuts. I see that the constant "default gateway is not available" error is a common one for Windows 8. My connection drops every five minutes or less. It appears to get much worse when my brother is online on his computer on the same network. I've searched for solutions before, but none...
Hello all, I'm new here, so please bare with me. I'm assuming this is the appropriate section of the forum to post this question, so here it goes.... I've just had Windows 8 Home installed over the past months, and have now come across a strange problem, which seems not uncommon from other...
Dear everyone who reads this post, I have just recently bought a new sony laptop with windows 8 installed on it. Unfortunately, I am having problems with the wireless connection. I have tried the following actions, none of which worked: - unplugged/replugged router - checked for updates of...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook