Windows 8 and 8.1 Forums


I uninstalled SafeIP now I cannot get on the interenet

  1. #1


    Dallas, TX
    Posts : 17
    Windows 8.1 Professional

    I uninstalled SafeIP now I cannot get on the interenet


    Like the title says...I uinstalled this program and no cannot connect to the internet. I have tried ipconfig /release and renew. I uinstalled and reinstalled my network adapter and I hard reset my modem back to default out of box. My icon my the time says there's a connection but when I try anything internet wise is says there is none. I feel really dumb....I have no idea what to do I dont have any backups yet...if I cant get any help I guess I'll have to wipe it. I downloaded this tool called IP TOOLS from majorgeeks to maybe give some insight...it all looks like a bunch of jibberish to me.
    Last edited by pwilson471; 08 Nov 2013 at 02:45.

      My System SpecsSystem Spec

  2. #2


    Posts : 2,191
    Windows 8.1


    Hello pwilson471,

    First off, don't get too down on yourself because crap happens from time-to-time. Anyway, all that information is just too much for me to handle right off the bat. Also, please be advised that I am not an expert in this area so if one of our gurus jumps in, I'll just back off imeediately. However, until then, I don't think we need all that info because it sounds like you are using a direct connection to a modem. If so, please just provide a simple screenshot of your ipconfig as shown below:

    Click image for larger version
      My System SpecsSystem Spec

  3. #3


    Dallas, TX
    Posts : 17
    Windows 8.1 Professional


    Click image for larger version Ok here it is.
      My System SpecsSystem Spec

  4. #4


    Dallas, TX
    Posts : 17
    Windows 8.1 Professional


    Hers some screen shots of my msinfo32 also




    Click image for larger version

    Click image for larger versionClick image for larger version
    Click image for larger version
      My System SpecsSystem Spec

  5. #5


    Posts : 2,191
    Windows 8.1


    Hi pwilson471,

    Based on the info you provided, I'm hoping one of our IP gurus steps in to help you because I would only be guessing at this point. However, am I correct in assuming that you have two different ethernet connections? If so, have you tried both? And does your active ethernet connection look like this?

    Click image for larger version

    Also, have you tried the network troubleshooter as well?

    Good luck to you.

    my2cents
      My System SpecsSystem Spec

  6. #6


    Dallas, TX
    Posts : 17
    Windows 8.1 Professional


    I have tried the network trouble shooters. Both adapter and the Internet connections helper with no fix. Oh and the reason it show's two internet is because I UN-installed my Intel adapters software with the hope it would help it but it didnt. I have to team the back up I guess.

    I'm also online with SafeIP tech support but he and I are stumped at what happened. I have tried alot of things. I never knew anything about the "netsh" interface before. That's really neat how much stuff there inside of Windows. Man I wish I had time to go to school for this stuff. But I'm stuck as a laborer I guess for the remainder of my time on this plane of existence. If only I could stop time and go back and tell myself what to do. Wow wouldnt that be something.
      My System SpecsSystem Spec

  7. #7


    Dallas, TX
    Posts : 17
    Windows 8.1 Professional


    The safeip guy had me run this fix but the program that he mailed me said that my Winsock 2 needs repaired.
      My System SpecsSystem Spec

  8. #8


    Dallas, TX
    Posts : 17
    Windows 8.1 Professional


    Never mind everyone just scratch this whole thing I dont have time to waste my only day off on this and I will just have to back up anything important and reinstall windows 8.1. Word of advice to anyone happening to come across this. MAKE SURE YOU BACK UP EVERYTIME YOU TRY NEW SOFTWARE.
      My System SpecsSystem Spec

I uninstalled SafeIP now I cannot get on the interenet
Related Threads
Solved uninstalled mcafee in System Security
Hi Shawn. For once my question isn't about my own computer :dinesh:. My partner uninstalled mcafee shortly after getting his laptop, but it seems it didn't uninstall cleanly. There are still mcafee folders in Program files and Program Files x86 and there are still some mcafee related entries in...
I'm new to this, so if I'm doing in wrong, please forgive. Installation of 8.1 won't proceed until I uninstall F-Secure 2010-2011 (v10.*). I could not find F-Secure, so I downloaded the Uninstaller, ran it, and restarted my computer. For some reason, the message keeps popping up and I still...
Solved uninstalled programs in Software and Apps
How do i uninstall programs from the command line, anyone know? I know how to do it in windows, and i did that, but they still are there in my start/metro screen. When i click on them:) they open into a command prompt window. If i click uninstall from metro it just takes me around to add/remove...
Unfortunately, Internet Explorer 11 does not display Citrix Access Gateway log in window. Ive tried to change some of the security in the settings but nothings working. Also tried to install IE 10 but it wont install, saying its already installed. Anyone know if you can actually use IE10 on...
How can I get it back? Thanks :D:D
Interenet Explorer 10 Help in Browsers & Mail
I successfully upgraded from windows 7 to 8 IE 10 is nowhere to be seen, ive checked in the search and the shortcut is broken, i sustect this is because i deleted IE8 a while back, is there any way to get IE10 back? i cant find it for download anywhere
Solved Uninstalled Video App in Software and Apps
Can I reinstall the Video App after uninstalling it :cool:?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook