Windows 8 and 8.1 Forums

Weird Problem

  1. #1

    Posts : 2

    Weird Problem

    First off I have 5 Windows computers in my house. 3 with 8.1, and 2 with Windows 7. I have an ASUS RT-AC66U wireless router that supports A, B, G, N, & AC. My problem is with my HP 7520 All-In-One printer hooked up wirelessly. With all the pc's off and the printer on in standby mode, I can start all of my pc's but one of them and my printer will work fine. As soon as I turn on one specific Windows 8.1 pc, the printer will flash all of its lights and no one can print to it. If I turn it off then on it will do the same thing. Once I turn off the one specific PC and then restart the printer it will then work fine till I turn on that one PC. None of the PC's are on wireless, all are Ethernet.

    Does any one have any ideas, or does any one need some more info.



      My System SpecsSystem Spec

  2. #2

    I have the same router AC66U but it's set up as an access point.

    That is a strange problem indeed, I should ask, have you updated to the latest firmware on your Asus AC66U?

    The latest firmware releases have many fixes that may help with this problem.

    ASUSTeK Computer Inc. -Support- Drivers and Download RT-AC66U
      My System SpecsSystem Spec

  3. #3

    Posts : 2

    Yes my router is the latest firmware, I then restored to defaults and still have the same problem.
      My System SpecsSystem Spec

  4. #4

    Posts : 20
    Windows 8.1 & W10 Tech Priview

    Have you assigned a static ip address for your printer? You will have ip conflicts when the router DHCP hands out ip address when you restart the computers/devices.

    By default on most wireless routers, the DHCP IP address range is typically thru and addresses cannot end in 0, 1, or 255. Any fixed (static) IP address must be
    outside the DHCP server range.
    This means that IP addresses you want to assign to devices, such as printers, need use an
    address in the range of thru or thru
    (assuming you are still using the default DHCP server range)

    The HP printer support website has the information about setting up a static ip address on their printers.

    good luck!
      My System SpecsSystem Spec

Weird Problem
Related Threads
Help - weird problem in General Support
I had a 2TB WD Black HD that was developing bad sectors, so I decided to replace it with a WD Velociraptor 1 TB HD. Everything seemed fine., though I didn't do a lot on the computer so I can't say for sure. Power outage the next night. Starting the next day, the computer boots up and shuts down...
Weird USB Problem in Drivers & Hardware
Heya, I've got weird USB problems, and can't seem to work out what's wrong. I'm using Windows 8 x64, all updated, which had been working without problem for about 8 months now. I noticed my internel card reader drives (9 pin USB header) kept disappearing and reappearing quickly, in both My...
I have this weird problem in General Support
Hi I have this really weird problem. I recently upgraded my laptop to Windows 8. Everything went fine and there was no problem whatsoever. But recently, all the buttons inside the Metro (or, Modern) UI have disappeared. Either it shows only the outside ring with the insides blank, or boxes(like...
Solved Weird printer problem in Drivers & Hardware
I have a Canon MP990 All-in-One which has been working perfectly from when I installed the Canon drivers on my new home build W8 64bitpc a few weeks ago. This included successfully printing pdf files via the W8 Reader App. I set up the MP990 to always show a print preview before printing. All...
Solved Weird Problem in General Support
I'm having an issue I've never seen before. It seems to happen maybe a couple times a day (haven't paid that close attention yet). I'll be sitting there and notice the hard drive activity light is on steady and won't even blink. I can work on the system normally though. However when I try to...
Weird Weird Problem! in Network & Sharing
I have the strangest problem with my internet since updating to W8. My internet works absolutely fine all day, up until later in the day (not sure what time exactly this happens) but it stops working! It says it is connected but it simple can't find a network. I am connected via LAN to an...
Running W8 Pro x64 RTM (from Technet) I'm having a weird problem that I can't seem to pin down the cause. Whenever I run Task Scheduler, Print Management, or Event viewer and then exit them, a folder is created on my desktop called 'Administrative Tools' Clicking on this folder opens up...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook