Windows 8 and 8.1 Forums


Network estimate problem

  1. #1


    Posts : 6
    Windows 8

    Network estimate problem


    Hi. I've got a small problem with the network estimate provided for my university wifi connection. It tends to massively overstate my usage-it seems to indicate that when I load the google homepage for example th usage estimate increases by 900kB! I have no downloads or anything running and over the last 20 days (of which only 2 days I connected to this network) it says that I've used 29GB.It's a minor annoyance but I liked that it was resonably accurate before.

    EDIT: It's not my university giving me the wifi estimate just to be clear. It's the value I see on the network connections of the wifi I'm connected to
    Last edited by john titor; 04 Nov 2013 at 04:41.

      My System SpecsSystem Spec

  2. #2


    Posts : 2,191
    Windows 8.1


    Hi john titor,

    For your reference, I just test a FF launch to my home page and it showed 0.02MBs metered. So either something has changed drastically or you have something accessing your internet connection, over your wifi, without your knowledge. Now, this is possible if you have some background processes set to auto (like Windows Updates). However, if you can not specifically identify what's running automatically, I would recommend a complete malware scan for starters. You might also inquire if other university students have noticed a difference as well and do a double check when you try to access your wifi at home. Good luck.
      My System SpecsSystem Spec

  3. #3


    Posts : 6
    Windows 8


    Hi thanks for the reply. I ran the malware scanner from Free Malware Removal Tool | Anti-Malware Scan Software did a quick and full scan and nothing's infected. I also shut down the processes for my webcam that were running in the background just to be sure. I finally found what it might be though. Can;t believe I didn't think of it in the first place. The minute I open firefox,the estimate just keeps rising continuously rising and doesn't stop almost as if something's downloading something.I tried opening the google homepage and it took about 0.05 MB which is fine. So I reset firefox but that hasn't done anything to help-still increasing. So I'mm pretty sure its just firefox being wierd. Im gonna import my bookmarks and do a clean install of firefox.
      My System SpecsSystem Spec

Network estimate problem
Related Threads
Lenovo y50 Network Problem in Network & Sharing
Excuse my typing, on my phone ATM. I recently performed a downgrade on my Lenovo y50 laptop, and everything worked well in the end and Win7 Home Premium is up and running. I installed all the drivers for the laptop on Lenovo's website, but my WiFi remains unusable (tried direct line from router,...
Network problem in Network & Sharing
Hi everybody! I just installed OS 8 and I have a network problem...I don't see the LAN connection.I know you must install a driver,I installed it and LAN doesn't appear.If you don't know what I mean,I'' put some screenshots in Attachaments.Thank you! PS:I'm at a friend's home right now and sorry...
Network problem in Network & Sharing
My computer keeps listing the internet connection as "limited". It does this randomly, I don't know when it will happen next. Restarting router/computer fixes it sometimes, but not all the time. Sometimes it takes about 4 restarts of the router until I get a proper connection. Trouble shooting...
Network Printer Problem in Network & Sharing
My HP deskjet printer is hooked up to a Windows XP computer in which file and print sharing is enabled. Also the printer itself has sharing enabled and this serves as my network printer. After several hours I finally got the network printer to show up on my Windows 8 laptop and successfully print a...
Network problem! in Network & Sharing
Hello! I installed OS 8 and my network doesn't work!The "Local Area Network" doesn't appear!I did a new connection(every time when I reinstall the OS I must do a new connection,a PPOE connection),no result.What I can do?
Hello, I just upgraded from Win7 64x to Win 8 pro Build 9800 x64 last night and ever since I cannot connect or even see any wireless networks listed. Nor is my wireless network adapter show up anywhere including the device manager. The device manager shows two unknown devices here are the...
Solved Network Printer Problem in Drivers & Hardware
I have been using my Canon ip5200R as a network printer and everything was working fine until yesterday. I can no longer print over the network for some reason. When I go to print it says it is ready but doesn't work if I search for a network printer it is not there. I can still print using a...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook