Windows 8 and 8.1 Forums


Gateway NE56R41u Wireless Internet Problems

  1. #1


    Pennsylvania
    Posts : 6
    Windows 8.1

    Gateway NE56R41u Wireless Internet Problems


    Hey guy's I'm looking for some help on this problem. I have the Broadcom DEV_16B5 network adapter in my laptop. I bought my laptop back in March, and after a few days of use it started to randomly drop Wifi connections anywhere I try and use it. I downloaded a driver from Broadcom's website, but when I open the file there's no option to install the driver. When I select the option to install the driver from my computer, and select the file I downloaded it tells me that the driver is already up to date. I'm out of ideas. Anyone have any other ideas?

      My System SpecsSystem Spec

  2. #2


    Have you been to the Windows Update Center using a wired connection so as to receive all the updates for your system?

    You might also try the Gateway site for the latest drivers.
    Gateway Support - Drivers & Downloads
      My System SpecsSystem Spec

  3. #3


    Posts : 467
    Windows 8 Pro


    You could try uninstalling the driver and then re-installing using the option to install from your computer....

    Driver version numbers won't let you install over the top of existing driver if it's a lower numbered version without uninstalling first.
      My System SpecsSystem Spec

  4. #4


    Pennsylvania
    Posts : 6
    Windows 8.1


    Everything is up to date on the Windows Update side of things. I went to Gateway's website, and downloaded a driver there from 9/28/2012. Not sure if it will fix it or not? I'll report back in a few days. Thanks for the help!
      My System SpecsSystem Spec

  5. #5


    Pennsylvania
    Posts : 6
    Windows 8.1


    So, I've been using my laptop wirelessly the last day or so, and it's still having the same problem just not as often. Not sure what to try next. A new network card maybe?
      My System SpecsSystem Spec

  6. #6


    Quote Originally Posted by Daryl View Post
    So, I've been using my laptop wirelessly the last day or so, and it's still having the same problem just not as often. Not sure what to try next. A new network card maybe?
    Try going to the Broadcom site directly and use the directions in the link to find the correct driver.

    Click where it says: Windows users, click here to determine the correct driver for your NIC.
    Ethernet NIC Driver Downloads | Broadcom

    If this doesn't work you should contact Gateway and tell them about the problem.
      My System SpecsSystem Spec

  7. #7


    Pennsylvania
    Posts : 6
    Windows 8.1


    Well, I tried the Broadcom website before looking on Gateway's website, and neither one resolved my issue. I'll talk to Gateway about it. Thanks for the help everyone.
      My System SpecsSystem Spec

  8. #8


    Posts : 1
    Windows 8.1


    I had the same issue after upgrading my Cable modem. It turned out my Broadcom 802.11n driver was out of date ... or so I thought. There was a more newer version of the driver on the Lenovo website. The website's version is 6.30.223.201 whereas my version was 6.30.233.102

    I downloaded the executable and installed the driver. However, when checking the driver version installed, it is 6.30.59.20 with a driver date of June 27, 2012. Not sure how that happen but the bottom line ... my wifi is now working on my laptop.
      My System SpecsSystem Spec

Gateway NE56R41u Wireless Internet Problems
Related Threads
as stated in the title, the laptop will not boot windows. every now and then it will try to. it will work its way passed the gateway splash screen and the screen will go black with the white dot progress indicator in the middle of the screen and there it will stay till you turn off the computer....
I am running Win 8.0 with the StartIsBack overlay and a wireless Motorola SBG6580 Wireless Cable Modem Gateway. I am 12 feet from the gateway and usually have 4 bars in signal strength but as I use the internet I drop to 3 bars and my web pages don't update. Within 1 minute after that I get No...
I had a previous thread with my Windows 8.1 OS (https://www.eightforums.com/network-sharing/35426-8-1-wireless-adapter-shuts-off-2.html) I thought it was solved, but after a couple of days, it happened again. I reformated my System Partition, installed a clean Windows 8 Pro version (Because...
Solved Wireless problems in Network & Sharing
So I upgraded to Windows 8.1, before hand I checked my OEM for updated drivers and installed everything in which was updated for Windows 8.1. Everything works but the Wireless is hit or miss, when I first boot the computer it shows every network name in range but mine and yes I checked my other...
Wireless Problems in Network & Sharing
Hi guys, I'm new here so sorry if I'm a total noob. A few days ago, my laptop (Dell Inspiron 15 3520) stopped connecting to wireless. Everything else in my house works except this. I'm currently using a usb wireless adapter, but my laptop won't connect unless I'm using it. Without it, it either...
Hi all, Every 5 - 20 minutes on my CenturyLink home internet, I get Limited access internet only. Troubleshooting or turning on / off airplane mode typically solves it. I tried Device Power Management (not allowing it to turn off the adapter to save power) but that hasn't helped. I disable /...
Dear everyone who reads this post, I have just recently bought a new sony laptop with windows 8 installed on it. Unfortunately, I am having problems with the wireless connection. I have tried the following actions, none of which worked: - unplugged/replugged router - checked for updates of...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook