Windows 8 and 8.1 Forums


Wifi problems after 8.1 upgrade.

  1. #1


    Posts : 12
    Windows 8.1

    Wifi problems after 8.1 upgrade.


    Hello

    So after I upgraded to 8.1 I have been having internet connectivity issues, it says Im conected fine but cant load any web pages.
    So I ran trouble shoot and this is is what I got back. (see below)
    Some times trouble shoot will fix it other times not, this time it did.


    Issues found
    The default gateway is not available
    The default gateway is not available
    The default gateway is a device that connects a local network or computer to the Internet. A broadband modem or router is usually the default gateway.
    Fixed [IMG]res://sdiageng.dll/check.png[/IMG]
    Reset the "Wi-Fi" adapter Completed
    Investigate router or broadband modem issues Not run
    Issues found Detection details

    5 The default gateway is not available Fixed [IMG]res://sdiageng.dll/check.png[/IMG]
    The default gateway is a device that connects a local network or computer to the Internet. A broadband modem or router is usually the default gateway.
    Reset the "Wi-Fi" adapter Completed
    This can sometimes resolve an intermittent problem.
    [IMG]res://sdiageng.dll/info.png[/IMG]
    Network Diagnostics Log
    Investigate router or broadband modem issues Not run
    If you're connected to a hotspot or domain network, contact the network administrator. Otherwise: 1. Unplug or turn off the device. 2. After all the lights on the device are off, wait at least 10 seconds. 3. Turn the device on or plug it back into the power outlet. To restart a router or modem that has a built-in battery, press and quickly release the Reset button.

    Detection details [IMG]res://sdiageng.dll/collapse.png[/IMG]

    [IMG]res://sdiageng.dll/info.png[/IMG]
    Diagnostics Information (Network Adapter)
    Details about network adapter diagnosis: Network adapter Wi-Fi driver information: Description . . . . . . . . . . : Intel(R) Centrino(R) Wireless-N 2200 Manufacturer . . . . . . . . . : Intel Corporation Provider . . . . . . . . . . . : Microsoft Version . . . . . . . . . . . : 15.10.0.12 Inf File Name . . . . . . . . . : C:\WINDOWS\INF\netwew00.inf Inf File Date . . . . . . . . . : Thursday, August 22, 2013 7:01:07 AM Section Name . . . . . . . . . : Install_MPCIEX_Gui_2200_BGN_2x2_HMC_WIN8_64_BGN15 Hardware ID . . . . . . . . . . : pci\ven_8086&dev_0891&subsys_42228086 Instance Status Flags . . . . . : 0x180200a Device Manager Status Code . . : 0 IfType . . . . . . . . . . . . : 71 Physical Media Type . . . . . . : 9
    [IMG]res://sdiageng.dll/info.png[/IMG]
    Diagnostics Information (Wireless Connectivity)
    Details about wireless connectivity diagnosis: Information for connection being diagnosed Interface GUID: 06b6cb4c-f731-4bb8-abf9-1b73945456be Interface name: Intel(R) Centrino(R) Wireless-N 2200 Interface type: Native WiFiConnection incident diagnosed Auto Configuration ID: 1 Connection ID: 1Connection status summary Connection started at: 2013-10-22 16:50:38-609 Profile match: Success Pre-Association: Success Association: Success Security and Authentication: SuccessList of visible access point(s): 6 item(s) total, 6 item(s) displayed BSSID BSS Type PHY Signal(dB) Chnl/freq SSID-------------------------------------------------------------------------E8-3E-FC-80-53-20 Infra <unknown> -78 11 HOME-532208-86-3B-E2-7E-51 Infra <unknown> -40 6 belkin.e5144-58-29-76-EF-7E Infra g -75 1 CenturyLinkHome0A-86-3B-E2-7E-52 Infra <unknown> -38 6 belkin.e51.guests38-EA-A7-BF-ED-77 Infra <unknown> -72 6 HP-Print-77-Photosmart 5520EA-3E-FC-80-53-20 Infra <unknown> -81 11 (Unnamed Network)Connection History Information for Auto Configuration ID 1 List of visible networks: 5 item(s) total, 5 item(s) displayed BSS Type PHY Security Signal(RSSI) Compatible SSID ------------------------------------------------------------------------------ Infra <unknown> Yes 35 Yes HOME-5322 Infra <unknown> Yes 99 Yes belkin.e51 Infra g Yes 43 Yes CenturyLinkHome Infra <unknown> No 99 Yes belkin.e51.guests Infra <unknown> Yes 40 Yes HP-Print-77-Photosmart 5520 List of preferred networks: 3 item(s) Profile: belkin.e51.guests SSID: belkin.e51.guests SSID length: 17 Connection mode: Infra Security: No Set by group policy: No Connect even if network is not broadcasting: No Connectable: No Reason: 0x00028001 Profile: GUEST-ACCESS SSID: GUEST-ACCESS SSID length: 12 Connection mode: Infra Security: No Set by group policy: No Connect even if network is not broadcasting: No Connectable: No Reason: 0x00028001 Profile: belkin.e51 SSID: belkin.e51 SSID length: 10 Connection mode: Infra Security: Yes Set by group policy: No Connect even if network is not broadcasting: No Connectable: Yes Information for Connection ID 1 Connection started at: 2013-10-22 16:50:38-609 Auto Configuration ID: 1 Profile: belkin.e51 SSID: belkin.e51 SSID length: 10 Connection mode: Infra Security: Yes Pre-Association and Association Connectivity settings provided by hardware manufacturer (IHV): No Security settings provided by hardware manufacturer (IHV): No Profile matches network requirements: Success Pre-association status: Success Association status: Success Last AP: 08-86-3b-e2-7e-51 Security and Authentication Configured security type: WPA2-PSK Configured encryption type: CCMP(AES) 802.1X protocol: No Key exchange initiated: Yes Unicast key received: Yes Multicast key received: Yes Number of security packets received: 0 Number of security packets sent: 0 Security attempt status: Success Connectivity Packet statistics Ndis Rx: 175 Ndis Tx: 470 Unicast decrypt success: 0 Multicast decrypt success: 0 Unicast decrypt failure: 1 Multicast decrypt failure: 0 Rx success: 182 Rx failure: 0 Tx success: 100 Tx failure: 0 Tx retry: 2 Tx multiple retry: 1 Tx max lifetime exceeded: 0 Tx ACK failure: 0 Roaming history: 0 item(s)
    [IMG]res://sdiageng.dll/info.png[/IMG]
    Diagnostics Information (Wireless Connectivity)
    Details about wireless connectivity diagnosis: For complete information about this session see the wireless connectivity information event.Helper Class: Auto Configuration Initialize status: SuccessInformation for connection being diagnosed Interface GUID: 06b6cb4c-f731-4bb8-abf9-1b73945456be Interface name: Intel(R) Centrino(R) Wireless-N 2200 Interface type: Native WiFiResult of diagnosis: There may be problem
    [IMG]res://sdiageng.dll/info.png[/IMG]
    Diagnostics Information (Wireless Network Adapter)
    Details about wireless network adapter diagnosis: For complete information about this session see the wireless connectivity information event.Helper Class: Native WiFi MSM Initialize status: SuccessInformation for connection being diagnosed Interface GUID: 06b6cb4c-f731-4bb8-abf9-1b73945456be Interface name: Intel(R) Centrino(R) Wireless-N 2200 Interface type: Native WiFi Profile: belkin.e51 SSID: belkin.e51 SSID length: 10 Connection mode: Infra Security: Yes Connect even if network is not broadcasting: NoResult of diagnosis: There may be problem
    [IMG]res://sdiageng.dll/info.png[/IMG]
    Network Diagnostics Log
    [IMG]res://sdiageng.dll/info.png[/IMG]
    Other Networking Configuration and Logs
    Collection information
    Computer Name: LENOVO
    Windows Version: 6.3
    Architecture: x64
    Time: Tuesday, October 22, 2013 4:51:34 PM




      My System SpecsSystem Spec

  2. #2


    Posts : 6
    Windows 8.1


    Same here. Ever since I upgraded I've been having major issues. I'm kicked off or have limited connectivity every few seconds to every few hours (max).

    I've been troubleshooting the connection and sometimes it works/sometimes doesn't. It often tells me my default gateway is not available. Other times it resets my wifi.
    Sometimes turning airplane mode on and off works.

    I've tried almost all of the quick fixes posted in various forums: changing power settings, changing adapter settings, disabling ethernet and bluetooth, etc. csf scan showed nothing. Anyone come up with a fix?? (this includes YOU microsoft!! since I'm pretty sure it was your update) Speaking of which, I'm going to try to undo the update to 8.1 next. Just not sure if it's a good idea since it took hours for it to install.

    I have the Intel(R) Centrino(R) Wireless-N 2200 as well which seems to have issues of its own with windows 8.
      My System SpecsSystem Spec

  3. #3


    England, Northamptonshire
    Posts : 536
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard


    What is the make/model of the router? My apologies if it has already been mentioned before. Have you tried to check for a new firmware update that may resolve these issues?

    Equally try to change your wireless channel and see if that resolves anything.

    The wireless section of this post will help us further in seeing if there are any devices causing interference

    Network Posting Tips

    Many Thanks,
    Josh
      My System SpecsSystem Spec

  4. #4


    I see driver version 16.1.1 dated 8/7/2013 for Windows 8 64 bit> https://downloadcenter.intel.com/Sea...ireless-N+2200

    You should also check the Lenovo site for the latest drivers.

    Or try installing the latest driver in compatibility mode.
    Windows 8 Compatibility Mode | The Digital Dilemma

    Also, if it says you are connected but can't seem to go anywhere using a browser try running the file below which will reset the network stack then reboot your machine automatically.
    Wifi problems after 8.1 upgrade. Attached Files
      My System SpecsSystem Spec

  5. #5


    Posts : 6
    Windows 8.1


    Not sure which one of us you are talking to, but here is my screen shot and my router is Virgin Media Super Hub (VMDG 480). Not sure if it could be the router since none of my roommates have had any problems?

    I also tried to update the driver to 16.1.1 from the link provided by chev65 but it just downloaded the exe file, the intel sign thing came up (blue square with green circles tracking around it...then nothing. I think this is starting to be above my capabilities as a computer user.
    Attached Thumbnails Attached Thumbnails ipconfig.png  
      My System SpecsSystem Spec

  6. #6


    Posts : 12
    Windows 8.1


    Thanks for the help!
    I tried a lot of different things including what was listed above, in my searches I ran across this. Intel Wireless ProSet v16.5.3.6 :Windows 8.1
    And it works.
    Lenovo had 8.1 drives but they didn't work for some reason.
      My System SpecsSystem Spec

  7. #7


    Quote Originally Posted by bucket81 View Post
    Thanks for the help!
    I tried a lot of different things including what was listed above, in my searches I ran across this. Intel Wireless ProSet v16.5.3.6 :Windows 8.1
    And it works.
    Lenovo had 8.1 drives but they didn't work for some reason.
    Thanks for posting the link Bucket, I'm not sure why the Intel drivers for 8.1 aren't showing up on the regular Intel update site, this is very non intuitive on Intel's part, I mean why have a completely different site for Windows 8 and Windows 8.1 drivers,...stupid!

    I will post the direct link to the Intel download center for Windows 8.1, this driver should work for you as well damberm86.
    https://downloadcenter.intel.com/Det...&DwnldID=23231
      My System SpecsSystem Spec

  8. #8


    Posts : 12
    Windows 8.1


    And I wouldn't say this is a permanent fix. It works but very slow for a connection after reboot. but once its connected it works fine.
      My System SpecsSystem Spec

  9. #9


    Posts : 6
    Windows 8.1


    alright, so the update worked for a bit but now my connectivity is worse than ever. I've resorted to an extremely short ethernet cord in the kitchen. Help?

    I've been on to microsoft answerdesk for windows 8. They have NO clue.

    The only other thing is I noticed an unknown driver in device manager and it only has 2 events. One is January of 2013 (before I had this computer) and the other is October 20, 2013 which probably matches when windows updated me to 8.1. Coincidence?
      My System SpecsSystem Spec

  10. #10


    Posts : 12
    Windows 8.1


    What network adapter do you have?
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Wifi problems after 8.1 upgrade.
Related Threads
Having real trouble with tethering wifi. I have new Samsung Galaxy Note 4 (Android 4.4) which I am trying to tether to a new Lenovo Yoga 3 Pro. Since I have tried lots of stuff without success, I've replicated my testing across two computers (the other a Lenovo X240) and also tried both with my...
hey guys, new here. been having this problem for over a month now, I think it happened when i switched from windows 8 to windows 8.1. Try connecting to wifi network, it takes a long time and finally I get a "can't connect to this network" I have extensively used google with no luck. I have no...
NETGEAR WiFi Problems in Network & Sharing
Recently I purchased a new gaming computer, set it up, and connected it to my home WiFi. Today, I began downloading some new games. In the middle of downloading one of them, my internet simply ceased to work. My computer says the connection is fine, but no webpages will load. This problem has...
WiFi card problems in 8.1 in Drivers & Hardware
Hi everyone, I have an ASUS F550V laptop, according to the internet there is no F550V but the motherboard is X550VB so that's what I'm using to try and solve my problem. My problem is that the WiFi will work for a period of time and then will stop. Sometimes the systray icon will show limited or...
hello i really suffer when i use my laptop to connect to the internet via wifi due to many problems i hope you can help me with it 1. can't connect to this network : this message appears every time i try to connect to the internet even at home where the distance between the laptop and the router...
wifi problems in Network & Sharing
sorry if this is wrong area.. new here.. i have just installed windows 8 and can not for the life of me get wifi working .. i have downloaded on spare laptop the correct drivers and Acer Aspire ultrabook wont let me delete driver to reinstall as advised or update driver i am restoring it to see if...
Solved Wifi problems with windows 8 in Network & Sharing
Hey, i got the exact same problem as this guy https://www.eightforums.com/network-sharing/10232-windows-8-no-wi-fi.html#post134835, someone please help fast..
Eight Forums Android App Eight Forums IOS App Follow us on Facebook