Windows 8 and 8.1 Forums


Windows 8.1 loses wired internet connection

  1. #41


    Posts : 4
    Windows 8.1


    Quote Originally Posted by cuteaspiz01 View Post
    I had this issue also'after update of windows 8.1. My wifi was working but couldn't use an internet connection via a cable ethernet. I resolved using the following:
    1. Right hand side edge swipe
    2. In the 'search'area write 'device manager'
    3. select 'Network Adapters'
    4. Select your ethernet connection device (mine was Realtek GBE Family Connector)
    5. Select 'Uninstall' the device
    6. Select 'OK'to confirm uninstall.
    7. Restart my desktop. This installs the device driver again automatically. My wired connection shows up and is working.
    8. Also... Right side edge swipe
    9. Select the 'settings' icon
    10. Select the network icon on bottom right hand side
    11. Select my wifi connection
    12. Un-select the option 'connect automatically'

    Lastly the HP helpdesk (awesome group by the way), had me uninstall my wifi adapter and restart. This is to ensure I had the latest driver for my wifi.

    After this all working well!
    I have the same Realtek PCle Fe Family Controller. Tried all this, and it didn't work. As a matter of fact, it made the frequency of losing the connection increase. So I right clicked to update the driver and now it is back to "normal". On and off, on and off, on and off.............

      My System SpecsSystem Spec

  2. #42


    Posts : 3
    Windows 8.1


    @JHouse,

    Rolling back to an older driver seems to be the solution to this problem. Best bet would be to search with Realtek and find a driver that is one version ahead or behind of the one you have installed now.
      My System SpecsSystem Spec

  3. #43


    Posts : 4
    Windows 8.1


    Found this on another site:

    My adapter was set to auto negotiate the speed by default (it is burried away in Ethernet Properties / Configure / Advanced tab and Speed & Duplex property). Since changing this to "100 Mbps Full Duplex" a month or two ago I haven't seen a dropout again.

    Would it be possible to get a little more detail as to how to do this?
      My System SpecsSystem Spec

  4. #44


    Posts : 406
    W10 Pro X64


    right click the network icon in the taskbar and click on open network and sharing center
    click on change adapter settings
    right click your ethernet icon and click properties
    Click configure, then click advanced tab, then click speed and duplex and change the value

    Click image for larger version
      My System SpecsSystem Spec

  5. #45


    Posts : 4
    Windows 8.1


    Mother of GOD! I thinks it's fixed. If you were a beautiful single woman who wouldn't talk to my wife I would hunt you down and kiss you on the lips. Thanks Guys. This is HUGE.
      My System SpecsSystem Spec

  6. #46


    Posts : 4
    Windows 8.1


    Well, it's back. No explanation. The settings remained the same. So how do I switch back to Windows 7 that I "upgraded" to 8.1? I don't want to pay for it again.
      My System SpecsSystem Spec

  7. #47


    Posts : 406
    W10 Pro X64


    Before you switch back, try a system restore to a date where it worked.
      My System SpecsSystem Spec

  8. #48


    Posts : 43
    Windows 10 Pro

    Solved!


    SOLVED! I have a Broadcom Netlink (TM) Gigabit Ethernet card in a Dell Studio XPS 8100 and ran in to this problem after upgrading from 8 to 8.1 yesterday evening; I was getting ready to do a Macrium system restore, but ended up doing the following:

    1. I tried CalBear's solution above: I visited Dell's website and downloaded the the older driver (12.4.0.3, dated 10/16/2009). I installed it, and the connection worked just fine.

    2. However, after a little more research at Dell (using the link CalBear pointed out above: Broadcom NetLink Ethernet Adapter issues with Windows 8.1 - Desktop General Hardware Forum - Desktop - Dell Community), I discovered that Broadcom updated their driver in July 2013. The new driver version is: 15.6.0.10, dated 7/26/2013; I downloaded and installed their new driver and I'm 'up-and-running!'

    For you Broadcom folks, here's the link:
    http://www.broadcom.com/support/ethe...etlink_K57.php

    Good luck!
      My System SpecsSystem Spec

  9. #49


    Kansas
    Posts : 33
    Windows 8 64-bit Media Center


    Before doing anything drastic--Device Manager / Network adapters / {your network card} / Power Management. Uncheck "Allow the computer to turn off this device to save power."
      My System SpecsSystem Spec

  10. #50


    Posts : 1
    Windows 7


    Quote Originally Posted by Dude View Post
    right click the network icon in the taskbar and click on open network and sharing center
    click on change adapter settings
    right click your ethernet icon and click properties
    Click configure, then click advanced tab, then click speed and duplex and change the value

    Click image for larger version
    Thank you. This resolved my issue. I was dropping internet as well. I would ping the default gateway and would get a huge fail rate. Before I tried this fix, I would have to unplug the ethernet cord and plug it back in so that it would reset. Now with this setting, it works amazingly well. Not disconnects.
      My System SpecsSystem Spec

Page 5 of 6 FirstFirst ... 3456 LastLast
Windows 8.1 loses wired internet connection
Related Threads
Hi, I'm alright with technology but I've come across a problem I cannot solve. About two weeks ago I turned my laptop on and everything went blank, it couldn't read my drives, no data, nothing. After rebooting it a few times (with a lot of swearing and threatening to chuck it out of the...
I just installed a new wireless ac adapter and I do get a 1.3Gbps connection to my router. However when I test this connection by transferring some large files I get about 350Mbps for sending and 600 Mbps for receiving. When I transfer the same files with a 1Gbps wired connection I get about...
I've been having trouble with my internet connection for the past few days. It seems to be a battle between my router and modem, but my question is about the sidebar on windows 8. When I click on the internet connection icon (?) in the lower right hand corner, the sidebar appears, showing the...
This is the other random problem i am having all the normal things did not work sfc scan,malwarebytes etc etc no viruses etc clean pc....reinstall unistall drivers blah blah blah....Apparently its not grabbing a proxy from the network it seems ipconfig / all shows this
hello when i connect my hp probook 4520s to my sony vpcyb4ajg with Ethernet cable on my Hp wireless disconnects and can not be connected until i disconnect lan cable. but on my sony i have both wired and wireless connections simultaneously hp:win8 x64 realteck Ethernet and atheros wireless sony:...
My wife's Windows 8 Laptop loses internet connectivity frequently in our home. It still says connected and gives absolutely no indication that she has restricted or no access. She simply cannot access any kind of internet service. I made sure that all of her drivers have been updated. I...
Wired Ethernet connection Problem in Network & Sharing
Hi, I've installed Win8 to my laptop and tried to connect to our dormitory network. First, it has been working pretty well.. ..but since this morning*) I cant connect. The troubleshooter ends without success displaying: "Wired ehernet connection doesnt have valid IP configuration." I'm...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook