Windows 8 and 8.1 Forums


Wi-Fi issue - "No Internet Connection"

  1. #11


    Posts : 9
    Windows 8


    Here is the ipconfig output:

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Shinji-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wi-Fi:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Qualcomm Atheros AR9485WB-EG Wireless Network Adapter
    Physical Address. . . . . . . . . : 24-0A-64-84-9A-E9
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::5407:64b0:777e:631a%12(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.0.105(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Tuesday, 22 October 2013 7:54:47 p.m.
    Lease Expires . . . . . . . . . . : Tuesday, 22 October 2013 9:56:49 p.m.
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCPv6 IAID . . . . . . . . . . . : 254020196
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-9C-E1-BC-24-0A-64-84-9A-E9
    DNS Servers . . . . . . . . . . . : 192.168.0.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.{72CC94C1-0F34-425C-9634-4ECBFFE3B880}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

      My System SpecsSystem Spec

  2. #12


    Posts : 9
    Windows 8


    Also here is the ping result to the router:

    Pinging 192.168.0.1 with 32 bytes of data:
    Reply from 192.168.0.105: Destination host unreachable.
    Request timed out.
    Request timed out.
    Reply from 192.168.0.105: Destination host unreachable.

    Ping statistics for 192.168.0.1:
    Packets: Sent = 4, Received = 2, Lost = 2 (50% loss),

    I cannot connect to the router admin page. My router is a tp link TL W740N. Would there be a compatibility issue with the latest update on Windows 8? It was working fine last week.
      My System SpecsSystem Spec

  3. #13


    Posts : 96
    Win 8.1 Enterprise


    Thanks for the latest info provided.

    You may try restoring it back to a state when your wireless connection was working by using the Windows 8 System Restore feature if you have done this route.

    If that didn't help, can you uninstal your Atheros device from Device Manager? Before doing this, please go to this site and download the driver then manually install it.

    Another update of your progress will be appreciated.
      My System SpecsSystem Spec

  4. #14


    Posts : 9
    Windows 8


    Thanks for the advice. I will try and reinstall the adapter once I get home. Also I've reinstalled Windows but that didn't work as well.

    Will revert once I sort out the adapter!
      My System SpecsSystem Spec

  5. #15


    Posts : 9
    Windows 8


    I just reinstalled the network adapter and it did not solve the issue. Is there anything else that can be done? This seems to be very strange.
      My System SpecsSystem Spec

  6. #16


    England, Northamptonshire
    Posts : 536
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard


    Look into the routers settings and try to change the wireless channel. Destination host unreachable means that the data never reached the host. Someone previously mentioned about trying a wired connection? What results did that yield?

    Just my view,
    Josh
      My System SpecsSystem Spec

  7. #17


    Posts : 12
    Windows 8.1


    I'm having the same issue, I have tried to re install the adapter drivers I have also tried old ones with no luck. I do not have a restore point to go back to so my only option is a re install to 8. I am also interested in this hard wire fix.

    Running a Lenovo Y580

    if anybody can see anything in this that would be great.



    Microsoft Windows [Version 6.3.9600]
    (c) 2013 Microsoft Corporation. All rights reserved.


    C:\Users\Chris>ipconfig


    Windows IP Configuration




    Wireless LAN adapter Wi-Fi:


    Connection-specific DNS Suffix . : Belkin
    Link-local IPv6 Address . . . . . : fe80::4d61:cf0c:dc99:7d04%16
    IPv4 Address. . . . . . . . . . . : 192.168.2.5
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.2.1


    Ethernet adapter Bluetooth Network Connection:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :


    Ethernet adapter Ethernet:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :


    Tunnel adapter isatap.Belkin:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :


    Tunnel adapter Local Area Connection* 3:


    Connection-specific DNS Suffix . :
    IPv6 Address. . . . . . . . . . . : 2001:0:9d38:90d7:20a7:3466:3f57:fdfa
    Link-local IPv6 Address . . . . . : fe80::20a7:3466:3f57:fdfa%12
    Default Gateway . . . . . . . . . : ::


    C:\Users\Chris>

      My System SpecsSystem Spec

  8. #18


    Posts : 96
    Win 8.1 Enterprise


    It's quite a common issue, what I'd recommend is try a different driver (even Windows 7 driver if your O/S will let you install it) from either the manufacturer of your computer's site or the manufacturer site of your device. I'm fortunate to say that when I've upgraded my Samsung laptop from Windows 8 Pro to 8.1 Enterprise I do not have this issue that you guys are experiencing, I'll have to keep my fingers crossed on that.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Wi-Fi issue - "No Internet Connection"
Related Threads
Hello My Brand new Laptop: Lenovo g505 after upgrading it to windows 8.1 from MS Apps store now i am not able to connect to internet i get "limited" or "No Internet Access". i have tried to re install the driver no luck Lenovo support suggests to do factory rest but i dont want to go back...
i installed a video converter sometime ago named "wondershare" video converter & I recently noticed in "internet options" under the "security" tab when i select "trusted sites", a website is listed that I have never entered & allowed. I remove the website and when i apply the changes then close the...
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
Hello everyone,I've been having a problem since I updated to Windows 8.1My internet wi-fi connection is unusually low and is not working after only minutes of browsing the internet. The problem is always fixed after I run troubleshoot problems and is saying that the default Gateway is unavailable....
alright this has been going on for about 6 months after i updated to windows 8.1 my internet connection is "limited" i can play games online and browse, but my "limited" connection is screwing up my programs first i couldnt use chrome because chrome would load forever then just say im offline now...
My Windows 8 computer is not connecting to the internet even tho it is connected to the internet via ethernet cord. Also My computer is moving incredibly slow and I cannot even get to the control panel, much less edit the network options. When I try to do so, my computer freezes up. I am currently...
Hi all, Back again with another Windows 8 problem :) My Dad's HP computer with Windows 8 was all working fine up until yesterday, but now for some reason, it can't access the Internet, even though it is connected (my laptop is connected to the same network and can access the net with no...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook